完成了將gtk-xfce-engine移植到Gtk 3的第二步。

這是由宣布 騎手皮特 在列表中 Xfce開發人員 在廣泛的電子郵件中,他邀請感興趣的人來測試git分支中的更改 (彼得/ gtk3).

我指出了彼得在郵件中發送的一些最有趣的內容,是的,該郵件已由我翻譯,因此可能存在錯誤。

已完成將gtk-xfce-engine移植到Gtk 3的第二步。 當前所有主題都已移植到Gtk版本3。 這些可能不是100%正確的,並且可能需要清洗更多一點。 但是目標是為所有人提供Gtk3版本作為起點...

…歷史告訴我們,每個發行版都有一個新的Xfce主題。 即使最後一個只是窗戶裝飾顏色的變化。 我不是主題創作者,因此我不會嘗試成為一個主題。 也許新主題可以基於xfce.org佈局…

這無疑是個好消息。 從某種程度上表明, XFCE 您可以邁向新技術,而不會停滯不前。


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

12條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   奧斯卡號 他說:

    在今天的Debian測試中,它已經升級到Gtk3,到目前為止沒有任何問題。

  2.   kik1n 他說:

    和煦。
    您只需要等待,刪除Gnome 3

  3.   崔斯 他說:

    正如您在某些帖子中所做的那樣,Xfce早已不再是輕輕鬆鬆了。 我上次使用它大約是一年半以前,登錄後消耗的資源幾乎與gnome相同。 但是,許多應用程序也感覺更加流暢和快速(尤其是在啟動它們時),這也是事實。

    如果Xfce引擎已經可以使用gtk3庫,那麼對於其用戶來說無疑是個好消息,因為隨著Gnome3的到來,已經使用這些庫繪製了許多應用程序,並且主題越來越多(請參閱gnome-look)。 恭喜你

    順便說一句(對於gnomers),關於Unity,Gnome-shell和MSGE-Mute的所有話題,我認為如果有人錯過了“經典的” Gnome環境,那麼我就沒有了。幾乎沒有人懷疑Xfce將是您最好的選擇(我記得在Compiz上也能很好地工作)。

    問候

  4.   崔斯 他說:

    我剛剛意識到評論已經過批准(審核)。 我不知道從什麼時候開始博客就這樣工作,但是我想問你這個決定的原因。

    問候

    1.    KZKG ^ Gaara <“ Linux 他說:

      默認情況下,評論是經過審核的,至少是前3或5條評論。 也就是說,當X用戶擁有從未在站點評論中看到過的數據時,必須始終批准這些評論,這是針對SPAM的一種措施。 例如,擁有大量已批准評論的Eduar2不需要批准其他任何評論,因為其數據組合(Nick + Email + Website)被歸類為允許,顯然在您的情況下,您更改了一些數據,這就是WordPress的原因將您的評論放在適當的位置,就像您是與之前的十三歲完全不同的用戶一樣😉

      1.    愛德華2 他說:

        eh嗯,我認為我沒有太多評論。 你誇大。

  5.   YOYO 他說:

    耐力XFCE😉

  6.   愛德華2 他說:

    題外話 !! 有誰知道GSExt頁面 https://extensions.gnome.org/ 有問題還是只是我搞砸了。

    1.    KZKG ^ Gaara <“ Linux 他說:

      我想我已經在您的電子郵件列表中閱讀了其中的一些內容,我想您已被禁止使用巨魔和舞者...哈哈

      1.    愛德華2 他說:

        不,是的,我決定進行全新安裝來測試E17,我不知道它的啟蒙17,但是社區軟件包(e17的那些)有些遺忘,所以有一些難看的錯誤,因此請安裝xfce並卸載它,然後安裝gnome 。

        一切都完美無缺,所以我做得很好,並且做完所有事情后,因為我對擴展站點感到一團糟,幾天前我進行的其他安裝並沒有發生在我身上。 缺少某些東西或某些東西困擾著我。

        所以我有3個選項(它們都對我同樣有吸引力)第一個解決此問題的方法>>>((gnome-shell:2033):libsoup-WARNING **:無法從'/ etc / ssl / certs設置SSL憑據/ca-certificates.crt')
        ((gnome-shell:2033):GLib-Net-WARNING **:無法加載TLS文件數據庫:無法打開文件«/etc/ssl/certs/ca-certificates.crt)我已經擁有更多或更少,第二個安裝gentoo和E17,第三個安裝從現在到新年聚會; D.

        第三個是讓我感到不滿意的人。

        1.    elav <°Linux 他說:

          那恰好是發明。 我的老闆總是說: 如果有任何效果,請勿觸摸 哈哈

  7.   他說:

    y時間無評論🙂
    太好了,我認為這非常好,我個人強調了xfce開發人員管理項目的方式,因為這是一個持續而又不匆忙的過程,因此,我的意思是他們交付給社區的軟件的質量。 現在將xfce移植到gtk3幾乎可以移植了,他還對了解新技術肯定感興趣,這些新技術肯定只會為項目帶來好處。