Mozilla不再支持舊版本的GTK +(Lenny繞過)

 

 

HOLA,

就像一個警告(我發現“出乎意料”,因為沒有
我對此一無所知,也沒有看到它在任何地方做廣告,並且“
不好”,中間有一個錯誤),自17.x版本開始
像Thunderbird(在Mozilleras版本中)的Firefox不再可用
安裝在具有舊版GTK +的系統上(例如
穿著Lenny)。

警告您...

問候,

 

在西班牙文的Debian郵件列表中帶有此電子郵件。 我意識到這個消息,我不知道它是真實的還是不真實的……但是考慮到Debian Lenny自6年2012月XNUMX日以來就沒有得到支持,這似乎是有道理的。Mozilla最近似乎正在進行整修。他們正在刪除沒有優先權的項目...

他們在同一封電子郵件中建議Lenny中的GTK + 2能夠安裝Firefox和Thunderbird:

    1. 在文件«/etc/apt/sources.list :: deb中添加以下倉庫 http://snapshot.debian.org/archive/debian-backports/20120324T214345Z/ lenny-backports主要
    2. 執行“ apt-get更新”,然後從突觸中選擇*僅兩個
      軟件包*更新:libgtk2.0-0 2.18.6-1〜bpo-50 + 1
      gtk2-engines-pixbuf 2.18.6-1~bpo-50+1

     

    考慮到Wheezy即將準備就緒,因此不建議這樣做。

     

    你怎麼看待這件事?


    本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

    7條評論,留下您的評論

    發表您的評論

    您的電子郵件地址將不會被發表。 必填字段標有 *

    *

    *

    1. 負責數據:MiguelÁngelGatón
    2. 數據用途:控制垃圾郵件,註釋管理。
    3. 合法性:您的同意
    4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
    5. 數據存儲:Occentus Networks(EU)託管的數據庫
    6. 權利:您可以隨時限制,恢復和刪除您的信息。

    1.   阿爾夫 他說:

      儘管它不是直接在linux上,但是它停止支持64位Windows,分開了開發工作,用於Windows的64位瀏覽器的名稱將有所不同。

      1.    @jlcmux 他說:

        不,這個消息不一樣了... GTK +如果它來自Linux ..現在它的使用量超過了所有GTK 3 GTK +已經很舊了..

    2.   梅羅 他說:

      對某些東西有好處的地方有firefox,google crhome,opera等的叉子

      1.    納米 他說:

        chrome和Opera不是Firefox分支

        1.    梅羅 他說:

          firefox forks(逗號)google chrome(逗號)Opera(逗號),我知道chrome和Opera不是firefox forks,逗號存在。 如果我沒放(冒號)

    3.   尤約·費爾南德斯(Yoyo Fernandez) 他說:

      萊尼?

      而且,如果它不再有支持,使用它的人是誰? :-/

      我覺得更明智的選擇是去擠壓。

      1.    阿德里安 他說:

        我使用Lenny amd64,目前為止,只要可以,我將繼續使用它。 只是我不能,我也不接受,輸掉了Konqueror 3.xx我一直在Wheezy上測試Konqueror,但是不……它的功能和通用性大大降低,沒有集成的搜索功能,與Gwenview集成在一起,這是沒有的總的來說,缺點很多……我希望到Wheezy發佈時,TDE(Trinity桌面環境)存儲庫將可用,這對我來說將是唯一的選擇。