Canaima GNU / Linux 5.0的提示

問候,親愛的網絡閱讀器。

在這個新機會中,我將評論一些 傑出的技術提示 這將允許那些正在測試的人 Canaima GNU / Linux 5.0中, 委內瑞拉發行版基於DEBIAN 8(Stable / Jessie).

Canaima GNU / Linux首先,並考慮到它基於 DEBIAN 8(Steady / Jessie) 您可以按照上述Distro的任何安裝後指南中的步驟進行優化,例如此處提供的步驟。 來自Linux.Net:

此外,了解以下內容將很有用:

  • 倉庫:

默認情況下,它們不再出現在該路徑的sources.list文件中 / etc / apt / 。 如果不是,他們在路上 /etc/apt/sources.list.d/ 在一個單獨的文件中 «官方包-repositories.list »。 我個人從刪除了這個新的自定義存儲庫文件的內容 Canaima GNU / Linux 5.0 並插入我的標準化文件 sources.list文件 以下內容:


###################################################
# REPOSITORIOS OFICIALES DE CANAIMA GNU/LINUX 5.0
deb http://repositorio.canaima.softwarelibre.gob.ve chimanta usuarios
deb http://universo.canaima.softwarelibre.gob.ve jessie main contrib non-free
deb http://lmde.canaima.softwarelibre.gob.ve betsy main import upstream
deb http://seguridad.canaima.softwarelibre.gob.ve jessie/updates main contrib non-free
deb http://universo.canaima.softwarelibre.gob.ve jessie-updates main contrib non-free
# ###################################################

由用戶/技術人員決定是否將這些原始存儲庫與 Linux Mint DEBIAN版-Betsy(LMDE Betsy), 德比安8(傑西) 或任何其他兼容。 如果是這種情況,我將它們留在下面以進行插入(混合):


#######################################################
# REPOSITORIOS OFICIALES DE LINUX DEBIAN 8 (JESSIE)
deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.us.debian.org/debian/ jessie-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-proposed-updates main contrib non-free
# deb http://ftp.us.debian.org/debian/ jessie-backports main contrib non-free
# deb http://www.deb-multimedia.org jessie main non-free
# aptitude install deb-multimedia-keyring
# ####################################################

######################################################
# REPOSITORIOS OFICIALES DE LMDE BETSY
deb http://packages.linuxmint.com/ betsy main upstream import backport
# romeo deb http://extra.linuxmint.com betsy main
# aptitude install linuxmint-keyring
# ####################################################

任何其他基於 德比安8(傑西) 可能是那個 Kali Linux 2.0發行版:


#####################################################
# REPOSITORIOS OFICIALES DE KALI LINUX 2.0
deb http://http.kali.org/kali sana main non-free contrib
deb http://security.kali.org/kali-security sana/updates main contrib non-free
# aptitude install kali-archive-keyring
# ###################################################

最後,我們可以添加一些重要而有用的應用程序,例如:


####################################################
# REPOSITORIOS OFICIALES PARA VIRTUALBOX
deb http://download.virtualbox.org/virtualbox/debian jessie contrib
# wget -q https://www.virtualbox.org/download/oracle_vbox.asc -O- | sudo apt-key add -
# ##################################################

#####################################################
# REPOSITORIOS OFICIALES PARA FIREFOX EN DEBIAN 8
# deb http://mozilla.debian.net/ jessie-backports iceweasel-release
deb http://mozilla.debian.net/ jessie-backports firefox-release
# aptitude install pkg-mozilla-archive-keyring
#
#####################################################
 
####################################################
# REPOSITORIOS PPA DE CONKY MANAGER BASADO EN UBUNTU TRUSTY
deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu utopic main
# apt-key adv --keyserver keyserver.ubuntu.com --recv-keys B5B116B72D0F61F0
# ##################################################

####################################################
# REPOSITORIOS OFICIALES DE MEGA
deb http://mega.nz/linux/MEGAsync/Debian_8.0/ ./
# aptitude install megasync megatools
# ##################################################
 
####################################################
# REPOSITORIOS OFICIALES DE DROPBOX
deb http://linux.dropbox.com/debian jessie main
# wget -O - http://linux.dropbox.com/fedora/rpm-public-key.asc | apt-key add -
# apt-key adv --keyserver pgp.mit.edu --recv-keys FC918B335044912E
# ##################################################
  • 個性化包裹:

如果在安裝軟件包時發行了 CANAIMA GNU / LINUX 5.0(Chimanta) 受苦 軟件包問題,變得不穩定,或者卸載了桌面環境或一組基本軟件包 你可以試試 通過重新安裝軟件包來解決問題 按照 桌面環境 用過的


ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 CINNAMON:
aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-cinnamon canaima-cinnamon-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 MATE:

aptitude install canaima-ayuda canaima-base canaima-bienvenido canaima-mate canaima-mate-pp canaima-controladores canaima-desktop-base canaima-espanol canaima-icon-theme canaima-info canaima-lanzadores canaima-llaves canaima-mdm-themes canaima-navegador canaima-multimedia canaima-oficina

META-PAQUETE DE APLICACIONES DE USUARIO PARA CANAIMA GNU/LINUX PODER PUBLICO:

aptitude install canaima-multimedia-pp canaima-oficina-pp

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - CINNAMON:

aptitude install canaima-control-parental canaima-cinnamon-edu canaima-cinnamon-restringido

ENTORNO DE ESCRITORIO CANAIMA GNU/LINUX 5.0 EDUCATIVO - MATE:

aptitude install canaima-control-parental canaima-mate-edu canaima-mate-restringido

記住 加拿大GNU / LINUX 是一個 委內瑞拉區 在一個衝動下創建 開放的社會技術生產項目, 並由許多人聯合和協作 委內瑞拉的人物和機構,集中在 科學技術管理機構(大學教育科學技術部-國家信息技術中心) 收集技術,社區和戰略秩序的思想,概念,測試和其他元素,這些生命,本發行版尤其重要 致該國不同的公共,社區和教育機構。

對於誤解 加拿大GNU / LINUX 它是一個已經發展了一段時間的發行版,目前在其版本5.0(在Beta 3中)中,它已經走了很長一段路,如下圖所示:

Canaima GNU / LINUX發行 和使用 加拿大GNU / LINUX 在委內瑞拉,它在 委內瑞拉公立學校和中學以及在 玻利瓦爾情報和遠程信息處理中心(Cbit),而 信息中心。 另外,筆記本電腦的 卡奈瑪教育項目 和由 委內瑞拉技術工業上市公司(VIT) 他們在這個下工作 GNU / Linux操作系統 根據 德比安6和7,不久之後 德安8。

您可以了解有關此委內瑞拉區的更多信息 加拿大GNU / LINUX 在其官方網站上 Canaima免費軟件,在其部分中詳細了解其變體 口味,並下載您所在部分中可用的ISO 下載.

如果您想進一步了解Canaima GNU / Linux 5.0的現狀,我邀請您觀看以下YouTube視頻:


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

32條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   亞歷杭德羅·托馬爾 他說:

    在您與委內瑞拉政府建立關係之前,一切都是完美的。

  2.   Ing。Jose Albert 他說:

    由於這是免費操作系統上的專業學習網站,因此我對您的評論最真誠,專業和道德的回應是明智的沉默。 甚至因為我不贊成或反對您的想法,我都無法通過專業渠道回答個人問題。 上帝祝福你!

  3.   米格爾 他說:

    很好的文章,由於我的互聯網連接,我看不到視頻,您默認使用哪個桌面?

  4.   Ing。Jose Albert 他說:

    帶有Gnome的Kali Linux!

  5.   梅爾文 他說:

    謝謝何塞·阿爾伯特(JoséAlbert),對於亞歷杭德羅·托馬爾(Alejandro TorMar)的評論,委內瑞拉政府對此感到羞恥,因為我為自己感到自豪,所以我告訴你該國政府正在做非常好的事情,以前是遙不可及的,而且這要歸功於經濟戰爭,以及所有在塗片運動中的爛攤子毒死了人們,使他們與世隔絕。

  6.   螳螂拳 他說:

    至!!!! 他們使用LMDE Betsy(我當前使用的發行版)中的軟件包添加了存儲庫。 一個問題,你有肉桂嗎?
    想想如果他現在不搬家,他將在Linux / Unix服務器上的CANTV de Los Cortijos工作

  7.   Ing。Jose Albert 他說:

    5.0將隨附Mate和Cinnamon。

    以我個人的觀點,我希望看到這個帶有LibreOffice 5.1,Firefox 45,Kernel 4.4的發行版,並且沒有與本地依賴項相關的個人軟件包。

    休息是

  8.   Ing。Jose Albert 他說:

    我希望6.0基於DEBIAN Testing,以便您可以使用最新版本的所有modern plus KDE!

  9.   何塞·阿爾貝托·岡薩雷斯 他說:

    LibreOffice 5.1在上網本或具有1024×600屏幕的計算機上無法正確顯示,而LibreOffice在。

  10.   魯本·弗洛雷斯(Ruben Flores) 他說:

    你好,何塞·阿爾伯特。 一個問題:是否可以直接從4.1版本“ Kukenan”升級到此版本,或者只能進行全新安裝? 謝謝

  11.   Ing。Jose Albert 他說:

    我從不建議這樣做,但是通過更改存儲庫和更新操作系統,可以生存下來,並且通過運行上面建議的行以及其他必要的行,您可以實現目標!

  12.   Ing。Jose Albert 他說:

    關於LibreOffice 5.1,我沒有註意到,在我的筆記本電腦和PC上,它可以正常使用!

  13.   犬風 他說:

    好人,感謝您的文章,我只有一個問題,Canaima 5的“穩定”版本是否已準備好?

    好吧,自從有了以來,我就為Debian Stable(Jessie)製作了指南,在這裡我從不使用第三方存儲庫(從長遠來看,它總是給我帶來問題,並且最終會導致libc,xorg,和其他軟件包(重要軟件),我的方法是手動下載並編譯存儲庫中未包含的所有其他內容,並且在編譯時會從我的官方存儲庫中獲取我檢測到的必要軟件包中安裝的內容,如果可以,編譯很棒它將非常穩定

    PS->從1998年開始,我就使用GNU / Linux發行版,從2002年開始,我就使用它們來發行XD。

  14.   Ing。Jose Albert 他說:

    親愛的,時間不說話!

    正如您總是對的,如果您知道如何編譯,則最好進行編譯。 儘管許多人不知道,這就是為什麼最好使用兼容Distros的官方存儲庫。 並密切注意終端數據包依賴性衝突解決消息。

    不,5.0版本尚未發布穩定。

    給我們您的訪問(鏈接)到您的指南,如果您在這個享有聲望的Blog中撰寫,將非常有用。 你想要嗎?

  15.   約翰 他說:

    下午好,我需要指導...因為我不是這方面的專家,所​​以去年我給了我妻子一個Canaima。不知道為什麼它啟動了安全啟動,現在canaima根本無法啟動...請幫助我

  16.   耶穌亞歷杭德羅 他說:

    早上好,我剛剛下載了肉桂版本,我刻錄了DVD,但是當我啟動它時要求輸入用戶密碼,這很奇怪,因為我想安裝,從那裡我打不通,我刻錄了另一張DVD,以為它是錯誤,但同樣的事情也會發生。 下載的版本是用於686-pae體系結構的Cinnamon ISO映像。
    預先感謝

  17.   塞繆爾·戈麥斯(Samuel Gomez) 他說:

    晚安耶穌亞歷杭德羅,關鍵是卡奈瑪

  18.   耶穌亞歷杭德羅 他說:

    早上好,是的,謝謝,就是這樣。 巧合的是,在我的州,我拜訪了出現在片名中的Eng。Carlos Escobar“ OBI WAN”,他就此事向我提供了建議。 我們甚至在此版本的Canaima下安裝了您的Canaima Forense軟件包,效果很好!
    感謝您的幫助。

  19.   耶穌亞歷杭德羅 他說:

    SeñorJuan:要恢復您的“死” canaima,如果是5,則必須重新安裝或刷新BIOS。 有論壇,他們解釋如何。 我不知道您是否可以在此處放置鏈接,但是通過谷歌搜索就可以了。

  20.   天使系列 他說:

    我安裝了系統,但是當我打開canaima時,我沒有得到grub菜單

  21.   胡安·卡洛斯·索托·佩雷斯 他說:

    下午好,文章非常完整,我能夠在沒有任何重大麻煩的情況下將其安裝在筆記本電腦上,非常感謝,但是嘗試在一個很小的溝槽中安裝此新版本時,我遇到了一個細節,能夠解決的問題:因為在這些計算機中,它的屏幕比其他筆記本電腦要小,所以在啟動安裝程序時(選擇了語言),該對話框顯示不完整,並且無法訪問下部它提供了“ forward”選項,而我無法移動提到的盒子,因此我無法繼續安裝過程。 非常感謝您提供這方面的提示。

    1.    喬納森·魯伊斯 他說:

      你好胡安·卡洛斯·索托·佩雷茲。 您只需要將鼠標指針放在對話框選項卡上,雙擊而不釋放鼠標按鈕,同時按Alt鍵並將鼠標移到要移動對話框的位置,它將一直移動到顯示對話框為止。右下角的按鈕

  22.   匿名 他說:

    嗨,我剛得到一個Canaima 5.0,它已經使用過並且狀態良好,現在我去打開它,電源按鈕為藍色,但是當我嘗試打開它時,它掛在了我身上,我不知道該怎麼辦,它的屏幕是黑色的。 請幫我用鍵盤命令

  23.   羅克 他說:

    早上好,我認為這太好了,如何恢復或安裝此版本中的基礎教育內容

  24.   何塞·布拉沃 他說:

    下午好,我很高興向您問好,我嘗試在Canaimita中安裝Canaima 5.0系統,但安裝完成後,booat菜單中沒有負載了,有解決方案嗎? 提前致謝。 我已經搜索過YouTube和整個網絡,卻找不到適合我的解決方案。

  25.   匿名 他說:

    我正在尋找官方頁面上的鏈接以進行下載,並且顯示錯誤消息,您是否還有其他地方?

  26.   阿爾伯特·布拉迪米爾·納瓦斯·赫爾南德斯 他說:

    如果我參加磁盤,那麼當我安裝AUTOCAD 2017和LULOWIND,MAPREX在GNU LINUX CANAIMA中使用後,它是任何可以使用低窗口環境的應用程序。 謝謝

  27.   阿爾瓦羅 他說:

    晚安,我想與Windows 5一起安裝Canaima10。能否給我提供安裝過程的步驟。 我已經嘗試了多個版本,但始終沒有什麼可以讓我從Windows入手。 也使用virtualbox,什麼也沒有。

  28.   艾瑪拉門 他說:

    良好的下午朋友,我已經安裝了CANAIMA 5.0,目前我有更新的問題,我已經安裝了程序,這些報告是在“更新管理器報告”中出現的一個報告窗口之下的
    ++啟動mintUpdate
    ++開始刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++系統是最新的
    ++刷新完成
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表
    ++ MintUpdate處於托盤模式,執行自動刷新
    ++自動刷新計時器將睡眠15分鐘,0小時和0天
    ++開始刷新
    -checkAPT.py中的錯誤,無法刷新更新列表。
    _如何解決這個問題。_

  29.   Ing。Jose Albert 他說:

    據我了解,我認為Canaima 5.X信息庫目前尚未啟用!

    將您自己添加到此電報組,並詢問有關此問題或其他任何問題:

    https://t.me/CanaimaGNULinux

  30.   阿里·阿德拉斯(Ali adraz) 他說:

    晚上好,我有一個canaima EF10MI2,我正在嘗試安裝canaima 5.0,但是在磁盤分區的一部分中,它告訴我efi分區不可啟動,請檢查分區標籤,然後轉到Gparted,然後檢查。分區,我確認標籤上寫著bootable,但是它仍然給我錯誤並且不能繼續安裝,該怎麼辦? 提前致謝。

    1.    Linux安裝後 他說:

      在此電報組中詢問以查看: https://web.telegram.org/#/im?p=@CanaimaGNULinux