Gimp 2.7.4發布

當我們認為這個項目一點點垂死時,我們對該版本的發布感到驚訝 2.7.4,比版本早一步 2.8 一個 有趣的變化清單.

在界面部分,我們有一些新聞,例如:

  • 在單窗口模式下,在選項卡上添加關閉按鈕。
  • 轉換工具的改進。
  • 單窗口和多窗口模式始終始終保存在 sessionrc.
用戶 Debian的 我們將不得不稍等,我想 他們應該已經有此版本可用。 如果您是 Ubuntu的 您現在可以通過添加以下內容來嘗試使用此新版本 PPA:

sudo add-apt-repository ppa:matthaeus123/mrw-gimp-svn
sudo apt-get update && sudo apt-get install gimp

 


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

15條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   阿爾巴 他說:

    八卦說GIMP 2.8將用於2010年的大聲笑...我看不到xD

    ;至; -我要在角落裡哭泣-我想嘗試新的Gimp〜但我有LMDE

    1.    阿科哈羅文 他說:

      阿爾巴:我剛剛做了一個有關如何在LMDE中安裝GIMP 2.7.4的說明。
      http://lapertenencia.wordpress.com/2011/12/15/gimp-2-7-4-con-modo-ventana-unica-en-lmde/
      問候,希望您發現它有用!

      1.    阿爾巴 他說:

        一個月後...

        謝謝! 重新安裝LMDE時,我已經嘗試過了; 抱歉,花了這麼長時間...我好一陣子沒出現在博客上了

        1.    勇氣 他說:

          那是年齡

  2.   愛德華2 他說:

    «當我們以為這個項目一點一點垂死時»

    在2012年推出的gimp 2.8中,他們正在努力將其移植到gtk3,我想您還是有些無知。

    1.    elav <°Linux 他說:

      我的意思是,開發週期太慢。 是的,至少我以為Gimp會死的(儘管我不喜歡這個主意)。

      1.    愛德華2 他說:

        來吧,了解人們的人們,他們對Firefox的開發週期持相同的看法,但現在他們抱怨,開發版本重新穩定,而您擁有此功能強大的應用程序的最新版本(至少我是這樣做的)

  3.   雷聲 他說:

    我從移動xD Gimp寫的只有一個開發人員,幾乎沒有收到任何捐款
    因此發展是如此緩慢。 Gimp需要的是團隊中更多的人。 不會出錯的地方是圖標集發生了變化,他的想法是用C ++重寫了該圖標,這將觸發該項目。

    我仍然期待2.8版,並且已經安裝了2.7.4(效果很好)。

    的問候!

    1.    elav <°Linux 他說:

      我不知道只有一名開發人員。 令人難以置信的是,對於這個項目的重要性,只有一個人維護它,是因為他們想要它還是因為沒有人願意提供幫助?

  4.   斧頭 他說:

    可憐! Arch尚未更新:s

    1.    勇氣 他說:

      但是不要說什麼,如果不是埃拉夫會觸動我們的球

  5.   盧卡斯·馬蒂亞斯(Lucas Matias) 他說:

    讓我們試試吧🙂

  6.   盧卡斯·馬蒂亞斯(Lucas Matias) 他說:

    很好,現在我們要研究新工具

  7.   何塞 他說:

    他媽的…。 我已經安裝了它,並指出了它的優點,並進行了許多改進,例如在Photoshop中重新縮放圖層等。..但是以前的安裝已經搞砸了,現在GIMP對我沒有任何作用。 導航員注意。

  8.   布魯諾 他說:

    是否有供fedora使用的存儲庫??? 看來他們忘記了一些非Ubuntu的東西🙁