Iceweasel 8在Debian Testing上可用

從昨天開始,我們有可用的版本8 Iceweasel en Debian測試,儘管實際上這對我來說並不重要,因為我繼續使用 .

火狐, Iceweasel 打開2個標籤會消耗我更多的錢 100 MB 不超過 70 MB。 但是無論如何,如果我們想在Debian中安裝它,我們必須將Debian Testing存儲庫放在我們的sources.list中。

deb http://ftp.debian.org/debian testing main contrib non-free

更新並安裝 冰狼

$ sudo aptitude update && sudo aptitude install iceweasel iceweasel-l10n-es-es


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

14條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   西蒙 他說:

    好吧,我懷疑哪個消耗的更多。
    最近,在維修我的PC時,我不得不使用只有512 MB RAM和1個Intel Pentium M 4的舊筆記本電腦。
    事實是,我安裝了基於MEPIS和fluxbox的發行版,並使用Chromium進行導航,後者打開了多個選項卡,並給出了崩潰的錯誤。 使用Firefox 7.0.1時,如果我打開許多選項卡,速度會很慢,但確實如此,而對於那些骯髒的筆記本電腦來說,它卻很少。

    1.    elav <°Linux 他說:

      你說筆記本電腦屎嗎? 對於我們來說,具有512Mb RAM的PC是一件不錯的事情。 好吧,我不知道您使用的是哪個版本的Chromium,但是在我的PC(當然,在我的工作PC上)上,它具有1Gb的RAM,Chromium 15的性能要比Iceweasel / Firefox好得多。

    2.    elav <°Linux 他說:

      好吧,Simon,您認為這是骯髒的PC,在我國這裡被認為是一台不錯的PC😀我不知道您使用的是哪個版本的Chromium,但是在我的工作PC(具有1Gb RAM)上,其性能要優於帶有版本的Iceweasel 15

      問候

  2.   奧斯卡號 他說:

    叛徒,哈哈哈哈哈哈哈。

    1.    elav <°Linux 他說:

      我不是叛徒,Mozilla根本沒有提供我所需的東西。

  3.   九分 他說:

    歡迎這種類型的條目:在debian測試中可用…

    謝謝

    1.    elav <°Linux 他說:

      很高興知道,謝謝😀

  4.   卡洛斯·Xfce 他說:

    嗨,埃拉夫。 與往常一樣,感謝您的文章; 也感謝Gaara的支持。 他們確實產生了很多。 我希望自己能遵守這一紀律並開設自己的博客。 好吧,我只想問一個問題:Firefox和Iceweasel有什麼區別? 我以為他們有一些共同點,但我不知道那是什麼。 我也不知道是什麼讓他們與眾不同。 謝謝。

    1.    elav <°Linux 他說:

      感謝您的話Carlos-Xfce:
      確實,維護博客有時很複雜,您必須在其中充滿很多慾望和意志,但是當您閱讀自己的評論時,就會有動力。 當然,當您還負責寫作並賺錢(不是我們的情況)時,它也是有動機的哈哈哈哈..沒什麼,回頭再說:

      從理論上來說,Iceweasel和Firefox之間的區別僅在於它們使用的名稱。 根據Debian Philosophy的說法,他們不能使用Firefox的名稱,因為不是哪個許可證不允許使用Firefox,總之,他們所做的就是製作一個分叉並更改名稱。 現在,他們可能在內部進行了更改,或者他們還沒有使用某些參數對其進行編譯,我不知道。 對於用戶來說,它應該是完全透明的。

  5.   卡洛斯·Xfce 他說:

    嗨,我又我不知道我的LMDE會怎樣。 我有Firefox 7,有一天進行了更新(版本8已經發布),然後放了5.。而Iceweasel版本也是5。我真的很喜歡LMDE,但是&%$ @€¿ 火狐瀏覽器。

    1.    elav <°Linux 他說:

      問題如下:

      LMDE在/ opt中安裝Firefox 5並輸入更新,它會覆蓋其中的所有內容。 也許您將版本7放在該文件夾中,而我剛才告訴您的事情發生了。 我現在不使用LMDE,但是我想由於Debian Testing中有版本8,因此必須已經有較新版本的Iceweasel進入LMDE信息庫。

  6.   卡洛斯·Xfce 他說:

    又是我。 在我之前的評論中,我正在談論的Firefox版本的“ 8”旁邊的括號關閉存在問題:他戴著墨鏡戴在臉上。

  7.   西格蒙德 他說:

    我更喜歡iceweasel,就公羊消耗而言,我喜歡它的外觀,導航欄,我沒有問題,但就公羊消耗而言,我什至在其他博客上讀了一些支持iceweasel的評論,總的來說,我都已安裝,但我更喜歡iceweasel。

    1.    elav <°Linux 他說:

      歡迎西格蒙德:
      這是您的選擇,我們尊重that

      問候