أعد استخدام eth0 في LMDE

المستخدمين LMDE قد تواجه موقفًا غريبًا للغاية في تكوين بطاقة الشبكة.

عادةً ما تكون واجهة الشبكة الافتراضية بتنسيق ديبيان, أوبونتو وغيرهم ، هو eth0، ولكن عند التثبيت LMDE هذا العدد يعمل ويصبح eth1. في حالتي ، لدي بطاقتي شبكة ، eth0 y eth1، يصبحون eth1 y eth2 على التوالي.

لقد بدأت البحث والحل الذي وجدته لهذا هو إزالة الحزمة  dnet- مشترك إذا تم التثبيت.

$ sudo aptitude purge dnet-common

نعيد التشغيل ويجب أن يعمل كل شيء مرة أخرى.


محتوى المقال يلتزم بمبادئنا أخلاقيات التحرير. للإبلاغ عن خطأ انقر فوق هنا.

3 تعليقات ، اترك لك

اترك تعليقك

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها ب *

*

*

  1. المسؤول عن البيانات: ميغيل أنخيل جاتون
  2. الغرض من البيانات: التحكم في الرسائل الاقتحامية ، وإدارة التعليقات.
  3. الشرعية: موافقتك
  4. توصيل البيانات: لن يتم إرسال البيانات إلى أطراف ثالثة إلا بموجب التزام قانوني.
  5. تخزين البيانات: قاعدة البيانات التي تستضيفها شركة Occentus Networks (الاتحاد الأوروبي)
  6. الحقوق: يمكنك في أي وقت تقييد معلوماتك واستعادتها وحذفها.

  1.   كارلوس إكسفس قال

    مرحبا ايلاف. لقد فعلت ذلك ، وأعدت تثبيته ، لكنه ظل يعرض "Auto eth1". مستحيل ، هذا لا يؤثر علي لأن لدي بطاقة شبكة فقط.

    1.    elav <° لينكس قال

      ممم غريب جدا. لقد نجحت معي على اي حال ..

  2.   كيكي قال

    مرحبا ايلاف

    إنه لشرف كبير أن تتمتع بالمعرفة التي تسعى لتوسيعها ومشاركتها. عمل جيد جدا.
    لقد تحققت مما إذا كانت الحزمة المشتركة dnet قد تم تثبيتها افتراضيًا في LMDE - فقد حلت مؤخرًا محل Ubuntu Lucid على جهاز الكمبيوتر الخاص بي - ولم تكن ، بدلاً من ذلك ، تظهر واجهة الشبكة السلكية أيضًا كـ eth1 في مديري (مدير الشبكة 0.8.4) ).

    مع أطيب التحيات.