Com instal·lar Xfce 4.10 a Ubuntu 12.04

Els usuaris de Xfce en Ubuntu (o Xubuntu) estan d'enhorabona ja que Lionel Li Folgoc ha actualitzat la seva PPA i es poden instal·lar mitjançant el mateix, l'última versió de Xfce 4.10.

Per a això només han d'afegir en el fitxer / Etc / apt / sources.list la següent línia:

deb http://ppa.launchpad.net/mrpouit/ppa/ubuntu precise main

i posteriorment actualitzar usant el Gestor d'actualitzacions o el terminal, com prefereixin. Sincerament no he provat instal·lar-lo en Ubuntu, De manera que fer això queda sota la seva pròpia responsabilitat. Avui veuré si puc instal·lar-lo mitjançant aquesta forma en Debian Testing. 😀


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

19 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Oscar va dir

    Molt bona notícia, si és possible mantennos a l'tant si aconsegueixes instal·lar-lo en Debian.

  2.   Leonardo va dir

    Vaig a provar-ho, espero que funcioni. No veig l'hora que surti per a Debian Testing ¿algú sap quan pujaran els paquets als repositoris?

  3.   Carlos-Xfce va dir

    Quina bona notícia! Justament ara mateix estic reinstal·lant Xubuntu 12.04 en el meu netbook, després d'haver provat LMDE 201204. El problema és que a la primera instal·lació em va marcar un error: que no trobava la «swap». Vaig a veure si ara que vaig editar particions manualment no tinc el susdit problema.

  4.   Giskard va dir

    Genial! Ara sí vaig a provar-ho. M'havia baixat les fonts i les compili, però no sé per què no vaig voler instal·lar-les. Vaig a provar amb aquest PPA ja actualitzat. gràcies 🙂

    1.    Giskard va dir

      Bé, millor no. A l'afegir el repositori em va sortir aquest missatge:

      (Please note that packages will be moved to https://launchpad.net/~xubuntu-dev/+archive/xfce-4.10 in a few hores)

      Així que per unes hores prefereixo esperar i afegir el PPA oficial dels desenvolupadors. Però moltes gràcies per la notícia 😀

      1.    ILAV <° Linux va dir

        Bé, és la teva decisió i la respecto. El que passa que en el PPA dels desenvolupadors diu:

        Xfce 4.10 packages for Xubuntu 12.04 LTS (Precise Pangolin).

        Please note that only Xfce 4.8 is officially supported on Xubuntu 12.04. Therefore, any error report filed with this PPA habilitat is likely to get rejected, or you may be asked to reprodueix the issue with Xfce 4.8. The first Xubuntu release to feature Xfce 4.10 will be Xubuntu 12.10 (codename unknown for now).

        Pel que no crec que realment s'actualitzin res per ara ..

        1.    Giskard va dir

          Doncs si. Em decep la cosa. Gairebé 7 hores després encara no hi ha res. Instal·laré els de Le Folgoc 😀

          1.    ILAV <° Linux va dir

            Doncs t'estic escrivint des d'un CD autònom, que tinc en una memòria amb Xfce 4.10 en Xubuntu 12.04. Aquests PPA funcionen molt bé. Només cal afegir que cal instal·lar un paquet que no mostra cap actualització: libxfce4ui.

          2.    comentarista va dir

            Tinc entès que ell és membre de la Fundació Xfce.

  5.   FerreryGuardia va dir

    Després ho faré, si m'ho càrrec ja us aviso

    1.    FerreryGuardia va dir

      No ho feu que peta xfce-utils que dóna gust xD
      Me'n vaig a tornar a la 4.8

      1.    ILAV <° Linux va dir

        Segur perquè no leiste el comentari que vaig posar:

        Aquests PPA funcionen molt bé. Només cal afegir que cal instal·lar un paquet que no mostra cap actualització: libxfce4ui.

        Repeteixo, en Xubuntu 12.04 funcionen de meravella. 😀

        1.    FerreryGuardia va dir

          És clar que el vaig llegir Cone 😛 Si ja ho he arreglat i aquesta funcionant, el que passa és que encara no he passat per aquí per dir-t'ho.
          De 10 ILAV

  6.   marc va dir

    Algú pot ajudar si us plau? Instal aquest entorn amb la següent comanda; «Sudo apt-get install xubuntu-desktop» i va córrer bé i tot, però com a al final no m'acabo d'agradar de el tot «hi tregui» i també va funcionar però ara quan aquesta iniciant o apagant m'apareix la pantalla de Xubuntu i no la d'Ubuntu. Realment això no m'agrada (ja se que no és dolent ni res però no m'agrada) si us plau si algú pogués ajudar-me l'hi agrairia molt.

    1.    sieg84 va dir

      En synaptic la recerca xubuntu i entre aquests paquets estarà el boot splash (crec que així es diu) només lleva i selecciona el d'ubuntu.

      1.    marc va dir

        ja ho busqui ... però no aquesta, de tota manera gràcies, crec que ja em vas donar un ide 🙂

  7.   Enrique va dir

    Si afegeixo l'element, llocs, en el quadre superior i el configura perquè mostri icona i etiqueta a l'reiniciar no conserva la configuració. No afegir captura de pantalla, espero que se m'entengui

  8.   criotopo va dir

    Se sap alguna cosa a l'respecte de Xfce en Debian? En realitat ús LMDE, però els repositoris són els mateix.

  9.   Dr, Byte va dir

    Excel·lent, de fet jo tinc Ubuntu 12:04 amb unity i estic instlando Xfce 4.10, per veure que tal funciona, jejeje, ja havia provat versions anteriors.

    Salutacions.