Que fer després d'instal·lar Deepin 15.4

El resultat de provar Linux Deepin 15.4 ha estat més que satisfactori, una distro amb una aparença visual molt ben aconseguida, amb un rendiment força acceptable i amb una encertada varietat d'aplicacions instal·lada per defecte. Ara bé, tot i que la distro ve llista per ser utilitzada per qualsevol usuari podem realitzar algunes optimitzacions després d'instal·lar Deepin 15.4 que la veurem a continuació.

Què hi ha de nou en Deepin 15.4?

Personalment considero a Deepin una de les millors distro xinesa que hagi vist en molt de temps, ja que compta amb la millor aparença visual de l'actualitat que sap barrejar amb bon rendiment i programari actualitzat. De la mateixa manera, la distro ve equipada amb un avançat centre de control que ens permetrà parametritzar i configurar la nostra distro a la nostra preferència.

L'equip de desenvolupament de deepin ha cuidat cada detall en aquesta nova distro, des de la interfície d'instal·lació la qual compta amb detecció intel·ligent, escaneig de codis QR i missatges sobre la distro. Així mateix, s'han sumat a aquesta distro el nucli linux 4.9.8 amb la finalitat de tenir un suport de maquinari més ampliat.

L'escriptori de deepin 15.4 és simplement genial, amb icones d'accés ràpid, barra d'eina adaptable, avançats menú de personalització, entre altres característiques.  Què fer després d'instal·lar Deepin 15.4 Els recomano veure algun de les següents review de deepin on es detallen les seves característiques i la bellesa d'aquesta distro.

Algunes consideracions a tenir en compte abans de començar la guia

  • Deepin 15.4 és una distro basada en debian amb un escriptori personalitzat, de manera que la majoria de les aplicacions, guies i instructius dissenyats i desenvolupats per a aquesta distro funcionen en deepin.
  • Segons el seu maquinari alguna de les funcionalitats de deepin poden que no funcionin adequadament, en aquest cas si us plau reportar.
  • Les recomanacions que a continuació indiquem, han de ser executades sota la seva pròpia responsabilitat, les mateixes són el resultat de la nostra experiència i la lectura de diversos experts en la matèria.

Passos a realitzar després d'instal·lar Deepin 15.4

Actualitzar els repositoris de deepin als més acceptables per la teva ubicació geogràfica.

Aquest és un pas que considero fonamental després d'instal·lar deepin ja que els repositoris que venen activats per defecte són massa lents per a la majoria dels països que estan fora de el continent asiàtic, pots provar canviant a un dels dipòsits que apareixen a la llista que deepin ens ofereix en les opcions d'actualització (recomano el de brasil), però també ILAV va compartir fa dia un llistat dels mirros alternatius que pots utilitzar i que comparteixo a continuació

Per afegir aquests repositoris hem d'editar el sources.list per a això executa la següent comanda: sudo nano /etc/apt/sources.list

Amèrica: Estats Units, Mèxic, Rep. Dominicana, Puerto Rico, etc.

deb ftp://mirror.jmu.edu/pub/deepin/ unstable main contrib non-free deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ unstable main contrib non-free deb ftp: // mirror .nexcess.net / deepin / unstable main contrib non-free

Espanya i Europa:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp: //mirror.inode .at / deepin / unstable main contrib non-free

Dinamarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Amèrica del Sud:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Rússia:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

regnes Units:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ unstable main contrib non-free

Alemanya:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ unstable main contrib non-free deb ftp://mirror2.tuxinator.org/deepin/ unstable main contrib non-free deb ftp: //ftp.fau .de / deepin / unstable main contrib non-free

Suècia:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

Sud-Àfrica:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filipines:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japó:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Actualitzar el sistema i els repositoris:

Executem des de la nostra terminal la següent comanda:

sudo apt-get update && apt-get upgrade

També pots fer-ho des de la interfície de configuració, en l'opció actualització de sistema. Pots aprofitar i aprovar la recerca d'actualitzacions automàtiques.

Instal·lar drivers privatius:

Sovint necessitem dels drivers privatiu perquè el nostre ordinador funcioni de millor manera, en aquest cas podem instal·lar-lo de la següent manera, per a això simplement obrim l'aplicació de driver manager que deepin té instal·lat per defecte, vam ingressar la nostra contrasenya i seleccionem els drivers disponible per al nostre ordinador.

instal·lar Synaptic

Tot i que el market d'Deepin és bastant fàcil d'usar i compta amb una gran quantitat d'aplicacions, considero que synaptic és un repositori d'aplicacions més complet pel que recomano la seva instal·lació, per a això n'hi ha prou que descarreguem la versió de 32 bits de o 64 bits de corresponent al teu arquitectura i instal·lem utilitzant Gdebi, o qualsevol altre gestor de paquets. synaptic

Canviar l'idioma a wps

El paquet d'oficina que porta per defecte deepin és wps, hem de canviar l'idioma a espanyol perquè aquest accepti tots els caràcters del nostre llenguatge i el corrector funcioni de manera adequada.

Per a això només cal obrir wps i anar a el panell superior esquerre on tindrà una opció que diu canviar llenguatge (switch language), buscarem l'idioma (o el dialecte) que desitgem i li donem acceptar, es descarregarà el paquet corresponent i canviarà l'idioma.

Instal·lar fonts de windows:

Podem instal·lar les fonts de Windows amb la següent comanda

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Treure el màxim profit a la store de deepin

Una cosa que té deepin és una excel·lent store, bonica, organitzada, ràpida, amb una gran quantitat d'aplicacions i amb una instal·lació senzilla, la meva recomanació personal és que li traguem el major profit a aquesta store, buscant aplicacions que no coneixem, provant o instal·lant les aplicacions més utilitzades.

Amb aquests petits canvis tindrem un deepin una mica més a to, que si ens posem a modificar algunes altres coses més segur sortirà una mica més productiu.


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

20 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Marcial de la Vall va dir

    Exelente, molt bo !!

  2.   Gonzalo va dir

    Hola, salutacions. Tinc un problema que no he pogut resoldre en Deepin 15.4, que és el vídeo esquinçat, tinc una gràfica intel integrada, tant de bo algú em pugui ajudar, gràcies.

    1.    Axel va dir

      Tinc el mateix problema no he pogut solucionar-

  3.   Alejandro va dir

    Molt bon tutorial serà útil per als recent arribat a la distro, però he de aclarte alguna cosa i és que Synaptic ve inclòs a la botiga de deepin, pot buscar-lo i instal·lar-lo des alli. A més hi ha moltes app que es troben només per synaptic.

  4.   jose va dir

    actualitzar els repositoris no ha de ser difícil com ho fan per terminal, aquí aquesta la solució més fàcil
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    per últim deixo un vídeo que explica de la millor manera, ¿de fer després instal·lar deepin?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    i la review oficial de deepin 15.4
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson va dir

    Gràcies per col·laborar amb aquesta distribució xinesa, vinc d'OpenSUSE 42.2 (KDE i Cinnamon) que em va defraudar perquè es posa lentíssima i no és per hardward. De moment acabada d'instal·lar Deepin va bé però per evitar que surti a l'utilitzar «sudo apt-get update && apt-get upgrade»:
    E: No s'ha pogut obrir el fitxer de bloqueig «/ var / lib / dpkg / lock» - open (13: Permís denegat)
    E: No s'ha pogut bloquejar el directori d'administració (/ var / lib / dpkg /), està com a superusuari?
    Jo vaig utilitzar: «suo seva» col·loco la contrasenya i escric: «apt-get update && apt-get upgrade» i immediatament comença l'actualització, és clar que primer vaig anar a el Centre de Control (cantonada inferior dreta) i des d'allí a «Actualitza / ajustos d'actualització »li vaig canviar el mirall pel més ràpid per la meva zona.
    I després de col·locar les fonts privatives cal col·locar: sudo fc-cache
    No sóc un expert, sóc tot just un curiós coneixent GNU / Linux i sempre em va agradar KDE, tot ho he après d'articles i tutorials com el teu.

    1.    uzanto va dir

      Necessites especificar el suo les dues vegades i no cal apt-get amb apt et val també. «Sudo apt update && sudo apt upgrade»

  6.   pipo va dir

    Hola, molt bon tutorial, tinc un problema, instal el deepin però no em permet guardar ni esborrar de discos o particions ntfs, em posa un cadenat en cadascuna d'aquestes i no com solucionar aquest problema, espero resposta i des de ja, Gracis . salutacions

    1.    Darwins Torres va dir

      Bona tarda, prova llevant la opció d'encesa ràpid a les opcions d'energia de Windows, una arrencada en deepin i llest

  7.   Carlos Luciano Figueroa va dir

    Bones què tal, Tinc una notebook cx amb un i7 16gb de ram i targeta gràfica d'intel hd més una altra de nvidia 940mx. M'encanta Deepin 15.4 però no puc solucionar el problema de l'actualització via GUI. Cada vegada que demana reiniciar per actualitzar, ho faig però que dóna un moment en 0% i dóna error, tot i reintentar segueix amb el mateix. Vaig actualitzar via terminal. apareix a la fin l'msg: 0 actualitzats, 0 nous s'instal·laran, 0 per eliminar i 52 no actualitzats. Aquest mateix error no em permet el parer descarregar i instal·lar altres aplicacions de la botiga, ja que també donen error. Els repositoris són del meu país i funcionen al meu velocitat normal de connexió 20mb. Com podria solucionar aquest problema? Vaig estar buscant i buscant informació a l'respecte però sóc nou en Linux i tot costa el doble. Primer de tot moltes gràcies per les seves aportacions i temps emprat. Salutacions!

    1.    Darwins Torres va dir

      Segueix els passos per canviar els repositoris oficials de Pekin per un mes proper al teu pais

    2.    Marcelo Orlando va dir

      A part de fer el que diu Darwin Torres, convé instal·lar apt-fast (Requereix instal·lar aria2). Si et resulta massa complex instal·lar tot això des de la terminal, pots baixar els .deb de prozilla i apt-Proz (Encara que és una mica més lent). Aquest programari et permet accelerar el nombre de connexions, fent més ràpides les descàrregues.
      .
      PD: Si decideixes instal·lar apt-fast, has de fer servir el manual per instal·lar-ho en Debian, no en Ubuntu.

  8.   Borola va dir

    És bo el teu bloc però espero que m'informi com s'actualitzen els repositoris d'aplicacions en deepin perquè suo add-apt-repository ppa: no funcionen o no actualitzen.

    1.    Darwins Torres va dir

      en la configuració en l'apartat d'actualizacion apareix una llista de miralls de la qual pots seleccionar un les proper al teu pais

    2.    anònim va dir

      Deepin no és compatible amb ppa ja que es basa en Debian i no en Ubuntu. Però pots instal·lar aquests paquets amb «Aptik», el trobes a la botiga de Deepin, en la descripció diu que permet instal·lar paquets de programari com ppa.

    3.    Marcelo Orlando va dir

      Deepin no és compatible amb ppa ja que es basa en Debian i no en Ubuntu. Però pots instal·lar aquests paquets amb «Aptik», el trobes a la botiga de Deepin, en la descripció diu que permet instal·lar paquets de programari com ppa.

      1.    Dan va dir

        doncs ho vaig intentar i no va halar 🙁

  9.   Carlos Flores va dir

    Hola, excel·lent tutorial. Una consulta al meu deepin 15.4 no tinc instal·lat el comandament DEB. Com faig per instal·lar-???

    1.    Darwins Torres va dir

      per poder gestionar arxius .DEB has d'instal·lar Gdebi

  10.   Roge va dir

    Disculpin tinc un problema, instal deepin 15.4, actualitzo tot, però quan va apagar i prenc, es treu el dock, el llançador i no eh pogut arreglar, ocupo ajuda