Update Pack3 per LMDE disponible

optimitzant LMDE

Des de fa un temps enrere, els desenvolupadors de LMDE van decidir mantenir els seus propis repositoris basats en Debian, Per poder tenir més control dels paquets i llançar una sèrie d'actualitzacions a mesura que aquests anaven entrant en els repositoris oficials de Proves de Debian.

D'aquest tema parlem en aquest post, I quan va sortir la versió de LMDE 201109 aquesta venia amb el Paquet d'actualització 2 (Segon Paquet d'Actualització). Doncs bé, al blog de Linux Mint s'ha anunciat la disponibilitat de l' Paquet d'actualització 3, Només per a usuaris de LMDE com és lògic.

Els canvis que porta aquesta actualització són:

  • Una nova branca de l'nucli 3.0.
  • Els repositoris de Seguretat y Multimèdia són ara part dels repos de LMDE.

Per poder gaudir d'aquesta actualització hem de posar en el nostre fitxer: /etc/apt/sources.list les línies:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

I actualitza usant el Gestor d'actualitzacions. Com bé diuen al blog, si vostè veu una actualització per al paquet MintUpdate-debian ha de acceptar-la i esperar que el Gestor d'actualitzacions es torna a arrencar automàticament. Això passa perquè el Gestor d'actualitzacions s'actualitza abans que les altres aplicacions.

A més, Gestor d'actualitzacions ha rebut alguns canvis. Cito textualment:

En el moment d'escriure aquesta entrada de bloc, la versió més recent de MintUpdate-debian era la 1.0.4. A partir d'aquesta versió en endavant, el gestor d'actualitzacions és capaç de veure les seves fonts d'APT i li dirà si s'han configurat correctament.

A més, sobre l'actualització ens diuen:

Durant l'actualització se li demanarà un parell de coses. Un d'ells és molt important .. el nou nucli li preguntarà on instal·lar Grub. Resposta amb la ubicació del seu menú grub actual (que en la majoria dels sistemes és «/ dev / sda»).

Així que ja saben, excel·lents notícies per als usuaris de LMDE. Podeu veure l'entrada completa en anglès a aquest enllaç.


El contingut d'l'article s'adhereix als nostres principis de ètica editorial. Per notificar un error punxa http://secbcaixabank.info/SECB-COVIDXNUMX-DENUNCIA-INSPECCION-PROTOCOLO-.pdf.

11 comentaris, deixa el teu

Deixa el teu comentari

La seva adreça de correu electrònic no es publicarà. Els camps obligatoris estan marcats amb *

*

*

  1. Responsable de les dades: Miguel Ángel Gatón
  2. Finalitat de les dades: Controlar l'SPAM, gestió de comentaris.
  3. Legitimació: El teu consentiment
  4. Comunicació de les dades: No es comunicaran les dades a tercers excepte per obligació legal.
  5. Emmagatzematge de les dades: Base de dades allotjada en Occentus Networks (UE)
  6. Drets: En qualsevol moment pots limitar, recuperar i esborrar la teva informació.

  1.   Fer va dir

    Hola. Amb els «latest» ja val? fins ara estava amb «incoming».
    Una pregunta ràpida. Quan començaran a ficar gnome-shell en incoming?

    una salutació

    1.    ILAV <° Linux va dir

      Bé, si ells diuen a l'anunci oficial que amb aquests repositoris serveix, doncs si, amb Latest ha de ser suficient. Encara no sé quan entrarà Gnome-Shell, però em sembla que en Debian Testing (que són els repos que fa servir LMDE) encara no han entrat aquests paquets.

    2.    Valor va dir

      Si els latest són els més actualitzats però sense ser inestables jo posaria aquests

      1.    ILAV <° Linux va dir

        Exacte !!!

  2.   Irwin Manuel Boom Gamez va dir

    Una pregunta: És que tinc els repos de wezzy, però en aquests repos diuen testing són el mateix? he de deixar els repos de wezzy com estan o per contra llevar-los i col·locar els de l'pack 3?

    Gràcies per la resposta oportuna

    1.    ILAV <° Linux va dir

      Wheezy ara és l'actual branca Testing, és a dir, són el mateix. Quan Wheezy passi a Stable, llavors Testing serà la versió que vingui després. És recomanable que facis servir els repositoris de LMDE de l'Update Pack 3 si no vols tenir males experiències.

  3.   moscosov va dir

    Gràcies per la info.

  4.   Carlos va dir

    Moltes gràcies, aquesta info l'hem de considerar tots els usuaris de LMDE, es trobava a faltar ja.

    Ja porto mesos usant aquesta distro i va de meravelles, és realment bona.

    1.    ILAV <° Linux va dir

      Ja som dos 😀

  5.   Kikilovem va dir

    D'acord queda clar que cal afegir aquests repositoris i actualitzar mitjançant el gestor d'actualitzacions però. . . ¿Què fem amb els repositoris que venen per defecte al sources.list? ¿Caldrà llevar prèviament no ?.

    1.    ILAV <° Linux va dir

      Benvingut Kikilovem:
      Evidentment .. Només has d'afegir els Repositoris nous de LMDE.

      Salutacions