Whisker-valikko: Paranna Xfce-sovellusvalikkoa

Löydän itseni lukemalla sosiaalisia verkostoja artikkeli joka kertoo meille Whisker-valikko, sovellus, jonka asentamisen Xfce-käyttäjät varmasti arvostavat, koska se tarjoaa meille helpomman valikon tälle työpöytäympäristölle.

Kuten näette seuraavista kuvista, Whisker-valikko on hyvin samanlainen kuin mitä löydämme Kaneli y KDE. Sovellukset on järjestetty luokkiin ja voimme asettaa suosikkimme sekä käyttää nopeasti äskettäin käytettyjä tiedostoja.

viskivalikko

Arvostettu asia on valikkoon integroitu hakukone, jolla voimme nopeasti käyttää sovellusta, jonka haluamme käynnistää.

whiskermenu_search

Hyvät uutiset? Se voidaan asentaa Debian, Ubuntu, archlinux ja monia muita jakeluita.

Debian

että Debian 7.0 Suorita seuraava juuri:

echo 'deb http://download.opensuse.org/repositories/home:gottcode/Debian_7.0/ /' >> /etc/apt/sources.list.d/xfce4-whiskermenu-plugin.list apt-get update apt -asenna xfce4-whiskermenu-laajennus

Voit lisätä arkistoavaimen apt: iin seuraavasti:

wget http://download.opensuse.org/repositories/home:gottcode/Debian_7.0/Release.key apt-key add - <Release.key

Fedora

että Fedora 18 Suorita seuraava pääkäyttäjänä:

cd /etc/yum.repos.d/ wget http://download.opensuse.org/repositories/home:gottcode/Fedora_18/home:gottcode.repo yum install xfce4-whiskermenu-plugin

että Fedora 17 Suorita seuraava pääkäyttäjänä:

cd /etc/yum.repos.d/ wget http://download.opensuse.org/repositories/home:gottcode/Fedora_17/home:gottcode.repo yum install xfce4-whiskermenu-plugin

openSUSE

että openSUSE Tumbleweed Suorita seuraava pääkäyttäjänä:

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_Tumbleweed/home:gottcode.repo zypper päivitä zypper asenna xfce4-whiskermenu-plugin

että openSUSE-tehdas Suorita seuraava pääkäyttäjänä:

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_Factory/home:gottcode.repo zypper päivitä zypperin asennus xfce4-whiskermenu-plugin

että openSUSE 12.3 Suorita seuraava pääkäyttäjänä:

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_12.3/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

että openSUSE 12.2 Suorita seuraava pääkäyttäjänä:

zypper addrepo http://download.opensuse.org/repositories/home:gottcode/openSUSE_12.2/home:gottcode.repo zypper refresh zypper install xfce4-whiskermenu-plugin

Xubuntu

Jos käytämme Xubuntu pitäisi riittää:

sudo add-apt-repository ppa: gottcode / gcppa sudo apt-get update sudo apt-get install xfce4-whiskermenu-plugin

archlinux

Ja jos käytämme Arch Linux:

yaourt -S xfce4-whiskermenu-laajennus

o

yaourt -S xfce4-whiskermenu-plugin-git

Artikkelin sisältö noudattaa periaatteita toimituksellinen etiikka. Ilmoita virheestä napsauttamalla täällä.

32 kommenttia, jätä omasi

Jätä kommentti

Sähköpostiosoitettasi ei julkaista.

*

*

  1. Vastuussa tiedoista: Miguel Ángel Gatón
  2. Tietojen tarkoitus: Roskapostin hallinta, kommenttien hallinta.
  3. Laillistaminen: Suostumuksesi
  4. Tietojen välittäminen: Tietoja ei luovuteta kolmansille osapuolille muutoin kuin lain nojalla.
  5. Tietojen varastointi: Occentus Networks (EU) isännöi tietokantaa
  6. Oikeudet: Voit milloin tahansa rajoittaa, palauttaa ja poistaa tietojasi.

  1.   Petercheco dijo

    Hei Elav,
    lopussa käytät xfce: D: tä uudelleen. Epäilemättä Debian-testauksen xfce 4.10 -ympäristö toimii erittäin, erittäin hyvin, ja tämän valikon avulla se saa vielä enemmän seuraajia: D.

    1.    elav dijo

      Ei. Jatkan KDE: ssä, enkä nykyäänkään ole käynyt Archissa, koska paikallisen arkistoni antaa minulle virheitä. 😉

      1.    Petercheco dijo

        Joten vaihdatko arch linuxiksi ??? Muutin kaikki Debianin tietokoneet ja kannettavat tietokoneet Fedoraan XFCE: llä ja odotan uutta RHEL / CentOS 7: tä palvelimien osalta. Tällä hetkellä he käyttävät Debian 7.1: D: tä.

        Jos et halua kestää niin kauan asentaa tai rikkoa päätäsi, käytä AUI: ta:
        https://github.com/helmuthdu/aui

        ????

        1.    elav dijo

          Kyllä, aiotaan asentaa Arch 😀 kannettavaan tietokoneeseen

          1.    Petercheco dijo

            Ja saanko kysyä, miksi siirtyminen Debianista Archlinuxiin johtuu?

            Odotan sitä todella miltä tahansa Linux-käyttäjältä, mutta henkilöltä, joka on yhtä vakuuttunut Debianista kuin sinä: D ..

            1.    elav dijo

              Minulla on 2 tietokonetta töissä. Työasemalla minulla on Debian 7 ja se jatkuu näin, koska tarvitsen maksimaalisen vakauden PC: llä, mutta kannettavalla tietokoneella haluan kokeilla uusia asioita, systemd: tä, uusia paketteja, päivittää KDE: llä ilman keksintöjä. Joka tapauksessa puhdas versiotulehdus.


          2.    Petercheco dijo

            No mitä mainitsitte, en ymmärrä miksi valitsitte Archlinuxin? Muista, että Fedora KDE: n kanssa on aina ajan tasalla ja ilman riskiä rikkoa järjestelmää päivityksellä: D.

            Tietysti .. Päätös on yksin sinun

            1.    elav dijo

              Erittäin yksinkertainen. Valitsen mitä olen käytettävissä. Toisin sanoen Debianin ja Archlinuxin arkistojen hankkiminen Kuubaan on erittäin helppoa, vaikka niitä käytetäänkin vähemmän. Jopa openSUSE (josta en pidä hiukan) .. mutta Fedora on jo monimutkaisempi, lisäksi en pidä siitä myöskään, en tiedä miksi.


          3.    Mätät87 dijo

            tervetuloa Archlinuxiin hehehe toisin kuin vakauteen keskittyvä Debian Archlinux on melko ajan tasalla ja silloin tällöin siellä on virhe, mutta mitään ei voida korjata hehehe

  2.   Giskard dijo

    Se on testattava. Tällä hetkellä käytän MintMenua Xubuntun sisällä (kyllä, se voi), mutta kaipaan todella muutama MB. Jos tämä viikset on kevyempi ja tarjoaa enemmän tai vähemmän saman, voisin vaihtaa.

    1.    Giskard dijo

      Ok, olen juuri asentanut sen ja totuus kuluttaa hyvin, hyvin vähän muistia. Se on todella hyvä. Harmi, että se on ruma kuin alla oleva auto. Jos sinulla on kuitenkin vain perus-XFCE, se on harkittava vaihtoehto. Ehkä jos he kiillottavat sitä enemmän muissa versioissa ...

  3.   tummanvioletti dijo

    Minulla on Xubuntu netbookissa kotona (resurssien kulutuksen vuoksi tietokoneellani on Kubuntu, enkä muuta sitä), ja yksi parannettavista asioista XFCE: ssä oli selvästi sovellusvalikko. Minulla on Kupfer asennettu hakemaan sovelluksia, vaikka jos Xubuntu sisältäisi tämän valikon oletusarvoisesti (tai ainakin arkistoissa ilman, että tarvitsisi lisätä PPA: ta), laitoin sen epäröimättä. Ja se on vasta alkamassa, joten toivon parannuksia.

  4.   Azazel dijo

    Pidän puolestani siitä, että voin muuttaa sen kokoa, on totta, että se ei ole kaikista houkuttelevin, mutta se on käytännöllinen.

  5.   Pablo dijo

    Erittäin mukava tämä viikset, mutta olen erittäin tyytyväinen XFCE: n perinteiseen valikkoon
    4.1

  6.   teniazo dijo

    Minun täytyy kokeilla sitä. Tiedän, että lupasin olla koskematta koneeni käyttöliittymään ainakin elokuussa, mutta tämä Xfce-valikko saa minut haluamaan kokeilla sitä, nähdä sen ja ottaa sen pois. Ah! Tästä lähtien voit ottaa esiin tyylikkäimmät kuvakkeet ja teemat, jotka merkitsen vain kirjanmerkkeihin! Minulla on oltava vähän itsehillintää taustalla, olen järkyttynyt.

  7.   Edo dijo

    Näyttää siltä, ​​että Manjaro sisällytetään oletusarvoisesti seuraavaan versioon

    1.    Edo dijo

      Seuraava *

  8.   Jäykkä dijo

    Minulla on se ja se on varsin hyvä .. ainoa ongelma, joka minulla on, on sen yläpuolella, jossa lukee «Greame», saan «tuntemattoman» enkä voi muuttaa sitä .. sen poistaminen on erinomaista

    1.    Giskard dijo

      Se on käyttäjänimesi nimi. Kuten olisit "tuntematon" omalle tietokoneellesi.
      Saan nimen oikein.

  9.   A13 dijo

    Tämä valikko toimii vain, kunnes nykyisen version jessie (testaus) debianin vinkuvassa huollossa on virheitä, jotka eivät ole täysin yhteensopivia xfce4.10: n kanssa

    1.    Giskard dijo

      Käytän Xubuntua 13.04 XFCE 4.10: n kanssa ja se toimii täydellisesti.

    2.    Petercheco dijo

      No, etsi sitä riippuvuutta http://packages.debian.org/ mikä vakuutus esiintyy SID: ssä 😀

  10.   oscar dijo

    Kiitos! Erittäin käytännöllinen ja erityisen kevyt! 🙂

  11.   St0rmt4il dijo

    Jotain sellaista pitäisi kiillottaa kokonaan käyttäjille, jotka käyttävät Gnome-Shelliä.

    Tervehdys!

  12.   Cristian dijo

    Voin integroida Whiskerin Tint2: een aloittaaksesi sen xubuntussa Openboxin kanssa. Ajattelin, että se olisi täydellinen tint2: n kanssa, mutta en tiedä, voiko se olla

  13.   Matias Linares paikkamerkki dijo

    Todella erittäin mukava! nyt aion käyttää sitä muutaman päivän nähdäksesi, miten se toimii! Sen perusteella, mitä näin, sillä ei ole paljon vaihtoehtoja 🙁 ja haluaisin laittaa jotain kuvakkeen viereen. Mutta hei.
    Paljon kiitoksia panoksesta!

  14.   Alekshadow dijo

    Todistan sen nähdäkseni sen.

  15.   Carlos dijo

    Erinomainen, haluan sen jo Manjarooni

  16.   Angel_Le_Blanc dijo

    gentoo: ssa riittää:
    sudo emerge xfce4-whiskermenu-plugin, se on mahtavaa

  17.   Tito dijo

    Hei, onko täällä ketään?, ... .. Kun haluan asentaa Whisker-valikon Arch Linuxiin, saan tämän:
    [root @ PC ~] # yaourt -S xfce4-whiskermenu-plugin-git

    ==> Ladataan xfce4-whiskermenu-plugin-git PKGBUILD AUR: lta ...
    bsdtar: Oletuskielen määrittäminen epäonnistui
    x. AURINFO
    x xfce4-whiskermenu-plugin-git.install
    x PKGBUILD
    xfce4-whiskermenu-plugin-git 1.3.0.51.g9f63983-1 (to 20. kesäkuuta 15:20:01 CEST 2013)
    (Tukematon paketti: Mahdollisesti vaarallinen!)
    ==> Muokataanko PKGBUILD-tiedostoa? [K / n] ("A" keskeytettävä)
    ==> —————————————
    ==> a

    ==> Keskeytetty ...

    [root @ PC ~] # pacman -R yaourt -S xfce4-whiskermenu-plugin-git
    virhe: vain yhtä operaatiota voidaan käyttää kerrallaan

  18.   Sergio A.Guzman dijo

    Minulla on Ubuntu 12.04 XFCE: n kanssa. Tein vaiheet enkä tiennyt miten viikset saadaan näkyviin paneeliin, joten löysin tämän (http://www.webupd8.org/2013/07/whisker-menu-update-brings-support-for.html) .. Sinun täytyy napsauttaa paneelia hiiren kakkospainikkeella ja lisätä sitten.
    Hyvä opetusohjelma, kiitos 🙂 terveiset Kolumbiasta