Ispravite pad prilikom učitavanja izbornika aplikacije u Xfceu

Ako instaliramo Xfce iz izvora ili čak prvi put kroz spremište, moguće je da ćemo prilikom pokušaja otvaranja izbornika pronaći ovu pogrešku:

Rješenje ovog problema vrlo je jednostavno. Ako imamo instaliran terminal, otvaramo ga i provjeravamo postoji li mapa Izbornici unutar / etc / xdg /. S ls treba služiti:

$ ls -l /etc/xdg/

Ako ne, mi ga kreiramo:

$ sudo mkdir /etc/xdg/menus

a zatim kreiramo datoteku pod nazivom xfce-applications.menu:

$ sudo nano /etc/xdg/menus/xfce-applications.menu

a iznutra smo pogodili ovaj sadržaj. Izborniku možemo automatski pristupiti.


Sadržaj članka pridržava se naših načela urednička etika. Da biste prijavili pogrešku, kliknite ovdje.

6 komentara, ostavi svoj

Ostavite svoj komentar

Vaša email adresa neće biti objavljen. Obavezna polja su označena s *

*

*

  1. Za podatke odgovoran: Miguel Ángel Gatón
  2. Svrha podataka: Kontrola neželjene pošte, upravljanje komentarima.
  3. Legitimacija: Vaš pristanak
  4. Komunikacija podataka: Podaci se neće dostavljati trećim stranama, osim po zakonskoj obvezi.
  5. Pohrana podataka: Baza podataka koju hostira Occentus Networks (EU)
  6. Prava: U bilo kojem trenutku možete ograničiti, oporaviti i izbrisati svoje podatke.

  1.   Hairosv dijo

    Koja je razlika između Linux Mint i Linux Mint Debia?

    1.    elav <° Linux dijo

      Linux Mint temelji se na Ubuntuu i njegovim spremištima. LMDE se temelji na Debianu i njegovim spremištima.

  2.   Oscar dijo

    Kako planiram instalirati XFCE noću, uzet ću u obzir ovaj unos.
    Hvala na ulaz.

  3.   Hairosv dijo

    zato su mi preporučili LMDE ...

  4.   elbuengeorge dijo

    Jedno pitanje, u LMDE-u koliko redovito ažurirate Firefox ili Iceweasel? jer prije nekog vremena, da bih svoj preglednik ažurirao u Debian testiranju, morao sam povući mozilla repo ako se ne varam i nakon toga potražiti jezični paket kako bih preglednik bio što ažuriraniji.

    Pozdrav.

    1.    elav <° Linux dijo

      Nažalost, ne ažuriraju se tako često i mnogo puta, morate ručno instalirati da biste imali najnovije verzije preglednika.