Ubuntu、Debian、および派生物でChromeを更新する方法

先週の金曜日、Google Chromeを更新するときに、更新システムから32ビットリポジトリが必要だと言われたという不快な驚きに遭遇しました。 すでに発表されていました 昨年3月から。 ただし、この措置は32月XNUMX日火曜日に発効し、XNUMXビットバージョンのGoogleChromeのリポジトリが完全に削除されました。

あなたはおそらくこのようなメッセージを持っています:

W: Fallo al obtener http://dl.google.com/linux/chrome/deb/dists/stable/Release No se pudo encontrar la entrada esperada «main/binary-i386/Packages» en el archivo «Release» (entrada incorrecta en «sources.list» o fichero mal formado)

ここで、64ビットバージョンのUbuntu(正確にはTrustyから)とDebian Jessieを使用している場合は、次のコマンドラインを実行する必要があります(SUDOが構成されていない場合は、ROOTで実行することをお勧めします)。

sudo sed -i -e 's/deb http/deb [arch=amd64] http/' "/etc/apt/sources.list.d/google-chrome.list"

ただし、12.04ビットバージョンと7ビットバージョンのどちらを使用しているかに関係なく、Ubuntu 32(Precise Pangolin)とDebian 64(Wheezy)をまだ使用しているユーザーの場合、Google Chromeのサポートは完全に終了しているため、唯一のオプションは残っているのは、Google Chromeリポジトリを削除することに加えて、ブラウザをアンインストールして、上記のリポジトリにあるバージョンのChromiumを使用するか、別のブラウザを使用するか、それぞれのディストリビューションを更新することです。

sudo rm /etc/apt/sources.list.d/google-chrome.list
sudo apt-get remove google-chrome

ただし、32ビットバージョンのGoogle Chromeをまだ使用しているユーザーの場合、ソースコードは引き続きコンパイルしてディストリビューションで実行したり、ディストリビューションのリポジトリからダウンロードしたりすることができます。作業。 これには、Google ChromeOSとGoogleChrome for ARMの32ビットビルド、およびOperaなどのChroium派生物も含まれます。


記事の内容は、次の原則に準拠しています。 編集倫理。 エラーを報告するには、 ここで.

14コメント、あなたのコメントを残してください

コメントを残す

あなたのメールアドレスが公開されることはありません。 必須フィールドには付いています *

*

*

  1. データの責任者:MiguelÁngelGatón
  2. データの目的:SPAMの制御、コメント管理。
  3. 正当化:あなたの同意
  4. データの伝達:法的義務がある場合を除き、データが第三者に伝達されることはありません。
  5. データストレージ:Occentus Networks(EU)がホストするデータベース
  6. 権利:いつでも情報を制限、回復、削除できます。

  1.   Doe Mengano

    「ただし、12.04ビットバージョンと7ビットバージョンのどちらを使用しているかに関係なく、Ubuntu 32(Precise Pangolin)とDebian 64(Wheezy)を引き続き使用している方のために、GoogleChromeのサポートは完全に終了しました。」

    私はUbuntuを知りません。 Debian 7ビットの場合 si あなたは最新バージョンを取得するためにグーグルリポジトリを使い続けることができます。

    1.    eliotime3000

      エラタ。

      警告がUbuntuPreciseとDebianWheezyの32ビットバージョンに対するものであることを忘れました。

    2.    黄泉

      さて、Debian Wheezy 64ビットをインストールしましたが、Chromeはこれ以上アップデートを受信しないというメッセージが表示されます。 インストールされているバージョンは49.0.2623.87です(そして明らかにそれは最新です)。

  2.   ユーバーフロレス

    感謝

    私はUbuntu15.10-64ビットで作業しています

  3.   eneas_e

    ありがとうございました! 14.04のうちXubuntu64で完全に機能しました。

  4.   ホセ・アコスタ

    ありがとうございました!! 14.04のubuntu64LTSで私のために働いた

  5.   ホセ・アコスタ

    ありがとうございました!! それはubuntu14.04LTSで私のために働いた

  6.   トビアス

    私は気にしません、私はそのブラウザを維持するためにグーグルを必要としません、私はスパイウェアを含まないLubuntu 14.04ビットでFirefoxとChomiumを使用します...

    1.    タイル

      それほど無料ではありませんが、私は同意します。彼らにやりたいことをさせましょう。まだまだ選択肢があります。

  7.   シャビ

    どうもありがとうございました、私は解決策を探していましたが、それを見つけるのをやめたとき、それを見つけることができませんでした...私がいつも読んでいるブログで偶然見つけました...これ! ありがとうございました。

  8.   Nasara

    どうもありがとう、クラック!
    Ubuntu Mate 15.10x64の問題を修正しました

  9.   イエス

    Ubuntu 14.04x64で修正されました。ありがとうございました。

  10.   エドガー

    Ubuntu 16についての言及はありませんか?

  11.   エドガー

    これは、Phoronixテストの結果です。
    64ビットのUbuntuアップデートを使用していることは理解していますが、正しく覚えていれば、14ビットのUbuntu32がインストールされています。
    あなたが疑うように、彼らは非常に初心者です。
    間違ったアップデートがインストールされた可能性はありますか?
    感謝