Debian 9 Stretch 용 새로운 주요 Linux 커널 업데이트로 최소 18 개의 보안 결함 수정

데비안 10

데비안 프로젝트는 Debian 9 Stretch의 Linux 커널 용 새 업데이트 최근에 발견 된 몇 가지 취약점을 수정합니다.

Debian 4.9 Stretch 배포판에 사용되는 장기 지원 시리즈 인 Linux Kernel 9에 영향을 미치며 총 18 개의 보안 취약점 패치 이 업데이트는 Linux 커널의 메인 채널에서 발견되었으며 정보 유출, 권한 상승 및 서비스 거부로 이어질 수 있습니다.

발견 된 취약점으로는 irda_bin 함수의 메모리 누수, Linux 커널 하위 시스템의 irda_setsockopt 함수 오류, 플로피 드라이버의 fd_locked_ioctl 함수 오류, Bluetooth HIDP 구현의 버퍼 오버플로, rawmidi 드라이버의 버그가 있습니다.

커널의 F2FS 구현에서도 오류가 발견되었습니다. 하나는 HFS 구현에서, 다른 하나는 chap_server_compute_md5 () 함수에서 발견되었습니다. 패치는 또한 InfiniBand 통신 관리자의 버그와 SpectreRSB라는 Spectre V2 취약성의 변종을 수정했습니다.

Debian 9 Stretch 시스템 업데이트

데비안의 개발자는 모든 사용자에게 운영 체제를 Linux 커널 버전으로 업그레이드하도록 초대합니다. 4.9.110-3 + deb9u5 지금 주 아카이브에서 사용할 수 있습니다. 업데이트하려면 터미널에 들어가 코드를 실행하기 만하면됩니다. sudo apt-get 업데이트 && sudo apt-get full-upgrade.

업데이트 후 변경 사항을 적용하려면 다시 시작해야합니다. 이 새 버전의 모든 변경 사항은 메일 발송 데비안 팀에 의해.


기사의 내용은 우리의 원칙을 준수합니다. 편집 윤리. 오류를보고하려면 여기에.

코멘트를 남겨주세요

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다. 필수 필드가 표시되어 있습니다 *

*

*

  1. 데이터 책임자 : Miguel Ángel Gatón
  2. 데이터의 목적 : 스팸 제어, 댓글 관리.
  3. 합법성 : 귀하의 동의
  4. 데이터 전달 : 법적 의무에 의한 경우를 제외하고 데이터는 제 XNUMX 자에게 전달되지 않습니다.
  5. 데이터 저장소 : Occentus Networks (EU)에서 호스팅하는 데이터베이스
  6. 권리 : 귀하는 언제든지 귀하의 정보를 제한, 복구 및 삭제할 수 있습니다.

  1.   Luix

    내가 (yuck) systemd ..