कॉंकी मॅनेजर: कॉन्की मॉनिटर्स व्यवस्थापित करण्यासाठी फ्रंट-एंड

वेळोवेळी मी नेहमीच स्वारस्यपूर्ण वेबसाइट्सला भेट देतो वेबअपडी 8ज्यात वर्तमान बातम्या आहेत जीएनयू / लिनक्स आणि त्याचे स्वतःचे आहे पीपीए मनोरंजक अनुप्रयोगांसह. मी कसा आहे डेबॅनाइट मी माझ्या रिपॉझिटरीमध्ये पीपीए न जोडण्याचा प्रयत्न करीत आहे जरी अलीकडे पर्यंत मी स्थापित केले नाही याड y सबमिट मजकूर समस्येशिवाय या साइटच्या पीपीएसह.

आज मला भाषेत प्रोग्राम केलेला एक मनोरंजक अनुप्रयोग आला वाला ग्राफिकरित्या आमच्या कॉन्फिगरेशन व्यवस्थापित करण्यासाठी आणि मला ते आपल्यासह सामायिक करायचे होते.

कॉंकी मॅनेजर मुख्य विंडो v1.2

 

ज्यांना हे माहित नाही त्यांच्यासाठी, कंकी  हा एक लाइटवेट सिस्टम मॉनिटर आहे जो आम्हाला आपल्या डेस्कटॉपवर बर्‍याच विंडोज ठेवण्याची परवानगी देतो जीएनयू / लिनक्स  कोणत्याही प्रकारच्या माहितीसह (विंडोज विजेटसारखेच). आपल्याकडे स्क्रीनवर एक किंवा अधिक मॉनिटर्स असू शकतात आणि वापर जवळजवळ शून्य आहे.

 

गोथम

स्थापना

उबंटूमध्ये आपण कन्सोलमध्ये खालील आज्ञा जोडू शकता

sudo apt-add-repository -y ppa:teejee2008/ppa
sudo apt-get update
sudo apt-get install conky-manager

En डेबियन, आपण योग्य आर्किटेक्चरसाठी फाईल डाउनलोड करणे आवश्यक आहे Launchpad, माझ्या बाबतीत मी 64-बिट आवृत्ती डाउनलोड करतो. लक्षात ठेवण्यासाठी आणखी एक गोष्ट अशी आहे की जर आपल्याकडे ती आहे डेबियन व्हेझी आम्ही शाखेत पॅकेज डाउनलोड करणे आवश्यक आहे अचूक de उबंटू स्थापित पॅकेजेस सहत्वता सुनिश्चित करण्यासाठी.

एकदा डाउनलोड केले की आम्ही ते स्थापित करतो

sudo dpkg -i conky-manager_1.2.0.1_amd64.deb

आणि गहाळ पॅकेज आढळल्यास आम्ही ते स्थापित करतो

sudo apt-get -f install

कार्यान्वित करण्यासाठी आम्ही कन्सोल टाईप करतो

conky-manager

मी उबंटूवर चालू असलेला एक व्हिडिओ सोडतो

 

 

निर्मात्याच्या वेबसाइटवर आपण थीम डाउनलोड करू शकता आणि या अनुप्रयोगाबद्दल थोडे अधिक शोधू शकता: तीजी टेक


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

13 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही.

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   मोरेक्सल्ट म्हणाले

    आर्कोलिन्क्ससाठी यॉर्ट-एस कॉन्की-मॅनेजर

  2.   इलियोटाइम 3000 म्हणाले

    चांगली युक्ती.

  3.   Rots87 म्हणाले

    खूप उपयुक्त धन्यवाद !!!! मी शेवटी इतके भीती न बाळगता कॉन्की कॉन्फिगर करणे सुरू करू शकतो कारण फाईलमध्ये बदल करून मला हाहा काय माहित नाही

  4.   rmbarfer म्हणाले

    कोणालाही फेडोरा वर कसे प्रतिष्ठापीत करायचे हे माहित आहे?

    1.    टोळ म्हणाले

      हे एलियनसह रूपांतरित करा, मी ते केले आणि ते 10 वरून गेले.

  5.   troll_erotic म्हणाले

    नेत्रदीपक कार्यक्रम, अधिक माहितीसाठी धन्यवाद 😉

  6.   केझेडकेजी ^ गारा म्हणाले

    मनोरंजक कार्यक्रम, खरोखर होय ... पोस्टसाठी धन्यवाद

  7.   बुर्जन्स म्हणाले

    टीपबद्दल धन्यवाद, मला वाटते की मी याला एक चव देईन 🙂

  8.   हर्नन म्हणाले

    मी खूप व्यावहारिक आहे, मला आशा आहे की मी सुधारत आहे

  9.   कुष्ठरोगी म्हणाले

    खरं म्हणजे, जे लोक नुकतेच प्रारंभ करीत होते त्यांच्यासाठी हे खूप उपयुक्त आहे. परंतु त्याकडे खरोखर काही पर्याय नसतात आणि काही सेटिंग्ज अधिक तपशीलवार असू शकतात.

  10.   जोकिन म्हणाले

    हे सिद्ध करणे आवश्यक असेल. मला किती कॉन्फिगर केले जाऊ शकते हे माहित नाही, मला असे वाटते की एखाद्या विशिष्ट संगणकासाठी (सीपीयू, स्क्रीन रेझोल्यूशन, तपमान सेन्सर इत्यादींची संख्या) डाउनलोड करणार्‍या काही थीममध्ये हे उपयुक्त ठरेल.

    ज्यांना कॉन्फिगरेशन फाइल्स सुधारित करायचे नाहीत त्यांच्यासाठी हे ठीक आहे, परंतु पॅरामीटर्स बदलल्यास काय होते ते पहाण्यासाठी या फाईल्सच्या ओळींवर कमेंट करून पुन्हा लिहिणे यापेक्षा कोणता चांगला मार्ग नाही. तसेच, सर्वकाही करण्यासाठी यासारखे अ‍ॅप्लिकेशन तयार करणे कठीण होईल, मला .conkyrc आणि tema-x.lua सेटिंग्ज चांगल्या प्रकारे माहित नाहीत, परंतु हे बरेच गुंतागुंतीचे आणि लवचिक आहे. उत्कृष्ट आणि अतिशय सर्जनशील थीम आहेत!

  11.   | thon म्हणाले

    लोकांनो, मी ते .deb सह स्थापित करण्याचा प्रयत्न करीत आहे परंतु यामुळे मला खालील पॅकेजसह अवलंबिताची समस्या प्राप्त झाली आहे: कॉन्की-मॅनेजर लिबग्लिब २.०-० (> = २.2.0..0) वर अवलंबून आहे; तथापि:
    सिस्टमवरील `libglib2.0-0: amd64 of ची आवृत्ती 2.33.12 + खरोखर2.32.4-5 आहे.
    जर कोणी मला मदत करू शकेल तर ते छान होईल: डी.

  12.   samu म्हणाले

    कोणालाही नेट्रनरसाठी कसे स्थापित करावे हे माहित आहे काय?

    pdt: थेट दुवा खाली आहे

bool(सत्य)