स्लॅकल केडीई 4.9.2..XNUMX.२: नवीन केडी सह स्लॅकवेअर-आधारित डिस्ट्रो

स्लकेल केडी 4.9.2.२ जाहीर केले आहे, आणि नक्कीच तुम्हाला आश्चर्य वाटेल ... हे काय आहे? 🙂

त्या नावावरून आपण अनुमान काढू शकता की ही केडीई वापरणारी डिस्ट्रो आहे, विशेषत: केडी 4.9.2..XNUMX.२ (सध्या नवीनतम आवृत्ती), परंतु इतकेच नाहीः

  • कर्नल 3.2.29.२.२ ((and२ आणि b 32 बिट)
  • Firefox 16.0.2
  • केमेल, केटोरंट, अ‍ॅग्रीगेटर, कोपेटे ...
  • ओपनजेआरई -7 यू 9 (ओपनजेडीके-7 यू 9 रेपोमध्ये उपलब्ध), गेंडा, आयस्टीटा-वेब, पिडगिन आणि जीएफटीपी.
  • जीपीआरटी, विक, स्लॅप-गेट (आणि त्याचा जीस्लाप्ट जीयूआय) इ.
  • आमच्या डिस्क्स रेकॉर्ड करण्यासाठी बंगारंग 2.1 आणि क्लेमेटाईन 1.0.1, तसेच के 3 बी 2.0.2 देखील आहेत.
  • ऑफिस ऑटोमेशन विभागात आमच्याकडे कॅलिग्रा (शब्द, स्टेज आणि सारण्या) आहेत, के ऑर्गनायझर, केड्रेसबूक आणि ओक्युलर व्ह्यूअर.
  • ग्राफिक्स विभागात आमच्याकडे कृता, कार्बन, ग्वेनव्यूव्ह, के कोलोरचूसर आणि केस्नॅपशॉट आहेत.

थोडक्यात, केडीई डिस्ट्रॉ ज्यात नवीनतम आवृत्ती आहे, जे वर्निटिस suffer पासून ग्रस्त आहेत त्यांच्यासाठी उत्कृष्ट आहे

आपण अधिक स्क्रीनशॉट पाहू इच्छित असल्यास हा दुवा आहे:

स्लकेल स्क्रीनशॉट

आणि अर्थातच, आयएसओ डाउनलोड करण्यासाठी दुवा:

स्लॅकल केडी 4.9.2...32.२ डाउनलोड करा (bits२ बीट्स)
स्लॅकल केडी 4.9.2...64.२ डाउनलोड करा (bits२ बीट्स)

Add जोडण्यासाठी दुसरे काहीच नाही

कोट सह उत्तर द्या


लेखाची सामग्री आमच्या तत्त्वांचे पालन करते संपादकीय नीति. त्रुटी नोंदविण्यासाठी क्लिक करा येथे.

20 टिप्पण्या, आपल्या सोडा

आपली टिप्पणी द्या

आपला ई-मेल पत्ता प्रकाशित केला जाणार नाही. आवश्यक फील्ड चिन्हांकित केले आहेत *

*

*

  1. डेटा जबाबदार: मिगुएल Áन्गल गॅटन
  2. डेटाचा उद्देशः नियंत्रण स्पॅम, टिप्पणी व्यवस्थापन.
  3. कायदे: आपली संमती
  4. डेटा संप्रेषण: कायदेशीर बंधन वगळता डेटा तृतीय पक्षास कळविला जाणार नाही.
  5. डेटा संग्रहण: ओकेन्टस नेटवर्क (EU) द्वारा होस्ट केलेला डेटाबेस
  6. अधिकारः कोणत्याही वेळी आपण आपली माहिती मर्यादित, पुनर्प्राप्त आणि हटवू शकता.

  1.   सेट एक्सएनयूएमएक्स म्हणाले

    ते फार सुसंगत असेल किंवा नाही हे मला माहित नाही परंतु मी कमानी वेबसाइटवर पहात होतो की त्याची नवीन स्थापना सीडी कर्नल 3.6 आणते https://www.archlinux.org/news/november-release-of-install-media-available/ तर जर या डिस्ट्रोने 3.2.29 आणले तर ते सर्व नवीनतम आणत नाही, बरोबर? किंवा कमान 3.6 कर्नल जुने आहे जरी संख्या जास्त असली तरीही?

    1.    नॅनो म्हणाले

      डेस्कटॉपवर जेव्हा नवीनतम चर्चा केली जाते तेव्हा स्लॅक ही एक डिस्ट्रो आहे जी केवळ स्थिर कर्नल आणि विस्तारित समर्थन वापरते.

    2.    msx म्हणाले

      परिपूर्ण, मी फक्त यावर टिप्पणी देणार होतो.
      स्लॅकवेअर सर्व्हर-आधारित डिस्ट्रो असताना स्लॅकल चे स्लॅकवेअरच्या सामर्थ्यावर आधारीत एक आधुनिक डेस्कटॉप डिस्ट्रो असल्याचे उद्दीष्ट आहे (सोलुसॉस / डेबियन जीएनयू / लिनक्स सारखे काहीतरी).

      चला प्रामाणिक रहा, 3.6.5..3.6.4..XNUMX कर्नल सोडल्यामुळे (लिकॉरिक्स XNUMX..XNUMX. in मध्ये आहे) जुने कर्नल वापरण्याची डेस्कटॉपवर आवश्यकता नाही, विशेषत: आज कर्नलच्या प्रत्येक आवृत्तीमधील ऑप्टिमायझेशन आणि नवीन वैशिष्ट्ये प्रचंड आहेत .

      1.    केझेडकेजी ^ गारा म्हणाले

        JO JO JO ... मग मी जे कर्नल 3.2.0 वापरतो ... मी दगडी युगात आहे? … मोठ्याने हसणे!

        1.    msx म्हणाले

          आणि…
          इतर गोष्टींबरोबरच, 3.6 शाखा एक ऑप्टिमाइझ्ड आयपी / टीसीपी रूटीन आणते जी वेगवान ब्राउझिंगला परवानगी देते, एक्स्ट using चा वापर करणारे डिस्क वापरकर्त्यांचा कोटा सुधारला आहे (बर्‍याच वापरकर्त्यांद्वारे सामायिक संगणक व्यवस्थापित करणार्‍यांसाठी खूप उपयुक्त आहे), निलंबित / हायबरनेट सुधारित (म्हणजे आहे , बॅटरी संपणार असताना हायबरनेशन सक्रिय करणारे निलंबन, सुधारित बीटीआरएफएस, वेगवान वायरलेस नेटवर्किंग (आणि ते दर्शवितो!) आणि इतर अनेक बदल.

          माझे धोरण जेव्हा जेव्हा नवीन कर्नल बाहेर येते आणि त्यामध्ये बग नसलेले असतात (त्यापैकी निश्चितपणे) ज्याचा थेट परिणाम माझ्यावर होतो तो अद्यतनित करणे आहे, नंतर मला समस्या आढळल्यास मी नेहमीच्या मागील कर्नलवर परत येऊ शकते.

          या प्रकरणात, अधिक (निवड) चांगले आहे! 😉

          1.    msx म्हणाले

            मी लिंक paste पेस्ट करण्यास विसरलो
            http://kernelnewbies.org/LinuxChanges

          2.    केझेडकेजी ^ गारा म्हणाले

            उफ… आता मला 3.6 वापरायचे आहे, चला पाहूया की माझी इंटरनेट वेगवान चालवित आहे का… एलओएल !!

        2.    लिओ म्हणाले

          परंतु डिब्रो अतिशीत झाल्यामुळे हिमयुगातील मध्यभागी असलेले डेबियन वापरकर्ते, रेपो थोडा कालबाह्य झाले आहेत.

          1.    केझेडकेजी ^ गारा म्हणाले

            होय! 🙁… मी केडीई 4.9.x प्रतीक्षेत वेडा आहे

          2.    लिओ म्हणाले

            हा विषय आल्यापासून, आपल्याला माहित नाही की डेबियन किती काळ गोठविला जाईल?

            आणि इतका ऑफ-टॉपिक नसावा, माझ्याकडे ओपनस्युजमध्ये केडीए 4.9 आहे आणि प्रगती लक्षात घेण्याजोगी आहे, हे आवृत्ती 4.9 च्या तुलनेत जास्त द्रव आहे, आणि जर आम्ही त्याच्या वडिलांची स्लॅकवेअरची स्थिरता जोडली तर हे उत्कृष्ट डिस्ट्रॉ असल्याचे आश्वासन देते त्याचा सामना चक्र

          3.    sieg84 म्हणाले

            @ केझेडकेजी ^ गंारा तुम्हाला वाटत असल्यास केडीई 4.8.5..4.9..XNUMX ठीक आहे, आपण केडीई try.XNUMX.एक्स वापरल्याशिवाय थांबा

            1.    केझेडकेजी ^ गारा म्हणाले

              मला स्मरण देऊ नका 🙁 ...


          4.    फ्रान्सिस्को म्हणाले

            कृपया, चक्र आणि स्लकेल दोन भिन्न लीगमध्ये स्पर्धा, व्यर्थ तुलना करू नका.

  2.   कुष्ठरोगी म्हणाले

    तो एक चांगला लेआउट असल्यासारखे दिसते आहे. स्लॅकवेअर कोणता पॅकेज मॅनेजर वापरतो?! मला या डिस्ट्रॉ बद्दल बरेच काही माहित नाही ..

    1.    msx म्हणाले

      स्लॅकवेअर, परिभाषानुसार, पॅकेज मॅनेजर नसतो किंवा ते इंस्टॉलेशनवर अवलंबून अवलंबनांचे निराकरण करत नाही! आणि जसे त्याच्या विकीमध्ये म्हटले आहे: "आमच्याकडे अशा लोकांकरिता स्लॅकवेअर आवडते जे हे डिस्ट्रॉ वापरतात."
      अर्थात या पद्धतीचे त्याचे फायदे आणि तोटे आहेत, प्रथम पॅकेज स्थापित करणे आणि व्यवस्थापित करणे किती अवघड आहे - पॅक्सॅन, यम (विकसित काय आश्चर्यकारक आहे!), झिप्पर किंवा कनेरी यासारख्या अपवादात्मक पॅकेज व्यवस्थापकांच्या तुलनेत.
      दुसरीकडे, स्लॅकवेअर पॅकेजेस फक्त टार्सझेड फाईल्स आहेत (मला माहित नाही की त्यांनी यापूर्वीच टॅर.एक्सझेडमध्ये अपग्रेड केले आहे का) ते / डिरेक्टरी आणि व्होइलाच्या विरूद्ध अनझिप केलेले आहेत, प्रोग्राम स्थापित आहे!

      स्लॅकवेअरकडे जे असते ते म्हणजे समुदायाद्वारे तयार केलेले एक पॅकेज मॅनेजर, ज्याला स्लॅप-गेट बेस्ड-वर बरेचसे (डीसेपीजी / ptप्ट-गेट या संकल्पना घेतल्या गेल्या आहेत) आणि ज्याचा अवलंबित्वाच्या ठरावाचा हा संपूर्ण मुद्दा दूर करणे होय.

      असे म्हटल्यावर मला माहित नाही की स्लकेल स्लॅप-गेट वापरणार की त्याचे स्वतःचे पॅकेज मॅनेजर असतील.

      1.    नृत्य म्हणाले

        आपण प्रोग्राम चालविण्यासाठी केवळ पॅकेज अनझिप केल्यास, स्थापित होण्यास लागणा time्या वेळेचाच परिणाम होईल; परंतु जर आपणास अवलंबित्व सोडवायचे असेल तर ... किती त्रासदायक 😐

  3.   घेरमाईन म्हणाले

    त्यांनी येथे कर्नलच्या मुद्दय़ाला स्पर्श केल्यामुळे मला त्यांच्याबरोबरच्या माझ्या अनुभवांबद्दल पुढील वितरणात सांगायचे आहे: कुबंटू १२.०12.04 आणि १२.१०, दोन्ही एक्स 12.10 आणि मी अन्य 64. x. machines मशीनमध्ये x..2. installed स्थापित केले, मी त्यास अद्ययावत केले. .86..3.5.5. and आणि कोणत्याही अडचणीशिवाय, नंतर (त्यास विस्तृत करू नये) मी त्यांच्या क्रमवारीत प्रयत्न केला, 3.5.7.--.3.6..3.6.2.२ - 3.6.3. - - 3.6.4. and आणि 3.6.5. and आणि जेव्हा मी त्यापैकी कोणत्याहीसह रीबूट केले आणि उघडले तेव्हा पिडजिन, त्याने मला सांगितले की ते आधीपासून दुसर्‍या साइटवर कनेक्ट केलेले आहे आणि पुन्हा कनेक्ट करण्यासाठी, मी केले परंतु चिन्ह पुन्हा बाहेर येईल, मी स्काईपसह प्रयत्न केले आणि जरी ते उघडले तरी मला जोडलेल्यांचा कोणताही संपर्क दर्शविला नाही, तर माझे ईमेल पाहण्यासाठी मी एक ब्राउझर उघडला (ओपेरा, क्रोमियम, मोझिला) मी पृष्ठ उघडले असले तरीही ईमेल लोड झाले नाहीत, मी पुन्हा सुरू केली परंतु series. series मालिकेपैकी कुठल्याही समस्या आल्या नाहीत, मी पुन्हा कोणाबरोबरही प्रयत्न केला 3.5 मालिका आणि याने पुन्हा समस्या निर्माण केल्या, सत्य आहे मी 3.6..3.5.7. with सह राहिलो आहे आणि मला आशा आहे की कोणीतरी त्या कारणाचे कारण different वेगवेगळ्या मशीनवर सांगू शकेल.

    1.    घेरमाईन म्हणाले

      अहो मी हे सांगण्यास विसरून गेलो की 3.6. series मालिकेसह ब्लिटूहची चुकीची कॉन्फिगरिंग केली गेली आहे, हे कोणतेही डिव्हाइस, सेल फोन, हेडफोन्स, कीबोर्ड इत्यादी ओळखत नाही ... चमक आणि व्हॉल्यूम बटणे कार्य करत नाहीत आणि लिबर ऑफिस देखील दिसण्यासाठी वेळ लागला . 3.5 मालिकेसह सर्व काही ठीक आहे.

  4.   अनख म्हणाले

    ज्यांना स्लॅकवेअर १ KDE + केडी 14..4.9.2.२ पाहिजे आहेत त्यांच्याप्रमाणे नेहमीच एरिक हॅमिलर्स (स्लॅकवेअर डेव्हलपर एलियन म्हणून ओळखले जाते) कडे अनधिकृत पॅकेजेस आहेत:

    http://alien.slackbook.org/ktown/

    ही पॅकेजेस खूप चांगली आहेत, खरं तर एलियन केटऊन रेपो सहसा के.डी. आवृत्ती चाचणी करण्यासाठी वापरली जातात जी स्लॅकवेअरच्या सध्याच्या शाखेत समाकलित करावी लागतात.

  5.   लिओ म्हणाले

    कर्नल अद्यतनित करताना मला देखील विचित्र समस्या आल्या. म्हणूनच स्थिर डिब्रोस कर्नलचा वापर 3.2 प्रमाणे अद्ययावत नाही