Firefox 11 ontvangt beveiligingspatches via extensies

Praten over Mozilla-browser, Ik deel met jullie dat dit nieuws uit handen komt van Bitelia en ik vind het erg interessant, omdat het een radicale verandering in het updatebeleid van Firefox.

Het idee is dat voor Firefox 11, alle updates of beveiligingspatches, worden aan de browser toegevoegd in de vorm van een extensie, waardoor er geen nieuwe Sinds en update de geïnstalleerde versie volledig. Eerlijk gezegd is het een meer dan succesvolle beslissing, want als er iets misgaat, zouden we in theorie de extensie kunnen verwijderen en zou alles weer normaal worden, of niet. We zullen zien wat hiermee gebeurt, dus we zullen moeten wachten op het nieuwe jaar om van deze functionaliteit te genieten.

 


De inhoud van het artikel voldoet aan onze principes van redactionele ethiek. Klik op om een ​​fout te melden hier.

3 reacties, laat de jouwe achter

Laat je reactie achter

Uw e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *

*

*

  1. Verantwoordelijk voor de gegevens: Miguel Ángel Gatón
  2. Doel van de gegevens: Controle SPAM, commentaarbeheer.
  3. Legitimatie: uw toestemming
  4. Mededeling van de gegevens: De gegevens worden niet aan derden meegedeeld, behalve op grond van wettelijke verplichting.
  5. Gegevensopslag: database gehost door Occentus Networks (EU)
  6. Rechten: u kunt uw gegevens op elk moment beperken, herstellen en verwijderen.

  1.   auroszx zei

    Als ze dat doen, en het geheugengebruik een beetje verminderen, schakel ik over naar Firefox 😉

  2.   Kywyx0 zei

    Het klinkt erg interessant, hoewel ik me afvraag wat er zou gebeuren met gebruikers die om de een of andere reden de beveiligings-add-on willen uitschakelen of verwijderen ...: S

  3.   yunier j zei

    Ik denk dat ze het bij het verkeerde eind hebben. Wat ze in Firefox hebben gedaan, is dat het add-on-updates automatisch downloadt en installeert, omdat we vanaf Firefox 10 een add-on kunnen installeren, zelfs als deze "incompatibel" is. Dit levert geen problemen op omdat een add-on verouderd is. Als u meer wilt lezen, kunt u langskomen https://bugzilla.mozilla.org/show_bug.cgi?id=694068