Instrukcja instalacji kart NVidia w LMDE

Ciekawe to post opublikowany na forum LinuxMint (w języku angielskim), które przyprowadzam tutaj, pokornie przetłumaczone dla użytkowników LMDE że używają kart NVidia.

Nowe karty.

W przypadku nowych modeli wymienionych w ten adres URL:

$ sudo aptitude install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

Stare karty.

W przypadku starszych modeli wymienionych w ten adres URL.

$ sudo aptitude install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

Więcej starych kart.

W przypadku modeli wymienionych w ten adres URL.

$ sudo aptitude install nvidia-kernel-legacy-96xx-dkms nvidia-glx-legacy-96xx build-essential nvidia-settings nvidia-xconfig

Usuwać.

Zaleca się usunięcie następujących pakietów:

apt remove --purge xserver-xorg-video-nouveau libdrm-nouveau1a

Lub umieść je na czarnej liście:

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf


Treść artykułu jest zgodna z naszymi zasadami etyka redakcyjna. Aby zgłosić błąd, kliknij tutaj.

4 komentarzy, zostaw swoje

Zostaw swój komentarz

Twój adres e-mail nie zostanie opublikowany. Wymagane pola są oznaczone *

*

*

  1. Odpowiedzialny za dane: Miguel Ángel Gatón
  2. Cel danych: kontrola spamu, zarządzanie komentarzami.
  3. Legitymacja: Twoja zgoda
  4. Przekazywanie danych: Dane nie będą przekazywane stronom trzecim, z wyjątkiem obowiązku prawnego.
  5. Przechowywanie danych: baza danych hostowana przez Occentus Networks (UE)
  6. Prawa: w dowolnym momencie możesz ograniczyć, odzyskać i usunąć swoje dane.

  1.   fer powiedział

    Przydatne, ale uważaj!
    Karty „hybrydowe” (układ nvidia + intel, powszechny w nowych laptopach z rdzeniami i5 i i7 drugiej generacji) i / lub z technologią Optimus nie działają (chyba że Intel zostanie wyłączony sprzętowo).

    Lepiej zostawić kierowcę do wywiadu, nawet jeśli stracimy całą moc od nvidii ...

    1.    elav <° Linux powiedział

      Ciekawe te dane. Naprawdę nie wiedziałem, ponieważ zawsze używam Intel. Bardzo dziękuję za informację.

  2.   Raul powiedział

    To prawda, co mówi mi Fer, jeśli zainstaluję sterownik mojego ati, będąc z intelem i7, działa to źle, nie gorzej.

    I w sumie w Linuksie nie będziesz grać w HD, dane wywiadowcze pozostają (dopóki nie będzie jasne, że to znaczy)

  3.   nano powiedział

    dobrze, może ten komentarz nie trafi tutaj, ale mam dwie wątpliwości. Jeden związany ze sterownikami, a drugi z bibliotekami.

    Ze sterownikami: Jak zainstalować zastrzeżone wersje ati? Czy to jest jak w ubuntu?

    Biblioteki: potrzebuję 32-bitów, ia32 można zainstalować w LMDE, tak jak w ubuntu przez soft. środek? Pan Ubuntu nie daje zbyt dobrych wyników, aby powiedzieć ...