O que fazer depois de instalar o Deepin 15.4

O resultado do teste Linux profundo em 15.4 Tem sido mais do que satisfatório, uma distro com uma aparência visual muito boa, com um desempenho bastante aceitável e com uma variedade de aplicativos instalados por padrão com sucesso. Agora, apesar de a distro estar pronta para ser usada por qualquer usuário, podemos realizar algumas otimizações depois de instalar o Deepin 15.4 nós veremos isso a seguir.

O que há de novo no Deepin 15.4?

Eu pessoalmente considero Deepin uma das melhores distro chinesas que já vi em muito tempo, pois tem a melhor aparência visual da atualidade que sabe misturar com bom desempenho e softwares atualizados. Da mesma forma, a distro vem equipada com um avançado centro de controle que nos permitirá parametrizar e configurar nossa distro de acordo com nossa preferência.

A equipe de desenvolvimento deepin cuidou de cada detalhe desta nova distro, desde sua interface de instalação que possui detecção inteligente, leitura de código QR e mensagens sobre a distro. Da mesma forma, eles adicionaram o kernel Linux 4.9.8 a esta distro para ter um suporte de hardware mais expandido.

O desktop deepin 15.4 é simplesmente ótimo, com ícones de acesso rápido, barra de ferramentas adaptável, menu de personalização avançada, entre outros recursos.  O que fazer depois de instalar o Deepin 15.4 Eu recomendo que você veja algumas das seguintes análises profundas onde suas características e a beleza desta distro são detalhadas.

Algumas considerações a serem levadas em consideração antes de iniciar o guia

  • Baixe Deepin 15.4 É uma distro baseada em debian com um desktop customizado, então a maioria dos aplicativos, guias e instruções projetados e desenvolvidos para esta distro funcionam profundamente.
  • Dependendo do seu hardware, algumas das funcionalidades do deepin podem não funcionar corretamente, nesse caso, informe.
  • As recomendações que indicamos a seguir devem ser realizadas sob sua própria responsabilidade, são o resultado da nossa experiência e da leitura de diversos especialistas na área.

Etapas a serem executadas após a instalação do Deepin 15.4

Atualize os repositórios deepin para os mais aceitáveis ​​para sua localização geográfica.

Esta é uma etapa que considero essencial após a instalação profunda, pois os repositórios que são ativados por padrão são muito lentos para a maioria dos países que estão fora do continente asiático, você pode tentar mudar para um dos repositórios que aparecem na lista que Deepin nos oferece as opções de atualização (eu recomendo o do Brasil), mas elav também compartilhou uma lista de mirros alternativos que você pode usar e que eu compartilho abaixo

Para adicionar esses repositórios, devemos editar o sources.list para fazer isso, execute o seguinte comando: sudo nano /etc/apt/sources.list

América: Estados Unidos, México, República Dominicana, Porto Rico, etc.

deb ftp://mirror.jmu.edu/pub/deepin/ unstable main contrib não livre deb ftp://ftp.gtlib.gatech.edu/pub/deepin/ unstable main contrib não livre deb ftp: // mirror .nexcess.net / deepin / unstable main contrib non-free

Espanha e Europa:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp: //mirror.inode .at / deepin / unstable main contrib non-free

Dinamarca:

deb ftp://mirror.dotsrc.org/deepin/ unstable main contrib non-free

Ámérica do Sul:

deb ftp://sft.if.usp.br/deepin/ unstable main contrib non-free

Rússia:

deb ftp://mirror.yandex.ru/mirrors/deepin/packages/ unstable main contrib non-free

Burgaria:

deb ftp://deepin.ipacct.com/deepin/ unstable main contrib non-free

reinos Unidos:

deb ftp://mirror.bytemark.co.uk/linuxdeepin/deepin/ unstable main contrib non-free deb ftp://ftp.mirrorservice.org/sites/packages.linuxdeepin.com/deepin/ unstable main contrib non-free

Germania:

deb ftp://ftp.gwdg.de/pub/linux/linuxdeepin/ unstable main contrib non-free deb ftp://mirror2.tuxinator.org/deepin/ unstable main contrib non-free deb ftp: //ftp.fau .de / deepin / unstable main contrib non-free

Suécia:

deb ftp://ftp.portlane.com/pub/os/linux/deepin/ unstable main contrib non-free

África do Sul:

deb ftp://ftp.saix.net/pub/linux/distributions/linux-deepin/deepin/ unstable main contrib non-free

Filipinas:

deb ftp://mirrors.dotsrc.org/deepin/ unstable main contrib non-free

Japão:

deb ftp://ftp.kddilabs.jp/Linux/packages/deepin/deepin/ unstable main contrib non-free

Atualize o sistema e os repositórios:

Vamos executar o seguinte comando em nosso terminal:

sudo apt-get update && apt-get upgrade

Você também pode fazer isso na interface de configuração, na opção de atualização do sistema. Você pode aproveitar e aprovar a busca por atualizações automáticas.

Instale drivers proprietários:

Muitas vezes precisamos de drivers proprietários para que nosso computador funcione melhor, nesse caso podemos instalá-lo da seguinte maneira, para isso basta abrir o aplicativo gerenciador de drivers que o deepin instalou por padrão, inserir nossa senha e selecionar os drivers disponíveis para o nosso computador.

Instale o Synaptic

Embora o mercado Deepin seja bastante fácil de usar e tenha um grande número de aplicativos, considero que o Synaptic é um repositório de aplicativos mais completo, então recomendo sua instalação, para isso basta que baixemos a versão 32 pedaços o 64 pedaços correspondente à sua arquitetura e instale usando gdebi ou qualquer outro gerenciador de pacotes. sináptica

Mudar idioma para wps

O pacote office que deepin traz por padrão é o wps, devemos mudar o idioma para o espanhol para que aceite todos os caracteres do nosso idioma e o corretor funcione corretamente.

Para fazer isso, basta abrir wps e ir para o painel superior esquerdo onde você terá uma opção que diz mudar idioma (mudar idioma), procuraremos o idioma (ou dialeto) que desejamos e o aceitaremos, o pacote correspondente será baixado e o idioma será alterado.

Instale fontes do Windows:

Podemos instalar as fontes do Windows com o seguinte comando

sudo apt-get install ttf-mscorefonts-installer ttf-bitstream-vera ttf-dejavu ttf-liberation ttf-freefont

Aproveite ao máximo a deepin store

Algo que tem deepin é uma loja excelente, bonita, organizada, rápida, com um grande número de aplicativos e com uma instalação simples, minha recomendação pessoal é que tiremos o máximo proveito desta loja, procurando aplicativos que não conhecemos, testando ou instalando os aplicativos mais usados.

Com essas pequenas mudanças teremos um aprofundamento um pouco mais afinado, que se começarmos a modificar algumas outras coisas, certamente sairá algo mais produtivo.


O conteúdo do artigo segue nossos princípios de Ética editorial. Para relatar um erro, clique Clique aqui.

20 comentários, deixe o seu

Deixe um comentário

Seu endereço de email não será publicado.

*

*

  1. Responsável pelos dados: Miguel Ángel Gatón
  2. Finalidade dos dados: Controle de SPAM, gerenciamento de comentários.
  3. Legitimação: Seu consentimento
  4. Comunicação de dados: Os dados não serão comunicados a terceiros, exceto por obrigação legal.
  5. Armazenamento de dados: banco de dados hospedado pela Occentus Networks (UE)
  6. Direitos: A qualquer momento você pode limitar, recuperar e excluir suas informações.

  1.   Martial del Valle dito

    Excelente, muito bom !!

  2.   Gonzalo dito

    Olá, saudações. Estou com um problema que não consegui resolver no Deepin 15.4, que é o vídeo rasgado, tenho uma placa de vídeo integrada, espero que alguém possa me ajudar, obrigado.

    1.    Axel dito

      Estou com o mesmo problema não consegui resolver

  3.   Alexander dito

    Tutorial muito bom será útil para iniciantes na distro, mas devo esclarecer algo para vocês e é que o Synaptic está incluso no deepin store, você pode pesquisar e instalar a partir daí. Além disso, existem muitos aplicativos que são encontrados apenas pelo Synaptic.

  4.   jose dito

    atualizar os repositórios não precisa ser difícil como acontece com o terminal, aqui está a solução mais fácil
    https://www.youtube.com/watch?v=03qmRefAGRI&t=33s

    finalmente deixo um vídeo que explica da melhor maneira, o que fazer depois de instalar o deepin?
    https://www.youtube.com/watch?v=1aNbkgqr3lw&t=3s

    e a revisão oficial do deepin 15.4
    https://www.youtube.com/watch?v=UoGV-xjbMNc&t=723s

  5.   Gerson dito

    Obrigado por colaborar com esta distribuição chinesa, venho do OpenSUSE 42.2 (KDE e Cinnamon) que me decepcionou porque fica muito lento e não é difícil. No momento, o Deepin acabado de instalar está indo bem, mas para evitar que saia ao usar "sudo apt-get update && apt-get upgrade":
    E: Não foi possível abrir o arquivo de bloqueio "/ var / lib / dpkg / lock" - open (13: permissão negada)
    E: Falha ao bloquear o diretório admin (/ var / lib / dpkg /), você é o superusuário?
    Eu usei: "sudo su" coloquei minha senha e escrevi: "apt-get update && apt-get upgrade" e imediatamente a atualização começa, é claro que fui primeiro ao Centro de Controle (canto inferior direito) e de lá em "Atualizar / Atualizar configurações »Mudei o espelho para o mais rápido da minha área.
    E depois de colocar as fontes proprietárias, você deve colocar: sudo fc-cache
    Não sou um especialista, estou apenas curioso sobre GNU / Linux e sempre gostei de KDE, aprendi tudo em artigos e tutoriais como o seu.

    1.    uzantho dito

      Você precisa especificar sudo ambas as vezes e apt-get não é necessário com o apt também. "Sudo apt update && sudo apt update"

  6.   pipo dito

    Olá, muito bom tutorial, estou com um problema, instalo deepin mas não me permite salvar ou deletar discos ntfs ou partições, bloqueia cada um deles e não sei como resolver esse problema, espero resposta e de agora em diante obrigado . Felicidades

    1.    Torres Darwins dito

      Boa tarde, tente remover a opção de início rápido nas opções de energia do Windows, reinicie em deepin e voila

  7.   Carlos Luciano Figueroa dito

    Oi, como vai você? Eu tenho um notebook cx com um i7 de 16 gb de ram e uma placa de vídeo intel hd mais outra da nvidia 940mx. Eu amo o Deepin 15.4, mas não consigo corrigir o problema de atualização via GUI. Toda vez que ele pede para reiniciar para atualizar, eu faço mas dá um momento em 0% e dá um erro, apesar de tentar novamente continua com a mesma coisa. Eu atualizei via terminal. a mensagem aparece no final: 0 atualizado, 0 novo será instalado, 0 para remover e 52 não atualizado. Esse mesmo erro aparentemente não me permite baixar e instalar outros aplicativos da loja, pois também dão um erro. Os repositórios são do meu país e funcionam na minha velocidade normal de conexão de 20 MB. Como posso resolver esse problema? Tenho procurado e pesquisado informações sobre ele, mas sou novo no Linux e tudo custa o dobro. Em primeiro lugar, muito obrigado por suas contribuições e pelo tempo despendido. Felicidades!

    1.    Torres Darwins dito

      Siga as etapas para trocar os repositórios oficiais de Pequim por um mais próximo de seu país

    2.    Marcelo orlando dito

      Além de fazer o que Darwin Torres diz, é conveniente instalar o apt-fast (requer a instalação do aria2). Se você achar que é muito complexo instalar tudo isso do terminal, você pode baixar o .deb do prozilla e do apt-proz (embora seja um pouco mais lento). Este software permite que você acelere o número de conexões, tornando os downloads mais rápidos.
      .
      PS: Se você decidir instalar o apt-fast, você deve usar o manual para instalá-lo no Debian, não no Ubuntu.

  8.   borola dito

    Seu blog é bom, mas espero que você me informe como os repositórios de aplicativos são atualizados porque sudo add-apt-repository ppa: eles não funcionam ou não atualizam.

    1.    Torres Darwins dito

      Na configuração, na seção de atualização, uma lista de espelhos aparece a partir da qual você pode selecionar um que seja próximo ao seu país

    2.    anônimo dito

      Deepin não é compatível com ppa porque é baseado em Debian e não Ubuntu. Mas você pode instalar esses pacotes com "Aptik", você pode encontrá-lo na loja Deepin, na descrição diz que permite instalar pacotes de software como o ppa.

    3.    Marcelo orlando dito

      Deepin não é compatível com ppa porque é baseado em Debian e não Ubuntu. Mas você pode instalar esses pacotes com "Aptik", você pode encontrá-lo na loja Deepin, na descrição diz que permite instalar pacotes de software como o ppa.

      1.    Dan dito

        Bem, eu tentei e não puxou 🙁

  9.   Carlos Flores dito

    Olá, excelente tutorial. Uma consulta no meu deepin 15.4 Não tenho o comando DEB instalado. Como faço para instalar ???

    1.    Torres Darwins dito

      para gerenciar arquivos .DEB, você deve instalar o gdebi

  10.   Roge dito

    Desculpe, eu tenho um problema, eu instalo deepin 15.4, eu atualizo tudo, mas quando ele desligou e ligou, o dock e o launcher foram removidos e eu não consegui consertar, preciso de ajuda