Håll Chromium uppdaterad om Debian och Ubuntu

som vi pratar om krom, nu ska jag visa dig hur du håller den uppdaterad om du använder Debian o ubuntu med hjälp av a PPA.

För Ubuntu.

För att hålla dig uppdaterad krom en ubuntu vi följer dessa steg:

Vi öppnar en terminal och sätter:

$ sudo add-apt-repository ppa:chromium-daily/ppa
$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo apt-get install chromium-browser chromium-browser-l10n

För Debian:

Denna metod kan också användas i ubuntu och jag gillar det särskilt bättre. Vad vi gör är att lägga till filen här formen följande rad:

deb http://ppa.launchpad.net/chromium-daily/ppa/ubuntu <lucid, maverick, natty, oneric> main

I fallet med ubuntu, måste du välja vilken version du använder bland de 4 tillgängliga. I mitt fall med Debian-testning, Jag lägger Squeeze och det fungerade perfekt. Sedan i terminalen:

$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 4E5E17B5
$ sudo apt-get update
$ sudo aptitude install chromium-browser chromium-browser-l10n

Detta kommer att räcka för att hålla oss uppdaterade .. ^^


Innehållet i artikeln följer våra principer om redaktionell etik. Klicka på för att rapportera ett fel här.

11 kommentarer, lämna din

Lämna din kommentar

Din e-postadress kommer inte att publiceras.

*

*

  1. Ansvarig för uppgifterna: Miguel Ángel Gatón
  2. Syftet med uppgifterna: Kontrollera skräppost, kommentarhantering.
  3. Legitimering: Ditt samtycke
  4. Kommunikation av uppgifterna: Uppgifterna kommer inte att kommuniceras till tredje part förutom enligt laglig skyldighet.
  5. Datalagring: databas värd för Occentus Networks (EU)
  6. Rättigheter: När som helst kan du begränsa, återställa och radera din information.

  1.   oscar sade

    HAHAHAJAJAJA, i slutändan kom du undan med det, nu kan du få det senaste av det senaste från Chromium, grattis, fortsätt att uppnå mål.

    1.    elav <° Linux sade

      Hahahaha ja. Det stämmer .. Tack för allt ..

  2.   oscar sade

    Påverkar inte systemet PPA i Debian? För en tid sedan läste jag på en webbplats att det inte var lämpligt att använda PPA i Debian.

  3.   exe sade

    Vad rekommenderar du .. stabil eller dagligen?

    1.    KZKG ^ Gaara sade

      Personligen skulle jag rekommendera stabil 😉

  4.   exe sade

    Tja, jag var tvungen att lägga in det dagliga eftersom det inte hade synkroniserat Google-kontot i krom på några dagar

  5.   FeRe sade

    Wow, jag hittade äntligen ett sätt att installera krom (en annan version än Chromium 6)

    Tack så mycket! Jag har en fråga. Kommer Chromium att uppdateras automatiskt med det här?

  6.   Alcides sade

    Hej vänner, efter lång tid vill jag återvända till Linux med ubunto som jag hade installerat på min dator, men jag försöker uppdatera mig själv och med det webbläsaren, så efter att ha hittat det här inlägget bestämde jag mig för att tillämpa det men jag har fortfarande problem med det, dessa meddelanden släcks:
    om du kan hjälpa mig ...

    W: Det går inte att få http://packages.medibuntu.org/dists/lucid/Release.gpg Något dåligt hände med att lösa "'packages.medibuntu.org:http" (-5 - Ingen adress associerad med värdnamnet)

    W: Det går inte att få http://packages.medibuntu.org/dists/lucid/free/i18n/Translation-es.bz2 Något dåligt hände med att lösa "'packages.medibuntu.org:http" (-5 - Ingen adress associerad med värdnamnet)

    W: Det går inte att få http://packages.medibuntu.org/dists/lucid/non-free/i18n/Translation-es.bz2 Något dåligt hände med att lösa "'packages.medibuntu.org:http" (-5 - Ingen adress associerad med värdnamnet)

    W: Det går inte att få http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/-sc)/binary-amd64/Packages.gz 404 hittades inte

    W: Det går inte att få http://ppa.launchpad.net/chromium-daily/ppa/ubuntu/dists/$(lsb_release/main/binary-amd64/Packages.gz 404 hittades inte

    W: Det går inte att få http://packages.medibuntu.org/dists/lucid/free/binary-amd64/Packages.gz Något dåligt hände med att lösa "'packages.medibuntu.org:http" (-5 - Ingen adress associerad med värdnamnet)

    W: Det går inte att få http://packages.medibuntu.org/dists/lucid/non-free/binary-amd64/Packages.gz Något dåligt hände med att lösa "'packages.medibuntu.org:http" (-5 - Ingen adress associerad med värdnamnet)

  7.   Cecilia sade

    Hallå! Jag letade efter hur jag skulle uppdatera Chromium och jag stötte på din blogg. Jag har Huaira och jag ville veta om något av de två alternativen du skickade skulle fungera. Hälsningar och tack!

  8.   carla alexadra polanco sade

    Hmmm ... det fungerar inte för mig

  9.   Roque Pena sade

    Hej, jag lyckades uppdatera krom. Tack så mycket att jag är ny på det här. Jag vill uppdatera Ubumtu, från 18.04.4 LTS till 20.04 LTS, och jag vet inte hur man gör det på bästa sätt utan att förlora min information, jag hoppas rekommendationer, jag tackar, hälsningar och tack på förhand, från Mérida -Venezuela.