Debian / Ubuntu ve türevleri için Spotify

2013-10-25-185227_1280x800_scrot

Unutma ki Spotify'ın çevrimiçi sürümü ve siz de deneyebilirsiniz Clementine, sert vuruş yapan bir oyuncu, bu yüzden ikincisi için bir Premium hesaba ihtiyacınız varsa

İstediğin şey denemekse linux için spotify istemcisi talimatlar burada. Spotify'ın söylediğine rağmen, bu istemciyi Debian, Ubuntu, Linux Mint ve diğerlerinde sorunsuz bir şekilde test ettim. 

1) Depoyu şuraya ekleyin: sources.list

Ben nano ile düzenleyeceğim, Gedit, Pen, Leafpad gibi favori düzenleyicinizi kullanıyorsunuz.

sudo nano /etc/apt/sources.list

Aşağıdaki satırı ekliyoruz.

deb http://repository.spotify.com stable non-free

Kaydedip kapatıyoruz.

2) Açık anahtarı ekliyoruz.

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys 94558F59

3) Depoyu güncelliyoruz.

sudo apt-get update

4) Spotify istemcisini kuruyoruz.

sudo apt-get install spotify-client

Ve hepsi bu.


Makalenin içeriği şu ilkelerimize uygundur editoryal etik. Bir hata bildirmek için tıklayın burada.

33 yorum, sizinkini bırakın

Yorumunuzu bırakın

E-posta hesabınız yayınlanmayacak. Gerekli alanlar ile işaretlenmiştir *

*

*

  1. Verilerden sorumlu: Miguel Ángel Gatón
  2. Verilerin amacı: Kontrol SPAM, yorum yönetimi.
  3. Meşruiyet: Onayınız
  4. Verilerin iletilmesi: Veriler, yasal zorunluluk dışında üçüncü kişilere iletilmeyecektir.
  5. Veri depolama: Occentus Networks (AB) tarafından barındırılan veritabanı
  6. Haklar: Bilgilerinizi istediğiniz zaman sınırlayabilir, kurtarabilir ve silebilirsiniz.

  1.   Daniela Riano dijo

    Bir soru
    Program, birinin hesabı olup olmadığına bakılmaksızın çalışıyor mu?
    Şimdi, bir hesapla çalışıyorsa, bunu Kolombiya'dan oluşturabilir miyim?
    Çünkü Kolombiyalılar için geçerli olmadığını anlıyorum.

    1.    Neysonv dijo

      1) bir hesaba ihtiyacınız var, facebook'a bağlanarak oluşturulacak
      2) Kolombiya'da mevcut değil, ancak bir proxy ile hizmeti sorunsuz kullanabileceğinizden ÇOK eminim. çevrimiçi sürümü kullanmanız gerekiyorsa, krom durumunda terminalden çalıştırılacağını
      chromium-browser –proxy-server = host: port
      örneğin şunu dene
      chromium-browser –proxy-server = 66.35.68.145: 3127
      bu sayfada iyi bir proxy listesi var

  2.   şüpheci dijo

    Yüklü ubuntu 13.10 mükemmel çalışıyor = D

  3.   edebianit dijo

    Crunchbang'da test konsolu attı:
    <>

    Paketi şuradan indirerek çözdüm:
    http://ftp.us.debian.org/debian/pool/main/o/openssl/libssl0.9.8_0.9.8o-4squeeze14_i386.deb

    Ve şimdi artılarını ve eksilerini görüyorum… Guayadeque'ye bir yıldan fazla bir süredir aşık olmama rağmen.

    1.    tuxxx dijo

      Aynı şey Debian'da da olur, libssl0.9.8 paketi yalnızca squeeze içinde bulunur, bu bağımlılık olmadan spotify kurulamayacağı için verileri makaleye eklemeniz önerilir.

      selamlar

    2.    Neysonv dijo

      XD'nin nasıl olduğunu görmek için guayadeque'i denemem gerekecek. uyarı için teşekkürler

  4.   Richard dijo

    Beni kandırmıyorsun ... Spotify'ı kullanmak için VPN kullanıyorsun 😛

    1.    eliotime3000 dijo

      Spotify, Meksika'ya zar zor gelebildi. Diğer Latin Amerika ülkelerinde VPN kullanmalıyız.

      1.    Ivan dijo

        Ve takdire şayan ki bu Meksika'da Haha ...
        Zaman geçirmek için çok iyi bir uygulama, sadece başka yerlere ulaşması gerekiyor ñ.ñ

    2.    Neysonv dijo

      İspanya'da yaşıyorum buna ihtiyacım yok XD

  5.   eliotime3000 dijo

    Ve Ubuntu One? Hayır teşekkürler.

    1.    Richard dijo

      Hala Grooveshark'ı tercih ediyorum

      1.    pandev92 dijo

        Grooveshark bir karmaşa ve müşterisi yok ...

  6.   pablo dijo

    Audacious ile rahatım. 🙂

  7.   freebsddick dijo

    İlginç görünüyor !!

  8.   merhaba dijo

    ilginç, deponun kararsız bir versiyonu var mı? Bana bağımlılık sorunları veren tarafım var

    1.    Neysonv dijo

      Resmi depolarda yok, aslında bu yüzden harici bir depo eklemelisiniz

  9.   Çentik dijo

    İyi yazı!

  10.   İsa İsrail Perales Martinez dijo

    Fedora'da çok iyi çalışıyor: B

  11.   İsa İsrail Perales Martinez dijo

    Fedora'da çok iyi çalışıyor, çünkü ubuntu'dan debian'a kadar onu kararlı xD'den kaldırmak istemiyorum

  12.   Ancak dijo

    Spotify for Linux'un sahip olduğu tek sorun radyodur. En azından test ettiğim dağıtımda (Ubuntu), radyo çalışmıyor. Aksi takdirde mükemmel!

    Clementine adını verdiğinizde, cehaletten soruyorum: Spotify o oyuncuyla nasıl çalışıyor?

    Saludos ¡!

  13.   rolly dijo

    Talimatları yaptım ancak yüklemeye çalışırken "spotify-istemci paketi bulunamadı" mesajı alıyorum

    1.    Rodrigo Lopez dijo

      Merhaba, zaten kurabilirim

      "Sudo apt-get install spotify-client" terminalinde çalıştırılırken "spotify-client paketi bulunamadı" hatası, dosyanın görünüşe göre artık depoda olmamasıdır, en azından 32 bit sistemler için

      Resmi Spotify forumunda her yerde arama (https://community.spotify.com/t5/Help-Desktop-Linux-Mac-Windows/Spotify-0-9-17-for-GNU-Linux-and-the-upcoming-1-x-beta/m-p/1134552#M125970) uygulama için bir istemciyi indirmemiz için bize iki bağlantı verirler, doğrudan bağlantılar şunlardır:
      http://megasearch.co.nz/438086/spotify-client0-9-4-183-g644e24e-428-1i386-deb
      http://sourceforge.net/projects/slackbuildsdirectlinks/files/spotify32/spotify-client_0.9.4.183.g644e24e.428-1_i386.deb/download

      Bununla istemciyi indirirseniz, onu kurmak için şu komutu kullanırım: sudo dpkg –i spotify-client_0.9.4.183.g644e24e.428-1_i386.deb

      Konsolda Spotify'ı çalıştırırken bana hatayı gönderiyor (eğer onu simgeden çalıştırırsanız, uygulama basitçe başlamıyor):
      "Spotify: paylaşılan kitaplıkları yüklerken hata: libgcrypt.so.11: paylaşılan nesne dosyası açılamıyor: Böyle bir dosya veya dizin yok"

      Neyse ki, bu hatanın çözümü Debian sayfasının kendisinde bulunur, dosya şuradan indirilebilir:
      https://packages.debian.org/wheezy/i386/libgcrypt11/download

      Aşağıdaki gibi kurun: sudo dpkg –i libgcrypt11_1.5.0-5 + deb7u3_i386.deb

      Bununla 8 bit Debian 32'imde Spotify'ı çekiyorum

      Benim durumumda her şey doğru çalıştı

      Umarım yardımcı olur çünkü 32 bit Linux kuran hepimiz için yinelenen bir sorundur.

      Rodrigo Lopez

  14.   mauro dijo

    Çok güzel bir katkı, teşekkürler! Ve yerine getirilmeyen bağımlılık hakkında yorum yapanlara da teşekkürler.

  15.   unatalana dijo

    Rolly ile aynı şey bana oldu

    1.    Rodrigo Lopez dijo

      Çözümü Rolly'nin sorusuna koydum, umarım size yardımcı olur

      Rodrigo Lopez

  16.   Başajyun dijo

    Hata. Bunu bir lmde2 "betsy" üzerine kurmayı denedim ve son adımda,
    ben zar
    E: Spotify-istemci paketi bulunamadı

    "Apt update" yaptığımda, spotify deposu listede görünüyor.
    Neden olabileceğini biliyor musun

  17.   Germán dijo

    Merhaba! Çok iyi bir makale yükleyebildim ve Debian 8'imde gayet iyi çalışıyor ... (burada ve geliyor) ... Görünüşe göre genel anahtarla sorunlar yaşıyorum. Bir yetenek güncellemesi yaptığımda hata bana atlıyor, aşağıda bırakıyorum:

    W: İmza doğrulama sırasında bir hata oluştu. Depo güncel değil ve eski dizin dosyaları kullanılacak. GPG hatası: http://repository.spotify.com kararlı InRelease: Aşağıdaki imzalar, genel anahtarları kullanılamadığından doğrulanamadı: NO_PUBKEY 13B00F1FD2C19886

    W: GPG hatası: http://ppa.launchpad.net kesin Yayın: Aşağıdaki imzalar, ortak anahtarları kullanılamadığından doğrulanamadı: NO_PUBKEY A6DCF7707EBC211F
    W: İndirme başarısız oldu http://repository.spotify.com/dists/stable/InRelease:
    W: Bazı dizin dosyaları indirilemedi. Görmezden gelinmiş ya da eskileri kullanılmış.

    Cehaletim için üzgünüm hayır, anladığım kadarıyla bu Spotify'ın güncellenmesini engelliyor, değil mi? Alt kısımdaki öğreticiyi takip ettiğimi açıklığa kavuşturuyorum yani yukarıdaki genel anahtarı ekledim. Bir parolanın değiştirilmesi mümkün müdür? ve eğer öyleyse, paket adını (tabiri caizse) koyup bana anahtarı verdiğim bir yer var mı?

    Şimdiden teşekkürler! Saygılarımızla!

      1.    linux2 dijo

        Bağlantıyla ilgili sorun düzeltildi
        depo için yeni anahtar ve biz iyiyiz

        Teşekkürler!

  18.   Juconta dijo

    spotify: /lib/x86_64-linux-gnu/libc.so.6: sürüm GLIBC_2.14' not found (required by spotify)
    spotify: /lib/x86_64-linux-gnu/libc.so.6: version
    GLIBC_2.14 ′ bulunamadı (/opt/spotify/spotify-client/Data/libcef.so için gerekli)
    spotify: /lib/x86_64-linux-gnu/libc.so.6: sürüm `GLIBC_2.15 ′ bulunamadı (/opt/spotify/spotify-client/Data/libcef.so için gerekli)

    1.    Juconta dijo

      Yukarıdakileri anladım, ne yapmalıyım ???

  19.   Migue dijo

    doğru bir şekilde kurduğumda spotify nereye kaydedilir?