LMDE'de eth0'ı yeniden kullanma

Kullanıcılar LMDE Ağ kartının konfigürasyonunda çok merak edilen bir durumla karşılaşabilirsiniz.

Normalde varsayılan ağ arayüzü Debian, Ubuntu ve diğerleri eth0, ancak yüklerken LMDE bu numara koşar ve olur eth1. Benim durumumda 2 ağ kartım var, eth0 y eth1, olurlar eth1 y eth2 sırasıyla.

Aramaya başladım ve bunun için bulduğum çözüm paketi kaldırmak  dnet-ortak kurulu ise.

$ sudo aptitude purge dnet-common

Yeniden başlatıyoruz ve her şey tekrar çalışmalı.


Makalenin içeriği şu ilkelerimize uygundur editoryal etik. Bir hata bildirmek için tıklayın burada.

3 yorum, sizinkini bırakın

Yorumunuzu bırakın

E-posta hesabınız yayınlanmayacak.

*

*

  1. Verilerden sorumlu: Miguel Ángel Gatón
  2. Verilerin amacı: Kontrol SPAM, yorum yönetimi.
  3. Meşruiyet: Onayınız
  4. Verilerin iletilmesi: Veriler, yasal zorunluluk dışında üçüncü kişilere iletilmeyecektir.
  5. Veri depolama: Occentus Networks (AB) tarafından barındırılan veritabanı
  6. Haklar: Bilgilerinizi istediğiniz zaman sınırlayabilir, kurtarabilir ve silebilirsiniz.

  1.   Carlos Xfce dijo

    Merhaba Elav. Yaptım, yeniden yükledim, ancak "Otomatik eth1" göstermeye devam etti. Olmaz, bu beni etkilemiyor çünkü sadece ağ kartım var.

    1.    elav <° Linux dijo

      Mmm çok tuhaf. Benim için çalıştı .. Neyse ..

  2.   Quique dijo

    Merhaba elav,

    Genişletmeye ve paylaşmaya çalıştığınız bilginin tadını çıkarmak bir ayrıcalıktır. Çok iyi iş.
    Dnet-common paketinin LMDE'ye varsayılan olarak yüklenip yüklenmediğini kontrol ettim - yakın zamanda bilgisayarımdaki Ubuntu Lucid'in yerini aldı - ve bunun yerine kablolu ağ arayüzü yöneticimde eth1 olarak görünüyor (Ağ Yöneticisi 0.8.4).

    Saygılarımla.