Gnome-Shell доступний у LMDE

З урахуванням Гном-Шелл ya він доступний у сховищах de Тестування Debian, Я почав шукати сховища LMDE і я приємно здивований тим, що обидва в останні, як у Вхідний, вже є пакунки, пов'язані з Гном 3.

Зараз я не використовую LMDE, але я припускаю, що лише за допомогою оновлення ми можемо встановити пакунки Гном-Шелл. Процедура через термінал повинна бути такою ж, як при Тестування Debian:

$ sudo aptitude update
$ sudo aptitude upgrade
$ sudo aptitude install gnome-shell gnome-session gnome-session-fallback

Або ми могли б використовувати Диспетчер оновлення щоб перевірити, чи рекомендує оновлення.

 


Зміст статті відповідає нашим принципам редакційна етика. Щоб повідомити про помилку, натисніть тут.

16 коментарі, залиште свій

Залиште свій коментар

Ваша електронна адреса не буде опублікований. Обов'язкові для заповнення поля позначені *

*

*

  1. Відповідальний за дані: Мігель Анхель Гатон
  2. Призначення даних: Контроль спаму, управління коментарями.
  3. Легітимація: Ваша згода
  4. Передача даних: Дані не передаватимуться третім особам, за винятком юридичних зобов’язань.
  5. Зберігання даних: База даних, розміщена в мережі Occentus Networks (ЄС)
  6. Права: Ви можете будь-коли обмежити, відновити та видалити свою інформацію.

  1.   Ерітрим - сказав він

    На щастя чи на жаль, я вже оновив свій LMDE, але він не називає мене занадто gnome3, він дуже мало настроюється, і комбінації клавіш з Fn для мене вже не працюють ... Я все ще не встиг занадто багато дослідити , але давайте подивимось, чи скоро вони випустять оновлення, яке зробить його більш настроюваним

    1.    elav <° Linux - сказав він

      Я припускаю, що для всіх ваших проблем є рішення, хоча, звичайно, воно виходить з-під контролю, бо для початку: у мене немає ноутбука 🙁

      1.    Ерітрим - сказав він

        Давайте подивимось, чи спробую я виправити це зараз, коли у мене є якийсь час ... Оглянусь, чи не знайду щось корисне, бо я також отримую помилку із залежностями Dropbox ... але привіт, з терпінням все виходить!

  2.   Лаегнур - сказав він

    добре

    Як ви встановили оболонку Gnome? У мене є останні репозиторії, і я не знаходжу пакети ні від Synaptic, ні від Mint Update, ні від консолі ...

    1.    elav <° Linux - сказав він

      Я використовував сховища тестування Debian. Тоді мені просто довелося відкрити термінал і поставити:

      sudo aptitude install gnome-shell dconf-tools

    2.    ЕрунамоЯЗЗ - сказав він

      Це те, що якщо у вас є останні або вхідні, їх ще немає. Встановити його можуть лише ті з нас, хто все ще має сховища тестувань.

      Я ... Я встановив його випадково, я не мав наміру це робити, насправді, я забув, що Gnome-Shell вже був там, і зробив повне оновлення ... тоді сюрприз, коли я запустив ПК, це вранці xD

      Не забудьте також встановити gnome-tweak-tool, щоб мати змогу налаштувати невелику оболонку gnome:
      sudo aptitude встановити gnome-tweak-tool

      1.    Лаегнур - сказав він

        добре

        Врешті-решт я тимчасово поклав тестовий репо та встановив його звідти.

  3.   Ерітрим - сказав він

    Врешті-решт я вирішив на мить додати експериментальні сховища, оскільки це був єдиний спосіб мати можливість редагувати більш-менш оболонку, але все одно я не отримую бажаного ефекту ... також, я виявив, що це полягає не тільки в тому, що комбіновані клавіші не працюють у мене з Fn, але звукова карта мене безпосередньо не розпізнає ... Що стосується Gnome-backback, інтерфейс не сильно змінюється, і використовується для перемикання між вікнами з Alt + Tab, для мене неважливо, що я не вказую ...

    1.    JS - сказав він

      Тобто те, що той факт, що звукова карта не впізнає вас, ви приписуєте оболонці Gnome?
      Отже, такі, як Gnome 3, видалять ядро ​​Linux (де завантажуються драйвери), і тепер вони працюють без ядра, або вони самі розмістять там свій графічний інтерфейс користувача (GUI), і саме так комп'ютери , немає ядра, так?
      Це той чоловік / жінка, вибачте мене за таку саркастичність, але перед тим, як писати, вам потрібно трохи подумати чи прочитати ...
      Привітання та перевірте версію ядра, а також якщо вони були усунені (за те, що їх не носили) драйвери для чогось, наприклад, звукової карти.

  4.   Alba - сказав він

    Я встановив LMDE з gnome на робочому столі, щоб перевірити все це з gnome3, оболонки gnome та кориці (врешті-решт, я краще розглядаю корицю для своїх батьків, ніж сам xfce, вони сказали мені самі), але виявляється, що ні, я продовжую з gnome 2 після оновлення всього .___. за моїми словами та підручником elav, "що робити після встановлення LMDE з Xfce" та додавання пропонованих репозиторіїв, нічого не сталося. Я щось зробив не так? У мене є час, не використовуючи gnome, і я трохи заблукав xD

    1.    мужність - сказав він

      Скажіть нам, якщо це видає помилку чи щось інше

  5.   Alba - сказав він

    Коли я ставлю "aptitude install gnome-shell gnome-session gnome-session-backback", я отримую все це

    Msgstr "Не вдається знайти пакунки, що відповідають" gnome-shell ". Однак,
    наступні пакети містять "gnome-shell" в своєму описі:
    libmutter0
    Не знайдено жодної версії-кандидата для gnome-session-backback
    Не вдається знайти пакунки, які відповідають "gnome-shell". Однак,
    наступні пакети містять "gnome-shell" в своєму описі:
    libmutter0
    Не знайдено жодної версії-кандидата для gnome-session-backback
    Наступні пакети будуть ВИДАЛЕНІ:
    libaacplus2 {u} libegl1-mesa {u} libegl1-mesa-драйвери {u} libxcb-xfixes0 {u}
    0 оновлений пакет, встановлено 0 нових, 4 для видалення та 8 не оновлених.
    Мені потрібно завантажити 0 B файлів. Після розпакування буде випущено 7808 кБ.
    Ви хочете продовжити? [Т / п /?] І
    (Читання бази даних… 152141 файлів або каталогів, встановлених на даний момент.)
    Видалення libaacplus2 ...
    Видалення драйверів libegl1-mesa-…
    Видалення libegl1-mesa ...
    Видалення libxcb-xfixes0… »

    Я наполягаю, що я вже оновив, і я також зробив оновлення та оновлення і навіть перезапуск, і нічого. Тільки те, що я не з’ясовую, як встановити Gnome3 або мій вихідний список - це щось інше, я маю це у джерелі:

    деб http://packages.linuxmint.com/ основний імпорт debian вгору за течією
    деб http://debian.linuxmint.com/latest тестування основного внеску не є безкоштовним
    деб http://debian.linuxmint.com/latest/security тестування / оновлення основного внеску не є безкоштовним
    деб http://debian.linuxmint.com/latest/multimedia тестування основних невільних

    І при спробі встановити Gnome3, ну нічого, це говорить мені, що пакунок не існує, і я не знаю, чи лише пакет GNOME в sypnaptic - це 3 ... Все для того, щоб ходити з речами сам xD

    1.    мужність - сказав він

      Я не знаю, чи лише пакет GNOME в sypnaptic - 3

      Якщо ви не ризикуєте, ви не виграєте.

      У вищевказаній помилці, що трапиться, якщо ви встановите libmutter0?

      1.    Alba - сказав він

        Готовий, libmutter0 встановлений, але він продовжує видавати мені ту ж помилку при спробі "aptitude install gnome-shell gnome-session gnome-session-fallback" те саме> 3>

        Я збираюся встановити цей з GNOME, давайте подивимось, що станеться

  6.   JuanmaRB - сказав він

    Щоб їх налаштувати, вони повинні встановити gnome-tweek-tools
    або інструмент, якого я не пам’ятаю, а потім вони завантажують розширення та встановлюють його, щоб робити те, що їм потрібно, насправді це не дуже налаштовується, і в debian вони все ще дуже зелені, але це покращиться.

  7.   Azureus - сказав він

    lmde тут дуже добре працює у 2013 році, єдина проблема - базофія Skype, яка не забезпечує стабільності з відеоконференціями (вона закривається автоматично)