审查和安装LMDE 201108 RC

前几天推出 LMDE 201108 RC 在的博客中 Linux Mint的 两者的 地精XFCE 尽管确实没有什么新闻,但我将逐步向您展示安装过程及其所包含的一些功能。

安装。

让我们从安装开始。 我选择的方法是使用该工具从闪存创建安装CD。 UNetbootin。 通过USB设备加载系统后,应该会出现类似于本文开头的图片。 我将不解释这些步骤,因为 我们之前已经看过.

当我们点击图标时 安装Linux Mint 我们获得了此RC的一项新功能 地精: 略有视觉修饰的安装程序.

当然,第一步就是选择我们的语言,这与系统将使用的语言相同。 我默认情况下(英语)离开我的,因为这就是我使用系统的方式。

以后我们必须选择我们居住的地方。 这将有助于我们了解某些发行版本中存储库的位置,时间表和来源。

我们必须选择键盘布局。 我的是英文的(我从😛键的名字知道),所以这是我使用的变体 国际与死匙 才能使用ñ(AltGr + n)和重音符号。

我从未见过的下一步,因此我假设它是安装程序增强功能之一。 当我从闪存安装时,安装程​​序会问我要在哪个磁盘上安装。

当然,我选择了硬盘驱动器,这使我们进入了下一步: 整理分区。

我已经创建了分区,因此只需要重新设置即可。 对于那些不知道的人,只需选择我们要分配的分区,然后右键单击,我们可以选择以下选项: / o /主页.

稍后,我们将配置用户名,密码和团队名称。 没什么复杂的,对吧?

完成此步骤后,它将要求我们安装Grub。 总是建议安装 GRUB,因为它不仅使我们可以选择要使用的内核,还可以进入故障安全模式。

现在,它将要求我们验证之前编写的数据以开始安装。

我们按下按钮 Install 安装 安装过程开始,持续不超过5分钟。

最后,如果一切顺利,我们可以重新启动PC并通过新安装的系统进行访问。

检阅。

对这个 RC 没有太多贡献。 LMDE 它为我们提供了更多与适应我们的相同的东西。 带有哲学(或意图)的发行版 滚动发布基于 Debian的相较于其姊妹版 Ubuntu的.

在这种情况下 软件 唯一相关的更改是替换 Rhythmbox音乐播放器女妖 我既不喜欢也不讨厌的东西。 现在还包括以下内容的存储库 薄荷 而不是 Debian的,我真的不明白。 他们将如何保留这么多包裹? 如果有人需要使用应该更安全的这些存储库,我将这些行留在文件中 的/ etc / apt / sources.list文件.

#薄荷库deb http://debian.linuxmint.com/latest测试主要贡献者非免费deb http://security.debian.org/测试/更新主要贡献者非自由者deb http://www.debian-多媒体.org测试主要是免费的

无论如何,除此之外,一切仍然正常: 薄荷X 是主题 k图标,相同的应用程序以及我们对该发行版所了解的所有好处。

 


本文内容遵循我们的原则 编辑伦理。 要报告错误,请单击 信息.

18条评论,留下您的评论

发表您的评论

您的电子邮件地址将不会被发表。 必填字段标有 *

*

*

  1. 负责数据:MiguelÁngelGatón
  2. 数据用途:控制垃圾邮件,注释管理。
  3. 合法性:您的同意
  4. 数据通讯:除非有法律义务,否则不会将数据传达给第三方。
  5. 数据存储:Occentus Networks(EU)托管的数据库
  6. 权利:您可以随时限制,恢复和删除您的信息。

  1.   勇气

    我对此发行版有疑问,是否可以直接使用?

    1.    elav <°Linux

      你什么意思? me开箱即用这个词对我来说还不清楚。

      1.    勇气

        开箱即用的软件可以完成所有工作,例如Apple,Mandriva,Linux Mint普通系统……。

        我真的从未读过...

        1.    elav <°Linux

          我明白你的意思。 就像我说的那样,我不清楚 这个概念,这就是为什么我问你,看看我们是否在谈论同一件事。 无论如何,从可以为您完成所有事情的系统的角度来看它,是的,LMDE是开箱即用的。

  2.   卡洛斯

    感谢您的文章,我想看看安装中包含的差异。 应当指出,LMDE的优点之一是滚动发行,但是新安装缺少更新的映像,因为否则更新将变得非常乏味。

    其次,关于Mint存储库,我知道这是之前必须做的更改,因为Debian测试存储库有时会引起问题,因此将其添加到mint-update的更改中。 至少我是很久以前就进行过存储库更改的,一切都进行得很好。 (这里参考 http://blog.linuxmint.com/?p=1781 )

    博客的问候和感谢,它进展顺利并且非常有用。

    1.    勇气

      更新变得非常乏味。

      我没有使用过此发行版,但是它不像进行apt-get更新或aptitude更新那样容易吗? 我问

      我使用的是滚动机,更新内容无济于事

      1.    elav <°Linux

        勇气的问题是,在安装以前的iso并进行更新时,必须下载很多1GB或更多的软件包。 对于带宽好的用户来说,这不是问题,但幸运的是,现在更新较少。

    2.    elav <°Linux

      再次感谢Carlos的光临。
      没错,您需要更新的映像,因为在发布第一个映像时,必须更新超过1 Gb的软件包。 现在,我希望他们能给我们更多有关.iso的更新。 关于存储库,我理解您在说什么,也理​​解Mint的决定,但是问题在于,由于连接速度太慢,在我的工作中,我们无法直接通过Internet进行更新。 我们为Debian Testing and Squeeze制作了一个debmirror,足以为LMDE创建一个“几乎相同”的镜像,我认为这是不可行的

  3.   泽维尔

    您好,我想知道如何在装有Windows XP的PC上安装此发行版? 也就是说,将两个系统放在同一硬盘上,因为我对LMDE感兴趣,但是由于使用了许多视频编辑器(液体,维加斯等)而无法完全迁移,因此我无法使它们在gnu / Linux的。

    1.    elav <°Linux

      我认为(从Windows)要做的第一件事是创建一个分区来安装LMDE。 有了它后,便可以继续在该分区上安装。 当然,您是否了解GNU / Linux中的分区?

      1.    泽维尔

        我了解一些有关在GNU / Linux中进行分区的知识,而我不了解的内容在不同的站点,论坛等中也得到了很好的解释。 因此,如果对我来说有些事情很复杂,我会确定地询问您。 啊,谢谢您不久之后回答我的问题!

        1.    elav <°Linux

          欢迎您。 我希望您的安装一切顺利😀

  4.   罗伯托

    我想在我的计算机上安装此发行版,但我对GRUB存有疑问,因为碰巧我的计算机上装有其他Linux并且它们使用GRU2,请您澄清一下这一点。 如果我可以解决它,或者您可以告诉我该怎么做,我决定安装它。 谢谢。

    1.    elav <°Linux

      问候罗伯托:
      嗯,LMDE使用Grub2,所以我看不出问题所在。 实际上,您安装的最后一个发行版应该能够检测到Grub上安装的所有其他发行版。 那是你的问题吗?

  5.   罗伯托

    感谢您的答复拉夫。 一旦我的疑虑消除了,我将在下周末继续安装此发行版,因为我已经有更多的时间来进行安装,因为我已经知道它是一个出色的操作系统。 我已经准备好安装DVD。 顺便说一句,出于好奇:测试安装DVD并打开源列表,我验证存储库列表是否与您在本文中指出的不同。 有四个,它们是:
    -deb http://packages.linuxmint.com/debian主要上游导入
    -deb http://debian.linuxmint.com/lates 测试主要贡献者非免费
    -deb http://security.debian.org/testing/update 主贡献非自由
    -deb http://www.debian-multimedia.orgtesting 主非免费

    如果要添加打印机,我将不得不安装新的存储库。

    问候和感谢。

  6.   大卫

    我使用的是LMDE,它不像Arch那样复杂,但是它有一些小东西,不是所有的东西都是粉红色的,让我们看看
    -Openshot,blender和其他一些应用程序会出现软件包损坏的问题,即它本身无法解决的依赖关系。
    -ardor,hydrogen和其他一些版本是测试人员的版本,也就是说,他们想要的比他们想要的要好(从某种意义上说,因为他们是程序员的版本,所以我理解这一点),但是它必须为您提供选择安装它的稳定版本。
    内核RT 3带来了许多问题,尤其是使用plymouth + hibernate时,一切都是为了解决内核默认问题和再见问题,对于外部1TB HD,我发布了内核恐慌,我什至将其格式化为ex4,但问题仍然相同
    无论如何,经过多次重新安装后,为了混合多个存储库,以及最后一次我付出的努力,最终我付出了很多努力,现在,我很高兴地将LMDE与配置良好的Jackd(不带Xruns)一起使用,路由到Pulseaudio,并安装了OpenShot和其他软件,但是Appmenu-indicator似乎不在存储库中(即ubuntu globalmenu),如果从其存储库中安装它,GDM会失败,最后,我安装了经典的Globalmenu,尽管它并不与所有APPS集成在一起,但是工作稳定,直到我设法在xD条件下安装Appmenu-indicator
    但是发行版本身很好,尽管我不建议新手使用它,因为破损的软件包会使他们发疯,但是正如我之前所说,它比Arch Linux容易得多
    问候

    1.    elav <°Linux

      欢迎大卫:

      我从未尝试安装Blender和类似的软件包,所以我不能告诉您太多有关此的信息。 由于我在Debian存储库中拥有LightDM,因此我根本不使用GDM,并且LMDE和Debian中的应用程序菜单指示器不如Ubuntu中的完善,这就是为什么它不显示所有应用程序的原因。

      问候

  7.   Fixu

    嗨,我有2个80GB硬盘驱动器,并且已经安装了LMDE。 我只需要LMDE,但是安装程序不会让我使用2个硬盘驱动器,我只能选择一个。 现在,我在一个磁盘上有LMDE,而另一个我无法使用,我用etx4对其进行了格式化,但是当我想将文件复制到磁盘上时,我没有粘贴的选项。 每次安装它时,它也会要求我输入密码。 我想要将其包含在操作系统中,该操作系统可以识别两个磁盘。 非常感谢