適用於Linux的Skype 4.1已發布。

Skype的4.1Linux的 昨天已經發布,不幸的是這不是正式的更改列表,但是其中一個新聞是顯而易見的。 使用帳戶登錄的選項 Microsoft微軟 並與您的朋友聊天 Skype Windows Live Messenger.


你幾時開始 Skype的4.1 對於Linux,您將有兩個登錄選項:第一個是從常規Skype帳戶開始,另一個選項是使用Microsoft帳戶(Windows Live Messenger)

下載Skype4.1

在Ubuntu / Debian上安裝。

就我個人而言。 我收到以下文件錯誤: “ /Usr/share/doc/libqtwebkit4/changelog.Debian.gz” 我所做的就是刪除它,瞧。

請享用。

註釋翻譯自 webupd8.org


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

44條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   helena_ryuu 他說:

    微軟能夠繼續在linux的本機客戶端上運行非常好,這是一個里程碑,就像第一個在linux中支持Messenger的本機和官方客戶端一樣,而且界面更類似於windoze和macoz,這很棒,就在昨天,我下載了debian借記卡,將其安裝在姐姐的筆記本電腦上(使用crunchbang linux),恭喜^^

    1.    塔里貢 他說:

      一個家庭成員使用linux = D並被殘酷地折磨的成就(哇!)。
      希望win不會對Linux版本不好...…

      1.    helena_ryuu 他說:

        甚至沒有那麼長的時間,我已經使用Linux多年了,我的姐姐是同一個¬¬xDD,我懶於安裝Arch系統並更好地下載crunchbag(她只想要可以正常工作的東西,而不是windoze:P)哈哈哈

  2.   布萊爾·帕斯卡 他說:

    O_O,Linux固有的,這僅僅是開始。 儘管我不喜歡專有軟件,但我相信有一天它們會隨著MS Office的發布而達到高潮。

  3.   約格曼花園 他說:

    正如helena_ryuu所評論的那樣,在我看來,唯一值得注意的是它是Linux原生的,並且是第一次有一個支持Windows公司消息客戶端的應用程序。 我認為應該提到的另一件事是,所有平台上的接口實際上都是相同的。 自2013年XNUMX月起,即時通訊就不復存在了,就像hotmail當時所做的那樣。

    我已經將它安裝在Arch Linux的上網本上,並且效果很好。

    1.    塞爾吉奧(Sergio Esau)ArámbulaDuran 他說:

      它非常適合朋友:事情是,現在您必須賦予它Skype for Windows和Mac所沒有的所有功能,從那時起它就可以完美運行🙂

      1.    約格曼花園 他說:

        我相信Microsoft將跟進並改進它,以便所有平台上的界面和功能都相同。

        我並不是說它將這樣做是為了社區的利益,而是要利用在被收購之前已經在研究的業務模型。 如果我們再加上涵蓋Messenger的功能(該功能於2013年XNUMX月不再存在)的潛力,那就更好了。

        無論如何,但是正如我已經提到的,重要的是它是Linux固有的(不同於在葡萄酒上運行的teamviewer),從我的角度來看,這是最好的。

  4.   塞爾吉奧(Sergio Esau)ArámbulaDuran 他說:

    安裝和使用; 不好的是,它仍然不能選擇與Facebook或最新的Skype界面連接,但現在只有10個,正如helena_ryuu所說,我引用:«微軟繼續在Linux的本機客戶端上工作非常好,這標誌著一個里程碑,就像第一個在linux中支持Messenger的本機和正式客戶端一樣»對於Skpe和Linux來說都非常好🙂

  5.   雷聲 他說:

    我們當中那些使用amd64的人,我們該怎麼辦? 因為使用Ubuntu Multiarch .deb不適用於我,它告訴我它是i386 x)

    1.    Giskard 他說:

      您有什麼版本的Ubuntu?

      1.    雷聲 他說:

        Kubuntu的12.04的

    2.    鮑勃·費舍爾 他說:

      儘管它是英語,但可以理解。 我留下一個鏈接來解決在4.1位系統上安裝Skype 64的問題。 我已經以這種方式安裝了它,並且效果很好:

      http://community.skype.com/t5/Linux/Skype-4-1-64bit-Linux-Where-are-the-install-debs/m-p/1210494

      希望對您有所幫助。 問候。

      1.    chuki7 他說:

        安裝較舊的64位版本以安裝庫,然後將其卸載。 http://download.skype.com/linux/skype-ubuntu_4.0.0.8-1_amd64.deb
        您下載新版本 http://download.skype.com/linux/skype-ubuntu-precise_4.1.0.20-1_i386.deb 然後從終端安裝它。
        須藤 dpkg -i –force-architecture skype-ubuntu-precise_4.1.0.20-1_i386.deb

    3.    千派 他說:

      下載《動態版》,您只需將其解壓縮到首頁中,然後在桌面上創建一個快捷方式,並且您已經可以使用它了,它在Linux Mint 13 64bits中對我來說就像這樣

      問候

  6.   褐鐵礦梅林 他說:

    好吧,現在我離開辯論並刪除beta。

    有這樣的。

  7.   麥地那07 他說:

    直到最後“ GNU / Linux的曙光”即將到來……事實是,就我而言,我感到很奇怪……幸福嗎? 是的,但是感覺很奇怪:

    -新的改進的Nvidia驅動程序。
    -蒸汽
    -支持Messenger的Skype

    ...

    我錯過了什麼嗎?

    1.    @jlcmux 他說:

      幾天前,我發表了一篇文章,介紹如何在不需要閥門的許可的情況下在ubuntu和arch中安裝Steam,他們不想將其發布給我🙁

      1.    布萊爾·帕斯卡 他說:

        哦,母親,我是Fedorian,但我有Ubuntu,而且我是鐵桿玩家。 希望他們能出版。

      2.    拉夫 他說:

        您不會輕率地談論Jlcmux,正是因為這個原因,我想和您談談Jabber。 ¬¬

        1.    @jlcmux 他說:

          他們責罵我🙁後來我們談論了..😛

        2.    布萊爾·帕斯卡 他說:

          有趣的是,

          1.    拉夫 他說:

            還是主題的程序員做了一些技巧來假裝我們很流行xDDDDD

          2.    helena_ryuu 他說:

            @elav哈哈
            我認為,這意味著我們很受歡迎,比“ facebook上的姑娘”更受歡迎(如果您不了解,請閱讀新聞“來自Linux決賽入圍者,博客獎2012)xD

    2.    布萊爾·帕斯卡 他說:

      是的,我們現在有用於Linux XD的Microchot Office 2013。

      1.    匿名 他說:

        我認為不可能。 當然,Skype的版本將始終比Windows的版本落後幾步之遙,因為他們總是必須向人們展示使用Windows的便利性,而MsOffice是避免用戶遷移的絕佳盟友。 如果出現了奇怪的一天,那肯定會是一個簡短的版本,但有一些缺點。

        1.    胡安·卡洛斯一世 他說:

          在他們發布用於Linux的MSOffice的那天,LibreOffice和OpenOffice已經死了。 還有Kalligra等。

          1.    匿名 他說:

            Microsoft Office是免費軟件的那一天就可以了。 儘管他們可以玩弄它,但即使他們擁有(不太可能)用於Linux的本機版本,我們中的許多人也不會使用或修改它。

    3.    溫杜西科 他說:

      奇怪的感覺一定是因為世界即將終結。 最好的時刻天空落在我們身上。

      1.    麥地那07 他說:

        哈哈哈哈...一定是因為這個。 無論如何,這些事件一直是我們大多數人的心願,非常值得歡迎。

        1.    匿名 他說:

          那些世界末日的人?

  8.   蓋爾曼 他說:

    為了使它在Kubuntu,Linux Mint,Ubuntu和64位衍生產品(因為頁面上只有x86)上正常工作,必須先安裝一些32位軟件包,因為某些依賴關係無法自動解決,特別是:

    sudo apt-get install libpulse0-32bit alsa-plugins-pulse-32bit

    對於OpenSuse:

    sudo zypper安裝libpulse0-32bit alsa-plugins-pulse-32bit

  9.   鮑勃·費舍爾 他說:

    在等待Skype for Linux發布beta了很長時間之後,似乎我們越來越定期地獲得更新。 除了新的登錄屏幕外,新版本還可以連接我,並且比以前的4.0更快。
    問候。

  10.   麥地那07 他說:

    [題外話]
    ……此外,經過23年的工作後,微軟公司Windows主管史蒂文·辛諾夫斯基(Steven Sinofsky)辭職,此外還有上述公司高層的一些利益衝突。

    順風來了…XD

  11.   萊昂納多普1991 他說:

    我要安裝到Sabayon xD中

  12.   丹尼爾 他說:

    你好..有人知道如何在debian 6上安裝它。.它要求我提供測試版本的軟件包..還有很多..任何其他選擇?

    1.    塞爾吉奧(Sergio Esau)ArámbulaDuran 他說:

      就像VBA-M(Gameboy Advance模擬器)在我身上發生的一樣,還是不幸地切換到測試或用盡了🙁

      1.    丹尼爾 他說:

        你好...我已經設法在debian 6上安裝了它。我曾考慮過要進行測試,但升級時遇到了問題。 所以現在我不冒險。.我所做的是安裝定向到ubuntu 10的版本..效果很好…。 我把它放在這裡,以防對任何人有用。

  13.   讓我們使用Linux 他說:

    好消息! 不幸的是,它不是免費軟件,現在掌握在惡意Microsoft手中。 🙁
    對於其他情況,很高興知道Linux版本仍然有效並且正在接收更新。
    乾杯! 保羅

    1.    布萊爾·帕斯卡 他說:

      很遺憾,它掌握在Microsoft的手中,這是邁向將某些程序遷移到Linux的第一步,我並不是說類似MS Office,但是也許有一天我們會看到AutoCAD for Linux或Photoshop。 來自CR的Pablo也致以問候。

  14.   下載 他說:

    Skype在slackware 14.0中運行良好,並具有所有功能,即使來自任何人,也請盡情享受它。 乾杯

  15.   托尼姆 他說:

    要在openSUSE中安裝Skype 4.1,請參閱本文 http://guiadelcamaleon.blogspot.com.es/2012/11/como-instalar-skype-en-opensuse.html.

    問候。

  16.   左撇子 他說:

    如何在puppylinux上安裝。 即使安裝了qt4,我也會收到一個錯誤:-(((Wow

  17.   約翰 他說:

    在Ubuntu 12.04 64位上安裝

    您可以通過以下方式下載它:
    $ wget http://download.skype.com/linux/skype-ubuntu-precise_4.1.0.20-1_i386.deb

    您安裝它:
    $ sudo dpkg -i skype-ubuntu-precise_4.1.0.20-1_i386.deb

    它給您一個無法解決的依賴關係的錯誤,您可以使用以下方法修復:
    $ sudo apt-get -f安裝

    現在可以正常工作,但是要獲得完美的音頻,還必須安裝0位libpulse32庫,該庫應作為依賴項安裝但尚未安裝。
    $ sudo apt-get install libpulse0:i386

    現在是的,享受!

    1.    約翰 他說:

      為了使圖標出現在系統欄中,請按照以下說明進行操作:
      http://askubuntu.com/questions/43280/how-can-i-get-the-skype-notification-back-in-the-system-tray