Xubuntu還是LMDE Xfce? 選擇哪個...

默認使用的發行版 XFCE 有幾個 甚至其中一些很好,但是這次我想提出一個比較 (根據我的個人經驗) 最受歡迎的兩個之間: Xubuntu上 vs LMDE Xfce.

Xubuntu上

LMDE Xfce

出現:

在視覺方面,我認為兩個分佈都相當均勻。 Xubuntu上 給我們更多界面 Mac OS:帶有窗口列表的上面板和充當Dock的下面板。 而 LMDE 還有其他東西 Windows o KDE: 底部的面板以及菜單,窗口列表和其他傳統元素。

我認為兩種情況下主題的選擇 k 和圖標就足夠了,但是可以進一步增強或自定義。

性能:

在這方面,正如他們必須假設的那樣, LMDE Xfce 節拍 Xubuntu上 儘管兩者之間的差異也不深。 也許是因為它基於 Debian的,或者一開始它包含的惡魔更少,我不知道。 就我而言 LMDE 我比較流暢,在 的LiveCD UNOS 129 MB具有1Gb RAM的PC Xubuntu上 感動了 140Mb。 但是我再說一遍,沒有什麼能與眾不同.

應用範圍:

在這方面,我一直都嚴厲批評它們:應用程序過多 地精。 一個簡單的例子是 系統監控器。 非常 Xubuntu上LMDE Xfce 他們帶來了默認的Gnome,我想知道為什麼嗎? 是 XFCE 有自己的 系統監控器 而且非常好用。

兩種發行版都附帶 火狐 默認情況下,當瀏覽器«官方“要么”推薦的“為 XFCE es 依此類推,如果最終目標是簡化發行版,則會出現其他不必要的應用程序。

每個都包含 額外的軟件 自己發行 (薄荷工具,Ubuntu One ...等)雖然 LMDE Xfce 默認情況下帶來更多實用程序 (和動作)圖納爾。 我們還必須注意,兩個發行版的當前版本是不同的。 的.iso Xubuntu上 可以在一段時間內燃燒 LMDE Xfce  需要一個 DVD,因為它包含了更廣泛的應用程序,例如 音頻和視頻編解碼器,FlashPlayer, 個人認為這是非常合適的,因為使用默認安裝後,一切都會在第一次運行。

那麼選擇哪一個呢?

在我看來,選擇必須基於用戶的口味和需求。 可能影響的因素之一是每個發行版的發布週期,因為 LMDE Xfce 我們還會有其他東西 滾動發布 基於...的存儲庫 Debian測試,而 Xubuntu上 我們將需要等待6個月才能欣賞到他們的消息。

如果我必須選擇,我會選擇 LMDE Xfce,不僅因為它基於 Debian的,但是因為安裝後,您幾乎不需要進行任何調整,儘管很好,但始終 你必須做點什麼。 無論如何,建議您看一下 默認使用的其他發行版 XFCE 然後選擇最適合我們的一種


本文內容遵循我們的原則 編輯倫理。 要報告錯誤,請單擊 這裡.

58條評論,留下您的評論

發表您的評論

您的電子郵件地址將不會被發表。 必填字段標有 *

*

*

  1. 負責數據:MiguelÁngelGatón
  2. 數據用途:控制垃圾郵件,註釋管理。
  3. 合法性:您的同意
  4. 數據通訊:除非有法律義務,否則不會將數據傳達給第三方。
  5. 數據存儲:Occentus Networks(EU)託管的數據庫
  6. 權利:您可以隨時限制,恢復和刪除您的信息。

  1.   勇氣 他說:

    哈哈很明顯LMDE Xfce,儘管我還沒有測試過

    1.    elav <°Linux 他說:

      嘗試一下..即使它在LiveCD上並告訴我😛

      1.    勇氣 他說:

        男人,我已經嘗試過用Gnome嘗試Debian Lenny Stable,除了一些使新工具更容易使用的工具之外,我認為也沒有太大區別

        1.    elav <°Linux 他說:

          您就像KZKG ^ Gaara。 Debian Lenny和Debian Wheezy之間有很多區別,..

      2.    崔斯 他說:

        使用xfce的LMDE和Lubuntu都是基於Debian的,因此,如果不得不選擇一個,我將不得不使用它們來確定應該選擇哪個。

  2.   奧斯卡號 他說:

    我想您錯過了我正在編寫的Debian + XFCE,但我仍然沒有更改用戶代理Hahahaha。

    1.    elav <°Linux 他說:

      好吧,我們的想法是將“輕鬆”的發行數量提高一倍……我的意思是,用戶哈哈哈

      1.    勇氣 他說:

        人們對Debian犯了很多錯誤,他們認為這很困難,這是最後一件事

        1.    KZKG ^ Gaara <“ Linux 他說:

          還需要查看您的“困難”概念是否與“人”的概念相同🙂

          1.    勇氣 他說:

            當我嘗試Debian時,我不知道Gentoo,Arch和Slackware的存在

        2.    elav <°Linux 他說:

          精確。 我認為這是我同意的少數幾件事之一。

        3.    “暗黑破壞神 他說:

          這並不困難,但是像arhc一樣,至少在我的機器上它是非常不兼容的,對於像我這樣經驗不足的用戶,配置視頻卡的簡單事實就變成了漫遊,就像wify配置一樣,儘管它能夠檢測到它,但仍會連接失敗。

          他們是唯一拒絕我的人。
          我已經嘗試了所有我認為的方法。

          對我來說,最快的穩定和可配置的是Ubuntu 11.4 natty,儘管它是12.4 LTS版本,但我沒有更新它,因為我丟失了上述內容,但這不是為什麼它是最好的,這只是我的情況。

      2.    安德烈斯·席爾瓦(Andres Silva) 他說:

        不能說這樣的評論,只有具有不同計算機技能和目標的用戶(可能由專業或業餘愛好提供),但這並不意味著您要暗示的意思。

        1.    elav <°Linux 他說:

          男人我的目的不是要得罪。 就像您說的那樣,有些用戶第一次需要所有工作,他們不需要配置任何東西,並且對他們來說很容易。 Xubuntu和LMDE Xfce專門針對這種類型的用戶。這就是我的意思。

          1.    安德烈斯·席爾瓦(Andres Silva) 他說:

            我確定您不是要冒犯我,我只是想指出您必須謹慎對待自己說的話,尤其是那種評論,因為我們不想讓人們遠離自由軟件,但是吸引他們。 別擔心。

  3.   安德烈斯·席爾瓦(Andres Silva) 他說:

    帶有XFCE的LMDE對我來說非常適合,對於我使用的程序(地理信息系統),編解碼器和性能問題優於Xubuntu ...我也喜歡Rolling Realese ...我發現LMDE的缺點,儘管它是在我看來,更多的是存儲庫問題,我沒有正確使用它們,因為它不能正確運行(到目前為止,我認為在下一個更新包中它已修復)apt-add-repository命令..此外,存儲庫幾乎都是為Ubuntu定制的,儘管它們在許多情況下都與Debian兼容,但是缺少某些依賴項是很常見的,因此您在某些情況下難以安裝更多的依賴項。更新的版本比在Debian Testing中測試的版本要高。但是,肯定是我試圖以與Xubuntu相同的方式使用LMDE的錯誤。

    這是我使用LMDE的最大缺點,但是,我越來越喜歡它。

    1.    elav <°Linux 他說:

      幾乎所有針對Ubuntu的LMDE存儲庫如何定制? 我不太了解😕

      1.    安德烈斯·席爾瓦(Andres Silva) 他說:

        抱歉,我是linux領域的新手,所以我可能會犯錯,但是我嘗試學習...我的意思是,對於我的特殊情況,程序是為ubuntu編譯的,考慮了可能沒有在提供感興趣程序的存儲庫中。 然後,我發現不兼容。 例如,在ubuntugis-unstable / ppa的情況下...但是,我了解到該存儲庫基於debian-gis,因此我必須使用這些軟件包,從而解決了部分問題...因此,我們的最終用戶,我們在更改發行版時可能會遇到這些問題,至少我已經發生了……我解釋了嗎?

        1.    elav <°Linux 他說:

          好吧,我能理解的是,當您嘗試使用Ubuntu軟件包,PPA中的軟件包等等時,會發生這種情況,對吧? 無論如何,正如您所說,某些軟件包中的依賴項可能不兼容,因為LMDE使用Debian Testing存儲庫,而Debian Testing存儲庫缺少Ubuntu包含的或Sid和Experimented中的某些軟件包。

          1.    安德烈斯·席爾瓦(Andres Silva) 他說:

            的確,那……使我需要使用的程序感到不便,但這是一個非常特殊的情況……但是,這並不那麼嚴重,就像我學到Ubuntu一樣,我可以學習LMDE沒問題,因為它們已幫助我像您一樣撰寫博客,非常感謝!

  4.   安德烈斯·席爾瓦(Andres Silva) 他說:

    另一個存在的問題...這是決定是否最終切換到XFCE的基礎...您認為此桌面環境的開發從現在開始是否會得到增強?

    1.    勇氣 他說:

      決定性的是計算機的資源。

      關於開發,可能是因為有很多人不喜歡Gnome 3

    2.    elav <°Linux 他說:

      我想如果。 Gnome的用戶不滿,湧向Xfce,這是一大波,我認為這是一件好事。 Xfce開發人員越來越重視自己 一些桌面詳細信息 因此我們很快就會看到相關的更改。

    3.    安德烈斯·席爾瓦(Andres Silva) 他說:

      希望有更多的開發人員致力於XFCE,如果將其更多地使用,它將以這種方式發揮更大的功能……但是在某些方面(很多方面),我比gnome更喜歡它。

      1.    elav <°Linux 他說:

        當您可以與我們分享您非常喜歡的那些東西..😀

        1.    安德烈斯·席爾瓦(Andres Silva) 他說:

          當然,現在首先想到的是xfce面板。 我發現它非常實用,我喜歡啟動器,我喜歡在啟動器中添加多個應用程序,方法是可以通過按側面的小箭頭(可配置)訪問該應用程序,並且可以選擇向您顯示上一個啟動的應用程序除其他選項外。 這是最實用的,因為另一個擴展塢最終擁有一個巨大的擴展塢,其中包含所有已使用的應用程序,現在可以將它們“分組”並組織良好,並且最好的事情是您可以添加自己的命令來執行,重新組織,並且您無需安裝其他任何東西,默認情況下所有內容都作為面板功能包括在內。 非常可配置,因此非常實用,簡單,功能齊全。

  5.   卡洛斯·Xfce 他說:

    我真的很喜歡Xfce的LMDE,但我不了解存儲庫,Firefox無法更新,並且在控制台更新結束時,它們向我展示了很多錯誤。 無論如何…

    1.    安德烈斯·席爾瓦(Andres Silva) 他說:

      ...我也正在經歷同樣的事情,我正在學習...對於那些了解更多有關邏輯的人來說,這很有用...

      關於firefox,我發現這篇文章對您要尋找的內容非常有用: http://ubuntu-cosillas.blogspot.com/2011/11/instalar-la-ultima-version-de-firefox.html

      1.    卡洛斯 他說:

        謝謝(你的)信息。 我正在從“上網本”中進行寫作,因為在“筆記本”中我正在安裝Linux Mint12。我真的很喜歡“實時”版本,而且,他們刪除了我討厭的默認搜索引擎。 通過嘗試從Linux Mint刪除該瀏覽器,我最終取消了Firefox的配置。 我將等待LMDE 12發布,看看我是否回到Xfce。 目前,我使用Linux Mint 12,因為除了搜索引擎更改外,我還需要Wine(在LMDE 11中不可用)。無論如何,讓我們看看它是如何工作的。 謝謝並恭祝安康。

  6.   愛德華2 他說:

    Arch Linux + xfce是否值得?

    1.    elav <°Linux 他說:

      好的,但不是針對我提到的兩個發行版專用的用戶類型。

  7.   YOYO 他說:

    毫無疑問,我擁有XFCE中最好的LMDE XFCE😉

    1.    勇氣 他說:

      最適合一種類型的受眾群體,而不是所有人

  8.   莫羅那 他說:

    除了Ubuntu,我還喜歡slackware,實際上,這是我的第一個發行版,之所以說是因為我看到他們提到了它。
    同時嘗試將Lubuntu vs LMDE與LXDE一起使用將很有趣
    Lubuntu還帶來了一些默認的編解碼器和鉻作為Web瀏覽器。
    問候。

  9.   阿爾巴 他說:

    你好! 我花了幾天時間閱讀了這個博客的內容,我很喜歡〜祝賀您的內容!

    關於這個主題……我使用Linux發行版已有4年了,一年半以來使用Mint發行了……在我開始的某個時候,我想使用Debian,但是作為我的新手……PFFFFT,它對我來說令人難以置信,我當時是從備用磁盤安裝它的,並且我讓xD仍在運行,但是我發現環境非常醜陋,所以我將其刪除了LOL ...現在看到Mint的版本基於Debian並帶有我最喜歡的桌面(XFCE),很快就可以將其安裝在台式機上(我自己建造了:B)

    我不得不說我一直喜歡XFCE,只是我3年前當時知道的版本在翻譯和調整等方面留下了很多需求。 現在我看到該項目已經成熟很多,有了XFCE,我感到賓至如歸–我只對LMDE感到頭疼,那就是我既不能使用控制台也不能使用Sypnaptic來修復轉子套件,我需要安裝Openshot但是它告訴我2個依賴項無法安裝,我尋找了依賴項並嘗試安裝它們,他們告訴我這無法完成,因為那些依賴項的其他軟件包無法執行,因此我繼續尋找損壞的軟件包,無論我要多少,都不會讓我進行操作系統修復; ^; (我不記得是什麼軟件包,依賴項或其他任何東西,我在筆記本電腦上有Xubuntu的地方)

    據我了解,我們在Linux世界xD中是很少見的女性,但我是少數幾個:B我是一名業餘藝術家,當然,我的工作程序都是免費的(MyPaint,GIMP,Inkscape和Agave),我通常會做加快繪畫視頻的速度以顯示我的工作方式(我用recordmydesktop記錄它們,將它們與mencoder命令合併,在Openshot中將它們加速,在KDEnlive中放置了效果和其他效果)...這就是為什麼我對無法安裝感到悲傷的原因我的Xubuntu LMDE上的openshot; ^; 我喜歡XFCE,因為它佔用了我所有的資源,既簡單又快速(除了compiz效果和翡翠主題,儘管我無法使多維數據集正常工作)

    事不宜遲,我只是說,我與LMDE進入了“大聯盟”,儘管我什至都不知道怎麼打xD

    1.    elav <°Linux 他說:

      歡迎阿爾巴:
      首先讓我祝賀你,您已經成為任何GNU / Linux用戶hahaha的夢想中的女人。

      我想我想請您嘗試幫助您的第一件事就是告訴我您正在使用哪個存儲庫。 現在,關於依賴錯誤,嘗試幾件事:
      1-訪問 突觸»首選項»分佈 看看是否有最大的標記。 我舉一個例子,當我使用LMDE時,我激活了3個存儲庫:Debian Testing,Debian Multimedia和Debian Mint。 有時,當我遇到此類錯誤時,我會選擇 首選版本,測試(Debian Testing)和voila。

      2-嘗試使用LMDE Update Manager進行更新,以查看該軟件包是否發生衝突或其他問題。

      現在我什麼也想不起來。 如果您能給我存儲庫的數據,那就太好了。非常感謝您的評論。

      問候

      1.    阿爾巴 他說:

        再次問好! 呵呵,非常感謝您的歡迎和讚美(?)xD我是使用Linux的班上最討厭的人:B

        現在,我的小問題……我已經解決了! I我所做的就是用您在此處輸入的內容編輯我的來源列表 https://blog.desdelinux.net/cosas-que-hago-despues-instalar-lmde-xfce/ 我輸入了最新信息和測試信息,我可以按需更新並安裝我的視頻編輯器🙂我有默認情況下出現的列表,它是產生衝突的原因,我刪除了就是這樣。 特別感謝! 我認為他們贏得了更多的讀者!〜我將在這裡進行回合:3

    2.    KZKG ^ Gaara <“ Linux 他說:

      您好,歡迎來到我們的網站🙂
      Xfce對您有什麼影響,KDE對我有影響...我感到賓至如歸,這是一種獨特而美好的感覺

      關於破壞的依賴關係,將終端的輸出放在我們的 麵食 然後您給我們鏈接,我們將其閱讀,我們將嘗試一起解決😉

      視頻教程...太好了,如果您想分享一些內容,那是完美的,實際上...如果您希望我們可以(當然,在您的允許下)在網站上發布一些內容😀

      沒什麼歡迎,我們讀🙂
      問候

      1.    阿爾巴 他說:

        你好! 感謝您的歡迎! > w

        我已經修復了依賴關係,並在此處發布了更改源列表 https://blog.desdelinux.net/cosas-que-hago-despues-instalar-lmde-xfce/ xD那些剛開始發行發行版的人用gstreamer和熔體困擾了我,這就是為什麼它不讓我做任何事情的原因。

        儘管我想為MyPaint製作一個教程,但它們不只是視頻教程,它們還是速成繪畫,是關於如何快速繪製從草圖到最終作品的視頻的視頻,儘管我想為MyPaint做一個教程(更多是對我在這里相同使用的工具
        和最後的作品:3(我不是超級專業人士,或者更少,我只是xD的粉絲)

        我會在這裡!〜我真的很喜歡這個博客😀

        1.    KZKG ^ Gaara <“ Linux 他說:

          嗯,是的,哈哈,我已經在你的其他評論中讀過了哈哈。
          好吧,如果您進行教程或希望我們發布某些內容,請告訴我們,我們將很樂意看一下。

          而且HAHA不用擔心,這裡沒有人是“專業人士”……實際上,我什至不知道一個人必須知道或屬於“專業人士”……我想像是編程和貢獻直接到內核或類似的哈哈!

          歡迎,真的,非常感謝您的評論,很高興知道我們寫的內容😀

      2.    勇氣 他說:

        別忘了你在另一邊hahahahaha

  10.   傑明·塞繆爾 他說:

    大家好..首先,我祝賀該帖子的作者..我的兄弟,出色的工作,好吧,我繼續..我在linus的開端很棒。Ubuntu 11.04,Ubuntu 11.10,LM 11,LM 12和簡而言之,Gnome不能安裝LMDE,這是因為Gnome不能安裝它(非常奇怪),事實是,我喜歡基於debian測試this的Linux Mint版本,我也喜歡這個XFCE接口。

    好吧,現在我去技術店,系統是最近安裝的,默認情況下,它帶來的存儲庫是:

    DEB http://packages.linuxmint.com/ Debian主要上游進口
    DEB http://debian.linuxmint.com/latest 測試主要貢獻者非免費
    DEB http://security.debian.org/ 測試/更新非主要貢獻
    DEB http://www.debian-multimedia.org 測試主非免費

    告訴我這些是否正確,以便系統正常運行,或者我是否必須更改它們?
    謝謝 !! 🙂

    1.    elav <°Linux 他說:

      歡迎Jamin Samuel:
      我們實際上是兩個博客創建者😀,但非常感謝。 關於您要問的問題,是的,這些是您應該使用的存儲庫,是的,您不會時時說...

      問候

  11.   傑明·塞繆爾 他說:

    謝謝 !! 。 。 。 我不明白“我們不會對您說得很及時”這句話:S

  12.   傑明·塞繆爾 他說:

    嘗試更新,它告訴我“發生了錯誤”,並顯示了以下詳細信息:

    E:/var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_amd64.deb:試圖覆蓋`/usr/lib/gstreamer-0.10/libgstxvid.so',它也位於gstreamer0.10軟件包中。0.10.22-plugins-really-bad 0.1-XNUMX

  13.   傑明·塞繆爾 他說:

    你能指導我為什麼會這樣嗎?

    1.    elav <°Linux 他說:

      看看你是否解決 這篇文章..
      問候

  14.   傑明·塞繆爾 他說:

    好吧,我閱讀了Alba提到的信息..我將證明她為以下項目更改存儲庫所做的工作:

    DEB http://packages.linuxmint.com/ Debian主要上游進口
    DEB http://debian.linuxmint.com/latest 測試主要貢獻者非免費
    DEB http://debian.linuxmint.com/latest/security 測試/更新非主要貢獻
    DEB http://debian.linuxmint.com/latest/multimedia 測試主要非

    讓我們看看發生了什麼

  15.   傑明·塞繆爾 他說:

    謝謝 !! 事實是,我所做的是我沒有選擇要更新的軟件包,而是讓其他所有內容都進行了更新,完成後,選擇已損壞的軟件包並進行了更新,沒有問題。

    現在,我想讓您告訴我我真正應該使用哪些存儲庫?

    1.    elav <°Linux 他說:

      如果您想了解最新信息,請使用Debian Testing存儲庫。 如果您不想破壞任何東西,請等待LMDE更新Pack3發布。

  16.   傑明·塞繆爾 他說:

    我如何知道Pack3何時發布? 我想它會出現在更新管理器中進行更新,對嗎?

    1.    elav <°Linux 他說:

      精確。 另外,這是通過博客,論壇等發布的。

  17.   魯菲茲 他說:

    當您習慣使用xubuntu並切換到mint xfce時,必須配置一些東西(篷,軟件中心等)以感到賓至如歸,然後compiz的使用體驗會很好,而且不會卡住; 我什至把它安裝在一個痛苦的上網本上,Windows XP充滿了錯誤,病毒和警報……現在它只有優雅的白條,並且運行速度更快,我的朋友對Linux很滿意!

  18.   韓國 他說:

    我現在在台式機lxde上使用lubunto 11.4時正在使用它,這使我對快速有效的經濟性感到驚奇,我對它已經提供的xubuntu-o-lmde-xfce-選擇環境非常著迷,但是添加了xfce多一點的資源,但是這促使台式機上的這兩個是迄今為止他們在linux上所做的最好的工作

  19.   帕特里克·PPl 他說:

    我不喜歡Unity,WINDOWS 7的計算機慢速比較(我討厭)是使飛機變得如此糟糕,如此糟糕,我安裝了UBUNTU 12.04,然後在嘗試了所有其他發行版本之後將其移除,我一直使用XUBUNTU 11.10 Xfce 4,所以,如果我不喜歡它,那一切都不會失敗,可以配置所有面板,以及現象視頻和掌聲。

    1.    傑明·塞繆爾 他說:

      我也發生了類似的事情..我安裝了12.04,但我根本不喜歡團結。

      我想嘗試著名的“ gnome-panel”,老實說我也不喜歡它,於是我放了gnome shell 3.4,我覺得它比以前的版本3.2更好..我會說感覺幾乎一樣..

      而且最嚴重的問題是我再也無法從PC的正面輸出音頻,而只能從背面....我最後得出的結論是,問題是內核....完全是3.2版

      當我嘗試使用fedora 3.2版的內核iva時,它在我身上完全一樣,然後在debian中再次發布相同的內容以及3.2版的內核時,是否可能是該版本中的某些驅動程序消失了?

      好吧..我將不得不嘗試3.3版內核,看看是否發生了同樣的事情。

  20.   阿爾勒普 他說:

    這對我很有幫助,非常感謝。

  21.   卡洛斯·費拉 他說:

    儘管我有一台配備2G內存和2,60英特爾處理器的計算機,但我仍然使用輕型台式機。 LMDE是我嘗試過的一切中最好的。