¡Gimp 2.8 final disponible!

Gimp 2.8 final es la última versión disponible de uno de los programas que más expectación han despertado en los últimos tiempos entre usuarios y diseñadores.


Parte del proyecto de software libre GNU, la nueva versión de Gimp (GNU Image Manipulation Program) trae el tan esperado modo de ventana única que organizará en un mismo espacio todo su contenido. Pese a lo anterior este modo se ha configurado como opcional para respetar aquellos usuarios GIMP que prefieran el modo clásico.

Además de lo anterior Gimp 2.8 incluye algunas otras características interesantes acerca de la personalización de la aplicación, edición de textos, captura de páginas web (screenshots), exportación a PDF, exportación de los valores del color a CSS, PHP, Java, Python, nuevo conjunto de pinceles, nuevo conjunto de atajos de teclado, independencia del lenguaje de GIMP y del lenguaje del sistema operativo, asi como la posibilidad de etiquetar brushes y patterns.

Instalación

En Ubuntu, abrí un terminal e ingresá los siguientes comandos:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update && sudo apt-get install gimp

Comparte para difundir

Si te ha gustado nuestro contenido ahora puedes ayudar a difundirlo en las redes sociales de manera sencilla usando los siguientes botones:

Envía
Pinea
Print

6 comentarios

  1.   Marcelo Tamasi dijo

    Con Mint Debian Edition no anda.

    Traceback (most recent call last):
    File “/usr/bin/add-apt-repository”, line 65, in
    if not sp.add_source_from_line(line):
    File “/usr/lib/python2.7/dist-packages/softwareproperties/SoftwareProperties.py”, line 630, in add_source_from_line
    (deb_line, file) = expand_ppa_line(line.strip(), self.distro.codename)
    File “/usr/lib/python2.7/dist-packages/softwareproperties/ppa.py”, line 47, in expand_ppa_line
    sourceslistd = apt_pkg.Config.find_dir(“Dir::Etc::sourceparts”)
    AttributeError: ‘module’ object has no attribute ‘Config’

    Saludos.

  2.   jameskasp dijo

    Solamente para ubuntu de 12 en adelante :D, (lo intente varias veces en 10.10 y nomas no) XD saludos!

  3.   JoZ3 dijo

    A mi me funciona a la perfección… descarga la ultima versión desde acá http://sourceforge.net/projects/gmic/files/ , descarga el archivo comprimido en zip para linux, y descomprimirlo en la carpeta .gimp2-8/plug-ins ubicado en tu carpeta personal, mucho más rápido y fácil de actualizar que bajar los paquetes deb. También te invito a que hagas parte de nuestra comunidad en Flickr (http://www.flickr.com/groups/gmic/) y colabores a mejorarlo 🙂

  4.   Martin dijo

    me dió error …

    ” W: Imposible obtener http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu/dists/maverick/main/binary-i386/Packages.gz 404 Not Found “

    ése es uno de los tantos errores que me tiró el comando “sudo apt-get update && sudo apt-get upgrade” , que lo corrí luego del comando “sudo add-apt-repository ppa:otto-kesselgulasch/gimp”

  5.   José dijo

    Hay alguna forma de hacer andar el plugin G’MIC con esta versión?

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.