Nvidia: drivers problemáticos

Nvidia ha decidido quitar de sus servidores sus nuevos drivers, los GeForce 196.75 ya que muchos usuarios están informando de fallos y problemas, llegando incluso a producir que sus tarjetas GeForce se quemen por sobrecalentamiento. El problema radica en que repentinamente estos drivers afectan al control del ventilador de la tarjeta de vídeo haciendo que deje de funcionar. Por lo visto los últimos drivers para Linux también tienen este problema: www.chw.net/2010/03/nvidia-problemas-de-driver-tambien-bajo-linux/


Aaron Plattner de Nvidia puso un anuncio oficial afirmando que el problema con la velocidad del fan también está presente en los drivers 195.36.08 y 195.36.03 para Linux, los usuarios que usen dichas versiones deben revertir los drivers a la vieja versión 190.53.

No, no es broma, lo acaba de confirmar Alberto Milone desde las listas de Canonical. En concreto la noticia es la siguiente, según confirman fuentes de Nvidia, los últimos drivers liberados tienen un peligroso bug en la gestión del ventilador de la gráfica vía software. Este bug produce que, en ciertas situaciones, el ventilador deje de funcionar, deteniéndose y provocando un sobrecalentamiento de la gráfica llevando incluso a la visualización de artefactos gráficos y en el peor de los casos la muerte de la GPU.

Esto es especialmente grave. Conozco casos de compañeros que han visto como su portátil volvía una y otra vez al servicio técnico del fabricante porque misteriosamente sus gráficas dejaban de funcionar. En estos casos era principalmente relacionado a un problema en las soldaduras del chipset. Pero en esta ocasión es especialmente grave porque yo también tengo un portátil con una gráfica Nvidia y estaba pensando en abandonar los drivers 190.53 por otros más actuales y ciertamente a todos nos puede pasar por la cabeza actualizar nuestros drivers. La buena noticia es que en peor de los casos mi portátil todavía está en garantía, pero seguro que hay lectores que podrían verse en este caso y sus equipos están fuera de garantía. Y eso sí sería una faena. Y es que Lucid Lynx incorpora el driver afectado por este bug (195.36.08).

El bug afecta principalmente a los drivers 196.75, 195.36.08 y 195.36.03. Por fortuna el aviso fue anunciado desde los foros de Nvidia al tiempo que se retiraban estos de la web oficial de descargas.

Por lo pronto Canonical ya se encuentra sobre aviso y recomienda usar los drivers libres Nouveau mientras no hay una solución a este bug o en versiones anteriores a Lucid usar los drivers 190.53 por defecto.

Hay voces que se preguntan qué está sucedido en Nvidia para que tengan estos errores. Hay otras voces que se preguntan el por qué de esta entrada tan sensacionalista. Simplemente no queremos que a nadie le suceda, de ahí el tono de esta entrada.

Más info

Visto en | Ubuntizando el planeta

Comparte para difundir

Si te ha gustado nuestro contenido ahora puedes ayudar a difundirlo en las redes sociales de manera sencilla usando los siguientes botones:

Envía
Pinea
Print

Un comentario

  1.   Bernardo Leon dijo

    Gracias por avisar.. precisamente pienso comprarme un portatil con una nVidia e instalarle linux.. gracias.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*

*

  1. Responsable de los datos: Miguel Ángel Gatón
  2. Finalidad de los datos: Controlar el SPAM, gestión de comentarios.
  3. Legitimación: Tu consentimiento
  4. Comunicación de los datos: No se comunicarán los datos a terceros salvo por obligación legal.
  5. Almacenamiento de los datos: Base de datos alojada en Occentus Networks (UE)
  6. Derechos: En cualquier momento puedes limitar, recuperar y borrar tu información.