Tips: ¿Cómo cambiar el User Agent de Firefox?

Por algún motivo que desconozco, el User Agent de mi navegador () no me muestra que distribución estoy usando específicamente en el plugin que activamos recientemente acá en Desdelinux.

Ya lo cambié como podrán apreciar, pero la cuestión es ¿Cómo lo hice? Sencillo:

1- Abrimos una pestaña y tecleamos about:config y lo que siempre digo, engañan a Firefox/Iceweasel diciéndoles que no meteremos las manazas 😀

2- Clic derecho sobre cualquier valor » Nuevo [New] » Cadena [String] y escribimos:

general.useragent.override

3- Luego copiamos lo siguiente:

Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

Evidente que eso es en mi caso particular. Lo curioso es que ver lo que sucede cuando ponemos cosas como estas:

Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Linux Mint/11 Chrome/11.0.696.57 Safari/534.16

Mozilla/5.0 (X11; Linux:Debian x86_32; rv:2.0b8pre) Gecko/20101011 Opera/10.0

Podemos ir probando con otras variantes 😀


493 comentarios

  1.   Oscar dijo

    Gracias por el tips funcionó correctamente.

    1.    R@iden dijo

      excelente

  2.   Courage dijo

    Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Arch Linux Firefox/7.0.1

    ¿Qué he hecho mal?

    1.    Courage dijo

      Ah, nada, ya sale

      1.    elav <° Linux dijo

        Jajajaja… Enjoy!!

    2.    Azulejo dijo

      lol jajajajajaja
      esto es
      hermoso

  3.   El pardo dijo

    viendo si funciona…

    1.    ksskK dijo

      LOL!

  4.   El pardo dijo

    Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Linux Mint/10 firefox/7.0.1

    Puse asi y parece que no fiunciona , puse algo mal?

  5.   El pardo dijo

    funciona perfecto jaja ya vi 😉 graciiiasss 😀

  6. Testing… pues cambié para Firefox ahora en vez de Opera, y quiero saber si ya me muestra que mi distro es Arch.

  7.   Eduar2 dijo

    Me voy a Poner IE y Mac OS X jajajaja.

    1.    KZKG^Gaara <° Linux dijo

      LOL!!! Mejor, Windows 2000 & IE 4 … LOL!!!

  8.   Eduar2 dijo

    Por cierto estos temas si dan ganas de verlos, hace tiempo que había hecho esto, pero la verdad que no tenia la mas mínima idea de cual era el nombre, el tipo ni el valor.

    1.    KZKG^Gaara <° Linux dijo

      Bueno… un placer saber que publicamos cosas de tu interés 😉 … que no todo puede ser joda y bromas JAJA 😀

  9.   spyker1925 dijo

    Una pregunta…
    Que regla se utiliza para cambiar los parametros? Es que uso Debian amd64 y como que quiero que me muestre eso, y no a tux xDD, pero me gustaría poner lo que yo viera necesario y lo demás quitarlo~ No se si me pillas xD

    1.    KZKG^Gaara <" Linux dijo

      He intentado por todos los medios de que muestre Debian x64 … pero ni modo, no logro que me muestre que es 64bits, si no te importa que solo aparezca Debian (sin el x64) me dices para dejarte la línea.

      Esperemos que elav cuando regrese tenga una solución para esto.

    2.    KZKG^Gaara <" Linux dijo

      Este hará que el Firefox muestre Debian x64:
      Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

      Puedes probarlo en Chromium, si funciona y muestra bien x64 pues le cambias la parte del navegador y listo.
      Siéntete con libertad de probar tanto cuanto desees 🙂

  10.   mac_live dijo

    Haber que onda, ahorita modifico el mint, luego checho el fedora hasta ahorita se me dio la curiosidad de marcarlo

  11.   invisible15 dijo

    Yo lo dejé así, y funciona:
    Mozilla/5.0 (X11; Fedora/Linux i686; rv:9.0a2) Gecko/20111108 Firefox/9.0a2

    1.    KZKG^Gaara <" Linux dijo

      Genial, gracias por compartir 😀

  12.   Eduardo dijo

    Sólo por probar mi user agent 🙂

    1.    antonio dijo

      Solo por probar mi user agent

  13.   Oscar dijo

    Como hice m….. el SO y tuve que reinstalar es una prueba.

  14.   Alba dijo

    Soy lenta y me confundí chicos… no entendí lo segundo que se copia xD’ como le hago para dejarlo en mi LMDE? o3o porque pues si, me sale una ? tamaño mundo en el encabezado y no entendí nada de lo que se hace, en el tercer paso ;w; soy lenta~

    1.    KZKG^Gaara <" Linux dijo

      Nah para nada… la chica nunca es la lenta, es el chico el que es demasiado rápido JAJAJA.
      Nada ya en serio 😀

      Debian así como LMDE en Iceweasel no está configurado para que muestre la distro, lo que haremos aquí es configurarlo para que sí la muestre.

      Según leo, el paso #1 no te costó trabajo no?
      En el paso #2 es donde hay problemillas 😀
      Fíjate que una vez en “about:config”, hay una barra de filtro en la cual podrás escribir, escribe ahí “agent” (sin las comillas) y fíjate bien si en lo que te aparece un poco más abajo, está esto: general.useragent.override

      Si te aparece, haces clic derecho sobre ese texto o campo, y le das modificar, mira… aquí te dejo una foto para que te guíes:
      http://blog.desdelinux.net/wp-content/uploads/2011/12/user-agent-firefox.jpeg

      Te he marcado o destacado lo importante 😉

      Como te decía, le das clic derecho y luego haces clic en Modificar, te aparecerá una ventanita pequeña en la cual pondrás esto:
      Iceweasel/5.0 (X11; Linux i686; rv:8.0) Gecko/20111108 Debian/5.0

      Y listo.
      De hecho… este comentario lo estoy dejando con el cambio hecho 😀

      Ahora… en caso de que no te aparezca general.useragent.override en las opciones, no te preocupes, haz clic derecho en la parte blanca y seleccionas Nuevo -» Cadena, y verás el cuadro pequeño en el cual deberás escribir lo que te puse antes 😉

      Bueno eso, nos comentas si te funciona o no… y de veras, si no te funciona no te preocupes, lo dices y te hago un video tutorial, de veras no me pesa ni molesta 😉

      Saluditos

      1.    Alba dijo

        LOL con lo primero xD

        Mi problema era en sí esto

        Porque de plano ni idea de donde salía esos valores ni nada pfffft (y sigo sin saber de donde son LOL) pero nada, mañana mismo me lo pongo en la de escritorio (estoy en la laptop) :B Muchas gracias Gaara .w.

        Ahora… algo que me noté con la laptop en la cabecera del sitio… se me vé así http://i70.photobucket.com/albums/i90/LifeBinnacle/For%20webs/lol.png … será porque uso xubuntu en la lap? (mañana mismo le pongo LMDE, espero no se me ponga nena el touchpad en lo que lo ajusto con el tuto que vi en el blog~)

        Muchas gracias de nuevo!

        1.    KZKG^Gaara <" Linux dijo

          En realidad eso es problemas con el caché del navegador jajaja, limpia la caché o haz [F5] hasta que Firefox use el nuevo banner y no el anterior (que es el que está mostrando) 🙂

          1.    Alba dijo

            Mira lo que me gano con responder a las altas de la noche más dormida que despierta, mi buen Gaara xD nada que ver mi cita LOL lo que requñia decir es que mi problema era esto:

            Iceweasel/5.0 (X11; Linux i686; rv:8.0) Gecko/20111108 Debian/5.0

            Ya se me olvidó HTML lol ese es el dato que no sé de donde sale xD Gracias de todas maneras :B

  15.   Perseo dijo

    Probando…

  16.   Alba dijo

    Yo dando lata de nuevo xD con dos dudas o3o

    1) Habrá soporte para LMDE que no sea el logo de Debian?

    2) Cómo se configura el UserAgent en Midori? xD

    1.    Alba dijo

      Tengo Xubuntu en la lap xD olvidé decir o3o donde uso Midori

  17.   David Segura M dijo

    A ver si ahora cambia a mint y deja de mostrar el logo de ubuntu

    1.    KZKG^Gaara dijo

      Sip, cambió 🙂

    2.    Rayonant dijo

      [b]probando[/b]

  18.   TavK7 dijo

    Probando 1,2,3 Chakra probando- probando Chakra….

    1.    KZKG^Gaara dijo

      En los comentarios no cambiará, debes ver el banner de arriba 😉

      1.    TavK7 dijo

        En el banner si cambia al logo al de Chakra pero en el ícono no (?)
        Bueno espero que implementen el poderosísimo ícono/logo de Chakra xD

        Saludos!

        1.    KZKG^Gaara dijo

          JAJA es que en los comentarios, para que aparezca el logo y tal usamos un plugin… pero el plugin NO lo hicimos nosotros ni mucho menos, tengo que revisar si sería legal modificar este plugin, desconozco de esto 🙂

          Saludos

          1.    TavK7 dijo

            Ahh entonces tranquilo, me conformo con el poderosísimo Tux, así quedará en misterio que distro uso jajaj

            Saludos! 😀

  19.   moscosov dijo

    1… 2… 3… ver probando…

  20.   ren434 dijo

    probando probando

  21.   ren434 dijo

    desde chakra probando

    1.    ren434 dijo

      desde chakra probando 123

  22.   Christopher dijo

    Gracias, ya entro a Desde Linux y aparece el logo de Debian :D…

    1.    KZKG^Gaara dijo

      Genial 😀

  23.   alunado dijo

    probando, dispulpen -igual el logo de mi sistema ya apararecio-

  24.   VisitntX dijo

    probando si me sale debian

  25.   sieg84 dijo

    tengo un pequeño problema
    al tener esto en el user agent:
    “Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 openSUSE”
    en google pasa esto:
    http://box.jisko.net/i/d771ca79.png

    si solo dejo openSUSE o SUSE en la pagina me muestra que uso openSUSE pero en google pasa esto:
    http://box.jisko.net/i/820a7bcd.png

    y si doy clic derecho restablecer la cadena de user agent pasa esto:
    http://box.jisko.net/i/20da4ac6.png

    entonces, cual seria la configuración correcta para se mantenga google como en la ultima imagen ¿?

    1.    elav <° Linux dijo

      Prueba con esto:

      Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 openSUSE Firefox/10.0.1

      1.    sieg84 dijo

        disculpa la tardanza para contestar pero ya quedo.
        ¡muchas gracias! 🙂

  26.   anubis_linux dijo

    probando user-agent con midori

  27.   anubis_linux dijo

    creo ke me confundi jejeej probando de nuevo

  28.   Diazepan dijo

    prueba

    1.    Diazepan dijo

      prueba2

  29.   Mdrvro dijo

    Jeje prueba 1….

  30.   Mdrvro dijo

    Jeje prueba n# 2 jeje ahora creo que sí….

  31.   Wolf dijo

    Mensaje de prueba #1.

  32.   Marco dijo

    mensaje de prueba, desde OpenSuse

  33.   VaryHeavy dijo

    ¿Funcionará…?

    1.    Marco dijo

      parece que si!!!!

    2.    VaryHeavy dijo

      Probando de nuevo…

  34.   itrativo dijo

    Probando el user agent no funciona..

    este es el mio:

    Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0 Iceweasel/11.0

  35.   itrativo dijo

    ya funciona jejejeje..

  36.   Algabe dijo

    Probando… 🙂

  37.   Alberto dijo

    Yo tambien quiero probar desde mi android 😛

  38.   Roberto dijo

    Probando

  39.   Roberto dijo

    Y probando de nuevo 😀

  40.   Roberto dijo

    Haber a hroa..

  41.   Miguel dijo

    Probando!

  42.   hunabku dijo

    probando quiero ver si me sale

  43.   hunabku dijo

    esta genial muchas gracias!!!!!

  44.   GriLL dijo

    probando!

  45.   nxs.davis dijo

    me uno a la prueba

  46.   zypper dijo

    Probando… probando….

  47.   zypper dijo

    probando nuevamente…

  48.   zypper dijo

    una vez mas..

  49.   chino dijo

    pruebo

  50.   chino dijo

    // prueba

  51.   Gustavo Castro dijo

    *Probando*
    ¿Alguien sabe cómo cambiárselo a Epiphany/Web?
    Saludos 😀

  52.   dmian6 dijo

    Comentario de prueba 🙂

  53.   dmian6 dijo

    Por la dudas LMDE todavía no tiene soporte?

  54.   ABAGAG dijo

    Probando!!..

  55.   Algabe dijo

    Yo lo tengo así > Mozilla/5.0 (X11; Fedora/Linux i686; rv:12.0) Gecko/20100101 Firefox/12.0

    Me funciona bien 🙂

  56.   pandev92 dijo

    Probando configuraciones user agent 1….2….3

  57.   Greenux dijo

    probando

    1.    Greenux dijo

      probando 2

      1.    Greenux dijo

        probando 3

  58.   Jose dijo

    OK

  59.   Crisnepita dijo

    Calando en Midori~ (=

  60.   Crisnepita dijo

    otra prueba… y de paso dejo mi string de Ubuntu 12.04 / Midori 0.4.3

    Mozilla/5.0 (X11; Linux:Ubuntu 12.04; rv:2.0b8pre) Gecko/20101011 Midori/0.4.3

  61.   Hyuuga_Neji dijo

    testing Debian-GUTL (Remasterizacion Debian 6.0-LXDE)

  62.   david dijo

    works?

  63.   david dijo

    y ahora?

  64.   Crisnepita dijo

    Probando desde Crunchbang 11 =)

    1.    KZKG^Gaara dijo

      jejeje… a que mola que salga el logo ? 😉

  65.   TUDz dijo

    Probando desde Arch Linux. Si señor 🙂

  66.   Oberost dijo

    prueba

    1.    Oberost dijo

      con el de sobremesa

      1.    Daniel dijo

        prueba

  67.   nashua dijo

    testing

  68.   prueba dijo

    testing+

    1.    Blazek dijo

      Finalmente me quedo en ArchLinux.

  69.   Anónimo dijo

    Probando… probando…

  70.   Don_Alguien dijo

    Probando… probando… probando (¿por cuarta vez?)

  71.   Don_Alguien dijo

    Probando el User Agent (por 5ta vez)

  72.   don_alguien dijo

    Por qué no salen mis comentarios? ouch,.. probare un par de veces más

    Probando… (por 6ta vez)

    1.    KZKG^Gaara dijo

      Sí salen, solo que estaban pendiente de moderación.
      O sea, cuando un usuario nuevo comenta en el blog, como medida de seguridad pasa a la cola de moderación, luego después de 5 o 10 comentarios que haga el usuario, ya estos (o sea, los comentarios) son visibles sin necesidad de pasar por moderación 🙂

  73.   Aarón Mendo dijo

    Probando desde Fedora 17.

  74.   Jovani dijo

    prueba

  75.   Jovani dijo

    prueba2

  76.   Jovani dijo

    prueba 3

  77.   Jovani dijo

    prueba4

  78.   Jovani dijo

    prueba5

  79.   Jovani dijo

    prueba 6

    1.    Lex.RC1 dijo

      mira, y si cuando haces las pruebas le cambias la distro??? ggg.

  80.   Augusto dijo

    Probando

  81.   angelo dijo

    Probando si funciona

  82.   patodx dijo

    Gracias!!! funcionó al toque..

  83.   TUDz dijo

    Probando 😀

  84.   Oberost dijo

    Mas pruebas

  85.   Oberost dijo

    Otra

  86.   Abraham dijo

    probando

  87.   Abraham dijo

    a ver de nuevo

  88.   Abraham dijo

    ultima xd

  89.   Abraham dijo

    Exelente, gracias 😀

  90.   AMLO dijo

    Probando…..

    1.    Manuel de la Fuente dijo

      WTF? ¿Qué hace el prejidente lejítimo por estos rumbos? o_O

  91.   B1tBlu3 dijo

    Test…

  92.   B1tBlu3 dijo

    segundo test

  93.   B1tBlu3 dijo

    Tercer y ultimo test

  94.   Juan Carlos dijo

    Nada que decir, solo probando useragent.

    1.    Juan Carlos dijo

      De diez… Bye

      1.    Juan Carlos dijo

        ????

        1.    Juan Carlos dijo

          Lapsus…perdón

  95.   Hyuuga_Neji dijo

    testeando otra vez mas el UserAgent que antes reconocia debian y Ya no

    1.    Manuel de la Fuente dijo

      Como ya te había comentado, no es que antes sí te funcionara, es que el código estaba mal y Debian era la única distro que mostraba.

  96.   Hyuuga_Neji dijo

    bonito el tux pero yo quiero mi espiral

    1.    KZKG^Gaara dijo

      ¿Qué UserAgent estás poniendo? … Porque la parte del code que reconoce a Debian no ha cambiado en lo absoluto O_O

  97.   claudio dijo

    A ver qué pasa con la modificación del post…

    1.    claudio dijo

      Éxito, gracias por el aporte Debian Testing Xfce \m/ xD

  98.   longinus dijo

    Desde Arch LInux

    1.    longinus dijo

      Genial! gracias por el post.

  99.   Anónimo dijo

    *Probando mi user agent

    (Disculpar las molestias)

    1.    Anónimo dijo

      (Probando de nuevo)

    2.    Anónimo dijo

      (Probando haciendo pasar Iceweasel por Firefox)

    3.    Anónimo dijo

      Ahora sí (espero no regarla esta vez)

      Probando…

      1.    Anónimo dijo

        Probando…

      2.    Anónimo dijo

        Otra vez…

      3.    Anónimo dijo

        Nuevamente

      4.    Anónimo dijo

        Ya casi…

      5.    Anónimo dijo

        Bueno ya.

      6.    Anónimo dijo

        La última jaja

        1.    Anónimo dijo

          Ahora sí la última jaja

        2.    Anónimo dijo

          Probando……

        3.    Anónimo dijo

          Una más….

          1.    Anónimo dijo

            Probando luego de mucho tiempo

  100.   scaamanho dijo

    testing

  101.   Mystog@N dijo

    Esto me ha puesto debia..que clase de cosa yo que usu xubuntu

    1.    Mystog@N dijo

      Ah pos no 🙂

  102.   Anon dijo

    probando ..

  103.   Anónimo dijo

    Probando

    1.    Anónimo dijo

      Disculpen las molestias (yo y mis experimentos).

      Saludos.

    2.    Anónimo dijo

      “Firefox Debian”? que es esa cosa???
      Justo cuando pensé que lo había hecho bien

      *Probando…

    3.    Anónimo dijo

      Me fijé que al cambiar el user agent a veces la web de complementos ya no funciona correctamente.

    4.    Anónimo dijo

      Listo, ya me funciona todo.

  104.   Diego dijo

    Viendo que sale

  105.   Jotaele dijo

    Haciendo cambios 🙂

  106.   Anónimo dijo

    Probando […]

  107.   test_user dijo

    Probando…

  108.   elendilnarsil dijo

    Probando…

  109.   Alex dijo

    ¿No podía usar ‘general.useragent.vendor’?

  110.   INDX dijo

    Probando desde Xubuntu y Firefox…

    1.    INDX dijo

      Segunda prueba…

      1.    INDX dijo

        Última prueba.

  111.   eleefece dijo

    Probando probando… suse, 1 2, 3

    1.    KZKG^Gaara dijo

      Y funciona 😀

  112.   lolopolooza dijo

    a ver si sale mi distro

  113.   lolopolooza dijo

    parece que si jejeje

  114.   lolopolooza dijo

    a ver si sale ya bien¡¡¡¡¡¡¡¡¡¡¡¡¡¡

  115.   Kakaroto dijo

    .. probando

    1.    Kakaroto dijo

      Oh yeah!

      1.    Kakaroto dijo

        Ultima !!

  116.   COMECON dijo

    ¡Muchísimas gracias!
    Ahora todo el mundo sabrá qué distro uso 😛
    He usado:
    Mozilla/5.0 (X11; Linux:Kubuntu i686; rv:9.0a2) Gecko/20111108 Firefox/16.0.1

    1.    COMECON dijo

      A ver si ahora va mejor…

    2.    KZKG^Gaara dijo

      Gracias por compartir 😀

  117.   helena_ryuu dijo

    a ver como queda

  118.   COMECON dijo

    Boo! 😛
    OpenSUSE, ¡te quiero!

    1.    COMECON dijo

      Lo siento OpenSUSE, te pongo los cuernos con Fedora.

      1.    COMECON dijo

        Lo siento Fedora, te pongo los cuernos con Arch!

  119.   COMECON dijo

    Prueba

    1.    COMECON dijo

      He aquí un ejemplo del síndrome del distro hopper xD

  120.   TUDz dijo

    Disculpen no logro hacer aparecer el logo de Linux Mint cambiando el User Agent. ¿Alguien me podría ayudar? Linux mint 14 – Firefox 17

    1.    Rayonant dijo

      Usa este
      Mozilla/5.0 (X11; Linux Mint 14; Linux i686; rv:17.0) Gecko/20100101 Firefox/17.0

  121.   ShutDowN dijo

    probando

  122.   Oberost dijo

    prueba 4

  123.   TUDz dijo

    Testing

  124.   iCOMECON dijo

    bo

  125.   diazepan dijo

    prueba 1

  126.   Christopher Castro dijo

    Prueba :D…

    Ya me imagino la bandeja de entrada del que escribió la entrada :\

  127.   Leo dijo

    Muy útil!!!!

  128.   Leo dijo

    Probando otras vez!!
    (Vamos a llenar esto de pruebas 🙂 )

  129.   Blazek dijo

    probando

  130.   Blazek dijo

    probando otra vez

  131.   aleexfrost dijo

    no creo que el blog tenga icono para elementary os

  132.   cronos dijo

    Tampoco para Manjaro 😉

  133.   cronos dijo

    Curiosamente, aqui me sale Manjaro, pero en el panel en la parte alte Debian :/

  134.   cronos dijo

    Pero no estoy con Iceweasel :/

  135.   jai dijo

    Probando…

  136.   Oberost dijo

    Lalala

  137.   Stif dijo

    Probando :3

  138.   andrx dijo

    Testing… ^^

  139.   Marcelo dijo

    probando

  140.   VaryHeavy dijo

    A ver qué me sale…

  141.   Blaire Pascal dijo

    Probando useragent.

  142.   dmourgueth dijo

    testing….

    1.    dmourgueth dijo

      test

  143.   Ale dijo

    probando

  144.   Ale dijo

    adada

  145.   Ale dijo

    aaaa

  146.   Ale dijo

    No entiendo
    Algo estoy haciendo mal
    O me sale google chrome o me sale safari
    y no se como poner el escritorio
    Alguien que me pueda explicar porfa
    la cadena que puse es esta

    Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Linux Mint/13 Firefox/19.0 Safari/534.16

  147.   Ale dijo

    zzzz

  148.   Ale dijo

    cccc

  149.   Ale dijo

    zzz

  150.   Ale dijo

    Solucionado
    gracias

  151.   Rots87 dijo

    test

  152.   the pixie dijo

    😀

  153.   dae dijo

    🙁

  154.   dae dijo

    mmm

  155.   ShutDowN dijo

    Haber

  156.   ShutDowN dijo

    prueba

  157.   ShutDowN dijo

    Otra mas

  158.   José dijo

    Test LMDE

  159.   José dijo

    Que tal

  160.   José dijo

    Otra vez :-[

  161.   José dijo

    De nuevo

  162.   TheDary dijo

    ARCH LINUX <3

    1.    TheDary dijo

      No funciono 🙁

      1.    TheDary dijo

        Ahora si 😀

  163.   Ariki dijo

    probando

    1.    Ariki dijo

      again

  164.   Greenux dijo

    vamos a ver

  165.   Gerker dijo

    probando…

  166.   Gerker dijo

    parece que no 🙁

  167.   ChristianBPA dijo

    Interesante, probando

  168.   Nestor dijo

    Probando…

  169.   Nestor dijo

    2do intento…

  170.   dmourgueth dijo

    szgzdg

    1.    dmourgueth dijo

      ???

  171.   elMor3no dijo

    Testing user-agent

  172.   andrx dijo

    Testing useragent…

  173.   TUDz dijo

    Test

  174.   itachi dijo

    woooooooooooooooooo

  175.   TUDz dijo

    miau

  176.   TUDz dijo

    ssvdsvsd

  177.   trolete dijo

    Tralala

  178.   itachi dijo

    woooooooooooooooo

  179.   mcplatano dijo

    Testing useragent…

    1.    mcplatano dijo

      una pena que no entienda a awesome, lo puse como “awesome/3.4.6”
      ¡saludos! buenísima la entrada

  180.   oscar dijo

    Muchas Gracias! acabo de probar…

  181.   SnocK dijo

    probando

  182.   mcplatano dijo

    mmmm

  183.   itachi dijo

    de pruebas

  184.   Andrex dijo

    Veamos…

    1.    izzyvp dijo

      a ver que me sale

      1.    izzyvp dijo

        no sale cinnamon 🙁

        1.    gato dijo

          añade el entorno al final de tu user agent

  185.   Juan dijo

    Probando…

  186.   itachi dijo

    weeeeeeeeeeeee

  187.   itachi dijo

    ahora??

  188.   itachi dijo

    a ver

  189.   itachi dijo

    ummm

  190.   jesus israel perales martinez dijo

    esto es solo para probar si agarra mi fedora 😀

  191.   kennatj dijo

    Luego de hacer esto cuando queria entrar a google plus me decia Tu navegador ya no es compatible.
    Mozilla/5.0 (X11; Linux x86_64; rv:20.0) openSUSE razorqt Gecko/20100101 Firefox/20.0

    Mejor usar una extension xD

  192.   ShutDowN dijo

    Probando con Debian.

  193.   ANXO dijo

    Vamos a probar

  194.   ANXO dijo

    Como soy muy vago, lo he cambiado desde User Agent Switcher, una extension para firefox que te lo permite hacerlo:

    https://addons.mozilla.org/es/firefox/addon/user-agent-switcher/?src=ss

    Puedes tener varios perfiles si quieres y modificarlos o cambiarlo al vuelo, con un simple click

  195.   Jonathan dijo

    Voy a probar….

  196.   Jonathan dijo

    ….

  197.   Jonathan dijo

    mmm

  198.   Jonathan dijo

    Ya pude.. jeje

  199.   Garbage_Killer dijo

    prueba desde rhel

  200.   ShutDowN dijo

    Probando con Firefox.

    1.    ShutDowN dijo

      de nuevo

  201.   ShutDowN dijo

    Con el entorno ahora

  202.   Hyuuga_Neji dijo

    Toy usando un browser nuevo asi que aqui estoy probando desde Debian + LXDE + Firefox 20.0.1

    1.    Hyuuga_Neji dijo

      definitivamente no esta funcionando ponerle:

      Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Debian Firefox/20.0.1

      Luego te voy a mandar un .svg de LXDE para que lo incluyas en el wp-user-agent

  203.   Sys dijo

    Probando desde Kubuntu…

  204.   Sys dijo

    OK !!

  205.   Dante Mdz. dijo

    Perdón por usar el blog como campo de pruebas.

    1.    Dante Mdz. dijo

      Por cierto ¿alguien me puede decir el nombre del plugin que usa WordPress para mostrar los S.O y Navegadores del comentarista (el que podemos ver aquí)?

      1.    KZKG^Gaara dijo

        WP-UserAgent : http://wordpress.org/extend/plugins/wp-useragent/‎

    2.    Dante Mdz. dijo

      ¿Cómo pueden poner el entorno de escritorio en el User Agent (ejm. KDE,Unity)?
      Como un extra una pagina que detecta los User-Agent (no reconoce todos los S.O)
      http://www.useragentstring.com/

      1.    KZKG^Gaara dijo

        Modificamos el UserAgent del navegador indicando el entorno que usamos, a su vez reprogramé un plugin del blog para que reconozca el entorno y muestre el logo del mismo, lee más acá: http://blog.desdelinux.net/desdelinux-tambien-te-muestra-el-entorno-de-escritorio-que-usas-en-tus-comentarios/

  206.   Blazek dijo

    probando……….

  207.   Blazek dijo

    prueba 2………

  208.   probando dijo

    Es prueba

  209.   Juan Camilo dijo

    Probando

  210.   xan dijo

    prueba

  211.   xan dijo

    otra

  212.   itachi dijo

    pssssssss

    1.    itachi dijo

      ahora mejor con kde

  213.   pablo dijo

    Veamos si funciona estoy testeando

  214.   pablo dijo

    Creo que no me funciona me ayudan por favor tengo Pear linux 7 o pear os

    1.    Dante Mdz. dijo

      Yo tengo Debian 7 con Gnome, y de navegador uso firefox, puedes usar esto de referencia:
      Mozilla/5.0 (Gnome; Linux i686; rv:21.0) Gecko/20100101 Debian/7.0 Firefox/21.0

      ó

      Mozilla/5.0 (Gnome; Linux:Debian i686; rv:21.0) Gecko/20100101 Firefox/21.0

  215.   Zironid dijo

    prueba…

    1.    Zironid dijo

      2…

  216.   Zironid dijo

    test

  217.   Leo dijo

    Un comentario mas!!!

  218.   itachi dijo

    ea

  219.   Blazek dijo

    probando…

  220.   Blazek dijo

    probando……………..

  221.   Blazek dijo

    final

    1.    juan dijo

      a ver

  222.   Israel dijo

    Prueba

  223.   Israel dijo

    :O

  224.   MorOdox dijo

  225.   Pavloco dijo

    Probando de nuevo, estoy harto de que me salga ubuntu.

  226.   Manuel R dijo

    Probando…

  227.   3rn3st0 dijo

    Para quienes deseen saberlo, en http://www.whatsmyuseragent.com/ pueden obtener completa, la cadena de identificación de sus respectivos User Agent.

  228.   3rn3st0 dijo

    Por cierto que hice el cambio, en mi comentario anterior, mi cadena era:
    Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20100101 Firefox/21.0

    Pero sigue sin mostrarme el logo de CrunchBang!, por lo que decidí cambiarla a esto:
    Mozilla/5.0 (X11; CrunchBang! i686; rv:21.0) Gecko/20100101 Firefox/21.0

    Al terminar este comentario sabré si funcionó o no 😉

    1.    3rn3st0 dijo

      ¡Listo, funcionó!

      1.    3rn3st0 dijo

        Y ahora le puse el Window Manager (OpenBox)

      2.    3rn3st0 dijo

        ¿Y con Firefox?

  229.   ZaZz dijo

    A ver si funciona…

  230.   ZaZz dijo

    Como seria para que aparezca kde en mi caso?

  231.   ZaZz dijo

    Yo he dicho nada. Ya está 😀

  232.   Diego dijo

    ¡Excelente tutorial! Gracias por compartirlo

    Saludos(:

  233.   Blazek dijo

    Funcionando!!

  234.   Dragnell dijo

    Probando

    1.    Dragnell dijo

      Test

  235.   ChepeV dijo

    test

    1.    ChepeV dijo

      test2

  236.   Mr.Linux dijo

    Gracias por el consejo

  237.   Germán dijo

    Probando… 🙂

    1.    Germán dijo

      Otra vez… 😛

  238.   DMoZ dijo

    Veamos …

  239.   helena_ryuu dijo

    de nuevo editando mi user-agent

    1.    helena_ryuu dijo

      y mi DE?

      1.    helena_ryuu dijo

        yay!!! ahi esta!! =^.^= ese raton es tan kawaii -w-

        1.    KZKG^Gaara dijo

          LOL!!!

  240.   Reloco dijo

    !,”,# testing….

  241.   Reloco dijo

    !,”,# testing….2

  242.   Helena dijo

    una vez mas xD

    1.    Helena dijo

      y otra vez -_-

  243.   Viejito dijo

    probando

  244.   Viejito dijo

    otra vez

  245.   Androbit dijo

    Probando

  246.   Javier Orozco dijo

    Jajajaja, llevo un buen rato con esto y al final creo que “me rendí”, hasta instalé la extensión “User Agent Switcher” en Iceweasel pero no hubo caso, tengo un pequeño índice de brutalidad el día de hoy o de noobseadas porque no entendí. Uso: Parabola GNU/Linux-libre, con Iceweasel 23.0.1, y entorno de escritorio LXDE, pero sale Debian, supongo por el navegador :p (Quería dejar 2 perfiles para andar cambiándolos, uno con Arch+Iceweasel+LXDE, porque Parabola no está soportada creo, y otro con Safari+Trisquel+Aero como ironía troleadora, jajaja).

    1.    Javier Orozco dijo

      Probando… xD!

    2.    Javier Orozco dijo

      Oh, ya se ve al menos la distribución, con eso me conformo :p

  247.   itachi dijo

    a ver si sale mi nuevo openbox

  248.   itachi dijo

    ahora?

  249.   itachi dijo

    umm

  250.   patodx dijo

    probando…

  251.   patodx dijo

    prueba 2.0

  252.   patodx dijo

    ota vez

  253.   edgar.kchaz dijo

    Probando, disculpen…

    1.    edgar.kchaz dijo

      Este post debería de tener alguna función y título como “Prueba tu User Agent aquí” XD …

  254.   Juan Camilo dijo

    Probando…

  255.   Manuel Solis-Zavala dijo

    Veamos si funciona…

  256.   Manuel Solis-Zavala dijo

    Ahora?

  257.   Manuel Solis-Zavala dijo

    !!

  258.   Blaire Pascal dijo

    Prueba

  259.   Ivan Molina dijo

    Perfecto *.*

    ñ.ñ

  260.   ke tte inpota dijo

    Probando *.*

  261.   Tesla dijo

    Probando mi nuevo user agent! 😉

  262.   edgar.kchaz dijo

    Probando nuevamente…

    1.    edgar.kchaz dijo

      Ok, ^_^ …

  263.   Brizno dijo

    checando

  264.   Brizno dijo

    otra vez

  265.   Brizno dijo

    otra vez 2

  266.   patodx dijo

    prueba1

  267.   patodx dijo

    prueba 2

  268.   1 dijo

    rrtt

  269.   O_Pixote_O dijo

    testeando

    1.    O_Pixote_O dijo

      probando otra vez

      1.    O_Pixote_O dijo

        ultima vez

  270.   patodx dijo

    volviendo a Debian desde Arch y probando xd

  271.   patodx dijo

    otra vez

  272.   patodx dijo

    de nuevo

  273.   patodx dijo

    andaaaa

  274.   patodx dijo

    comprobando…

  275.   Garbage_Killer dijo

    probando

  276.   clow_eriol dijo

    Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Linux Mint/16 firefox/26.0

  277.   clow_eriol dijo

    Probando

  278.   Prueba dijo

    Solo por probar mi user agent

    1.    Prueba dijo

      otra vez

      1.    Prueba dijo

        ultima espero

        1.    Prueba dijo

          mas

          1.    Prueba dijo

            porque me odia tanto

  279.   Prueba dijo

    Y encima haciendo spam

    1.    Prueba dijo

      ultima

  280.   pablo dijo

    Otro intento

  281.   David Lozano Campillo dijo

    Probando el user agent

  282.   David Lozano Campillo dijo

    Otra prueba

  283.   cookie dijo

    Probando…

    1.    cookie dijo

      Otra vez…

      1.    cookie dijo

        A ver…

  284.   cookie dijo

    testing…

    1.    cookie dijo

      1.    cookie dijo

        1.    cookie dijo

          1.    DaCooks dijo

            probando elementary OS

          2.    DaCooks dijo

  285.   edgar.kchaz dijo

    Comprobando again…

    1.    edgar.kchaz dijo

      Otra vez…

      1.    edgar.kchaz dijo

        Caray…

      2.    edgar.kchaz dijo

        Otra vez caray…

      3.    edgar.kchaz dijo

        Veamos…

    2.    edgar.kchaz dijo

      Ya me cansé :(…

      1.    edgar.kchaz dijo

        AHHHHHHHHHHHHHHHHHHHHH…

  286.   JK dijo

    1ª prueba

    1.    JK dijo

      Excelente, apareció mi amada CrunchBang
      2ª prueba (haciendo reset en el valor de la cadena y confirmar que por defecto no la agarra)

      1.    JK dijo

        4ª prueba
        Vuelvo a la primera versión

        Gracias 3rn3st0, sin su comentario no lo hubiera podido lograr, quién se hubiera imajinado el signo de admiración junto a CrunchBang

  287.   JK dijo

    3ª prueba
    También podría ser así

  288.   Rainerhg dijo

    Probando…

  289.   3rn3st0 dijo

    ¿Funcionará?

    1.    3rn3st0 dijo

      A ver si con ésta prueba funciona

    2.    3rn3st0 dijo

      No ocurrió nada con la anterior. Veamos ésta.

    3.    3rn3st0 dijo

      Esperemos que con ésta se resuelva de una vez por todas.

  290.   3rn3st0 dijo

    ¿Y éste?

  291.   @world dijo

    Uno dos tres, probando, bueno, sí, sí

  292.   @world dijo

    123 a ver si marka le kde

  293.   Edgar J. Portillo dijo

    Probando una vez más….

          1.    Edgar J. Portillo dijo

            Ahhh ay vamos…

          2.    Edgar J. Portillo dijo

            Antepenúltima vez…

  294.   amulet_linux dijo

    La página oficial de las pruebas XD

  295.   wada dijo

    Prueba user agent 01

    1.    wada dijo

      Perfecto 🙂

      1.    Janik Ramírez dijo

        Otra con lubuntu

  296.   federico dijo

    probando

  297.   5ull1v4n dijo

    Probando… 😀

  298.   5ull1v4n dijo

    Prueba 2

  299.   5ull1v4n dijo

    Prueba Chromium :v 3

  300.   Federico dijo

    probando fedora

  301.   mat1986 dijo

    Probando…

  302.   LOL dijo

    ….

  303.   sobrao72 dijo

    Otra prueba….

  304.   sobrao72 dijo

    Otra prueba

  305.   sobrao72 dijo

    Prueba..

  306.   sobrao72 dijo

    Prueba

    1.    sobrao72 dijo

      Otra más

      1.    sobrao72 dijo

        A ver este

  307.   sobrao72 dijo

    .

    1.    sobrao72 dijo

      ?

  308.   amulet_linux dijo

    creo que esto se convirtió en una página de testing

  309.   amulet_linux dijo

    emm. hola

  310.   amulet_linux dijo

    un dos

  311.   amulet_linux dijo

    no logra salirme

  312.   amulet_linux dijo

    testing

  313.   santiago dijo

    testing

  314.   santiago dijo

    tesing 2

  315.   santiago dijo

    otro testing

  316.   santiago dijo

    .

  317.   santiago dijo

    no me quiere reconocer manjaro 🙁

  318.   santiago dijo

    ..

  319.   santiago dijo

    fg

  320.   santiago dijo

    bueno voy a decir que tengo arch

  321.   Irvandoval dijo

    Probando el user agent 😛

  322.   Irvandoval dijo

    Probando otro user agent (la ultima prueba lo prometo) xD

  323.   clow_eriol dijo

    probando, 1 2 3

  324.   Brizno dijo

    probando probando 2

    1.    Brizno dijo

      probando probando 3

      1.    Brizno dijo

        probando user agent 4

  325.   2006User dijo

    test..

    test..

    ping (?

    1.    Hertz dijo

      yfyfyf

      test2

  326.   mat1986 dijo

    Probando en Palemoon 🙂

    1.    mat1986 dijo

      Probando otra vez en manjaro

  327.   Blazek dijo

    Probando para ver si funciona

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *