DesdeLinux ahora usa Wordpress 3.3.1

Buenas 😀

En breve actualizaremos a Wordpress v3.3.1, por lo que podrían notar algún que otro cambio en el sitio o su contenido. Haremos todo lo posible para que sea lo menos traumático posible, y no tenemos pensado encontrarnos con algún problema, error o algo similar 🙂

En fin… que ya hemos comprobado si los plugins que usamos y nuestro theme es compatible, según los autores de los mismos sí, son todos compatibles con la versión 3.3.1, por lo que arriba… actualizaremos ^_^

Cualquier error o problema que presenten, lo reportan… bien a nuestro email (desdelinux[@]myopera[.]com) o mediante un comentario acá.

Saludos


32 comentarios

  1.   KZKG^Gaara dijo

    Bueno… al parecer no salió nada mal jeje

    1.    ren dijo

      Osea que ya actualizaron wow xD

      1.    KZKG^Gaara dijo

        Sip ya, cosa de pocos segundos jeje.
        Ahora estoy viendo qué dejó de funcionar 🙂

      2.    KZKG^Gaara dijo

        Ah … por ahora el WP-ShortLinks no funciona… tendré que revisar en la página del plugin (JetPack) qué onda con esto, si notas algo raro/diferente lo dices 😀

        1.    ren dijo

          Ok y suerte 😀

        2.    elav <° Linux dijo

          Supuestamente está activado..

  2.   Gabriel dijo

    Yo todavía no he actualizado y pensaba hacerlo justamente este fin de semana. Espero que no me ocurra nada malo.

    1.    KZKG^Gaara dijo

      Acá por ahora sin daños mayores… la verdad me lo pensé bastante para actualizar (elav es quien más me decía que hiciéramos el update de una vez jaja). Pues los plugins que sean compatibles, ese es el detalle más importante… ví lo que pasó en el sitio de unas amigas (Artescritorio.com) por el tema de plugins incompatibles con la v3.3, de veras aquí no podíamos tener esos enormes fallos de seguridad 🙂

      Lo que te recomiendo es que revises antes, plugin por plugin si es compatible con esta última versión, y luego actualices si consideras que no habrá problemas, es lo que hemos hecho 🙂

      Saludos amigo

      1.    Courage dijo

        Eso último que dices es muy sucio

  3.   AurosZx dijo

    Que bien 🙂 La verdad no se nota mucha diferencia (si no ninguna)…

    PD:Al final van a agregar el WP Touch Mobile? 😀

    1.    KZKG^Gaara dijo

      Justo cuando estés leyendo esto… ya estará instalado 😀
      Accede al sitio desde tu smartphone, nos cuentas qué tal va… honestamente, no hemos probado esto, pues no tenemos forma de acceder al sitio desde nuestros móviles, por lo que dependeremos de ustedes los que sí pueden acceder, para depurar errores 😀

    2.    elav <° Linux dijo

      En realidad si hay diferencias, pero más bien para la parte de Wordpress (Core, Código… etc). En la plantilla no verás cambio alguno, a no ser que ingreses como usuario de nuestro sitio y te aparecerá en la parte superior un panel a lo G+ 😀

  4. ¿Correo de My Opera? :O

    1.    KZKG^Gaara dijo

      jaja sí, tenemos nuestras razones para usarlo 🙂

  5.   Luit O dijo

    Genial en smartphone!! Posteo en uno! Gracias por buscar siempre lo mas actualizado!

    1.    KZKG^Gaara dijo

      Uff… que bueno 🙂
      Es que estamos trabajando a ciegas con esto, ni elav ni yo podemos probar si funciona bien o no <° Linux en móviles, pues desde nuestros smartphones no podemos acceder al sitio, por eso es tan importante que ustedes (los que sí pueden) nos echen una mano 😀

  6.   Pavloco dijo

    Muy bien todo. Sin embargo no he podido acceder a la pagina desde mi Nokia C3 con Opera Mini 6.5.
    Solo quería hacérselo saber.

    1.    KZKG^Gaara dijo

      Hola 🙂
      ¿Qué error se te muestra? … ¿Qué sucede específicamente que no pudiste acceder?

      Saludos y gracias por la ayuda.

      1.    Pavloco dijo

        Dice:
        403 forbidden
        You dont have permission to acces in this server.
        Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny13…

        Creo que antes si había podido acceder a la pagina desde el celular.

        1.    KZKG^Gaara dijo

          Intenta acceder SIN el www … o sea: http://desdelinux.net
          Si pones: http://www.desdelinux.net saldrá ese error, es algo que aún estamos preparando y no queremos adelantar nada, por eso cero permisos y el error 403 😉

  7.   Courage dijo

    Sí, esta actualización lleva bastante tiempo liberarada y la verdad es que el panel superior era mejor el de antes…

  8.   auroszx dijo

    Comentario de prueba desde mi Optimus One, Boat Browser Mini. No debería ser difícil configurar los UA de Android, ya que todos usan la misma base agregando funciones extra, pocos usan un motor de carga diferente (Firefox, Opera y un par mas).

  9.   Tina Toledo dijo

    ¡Me gusta! La verdad es que lo encuentro mucho más funcional que la versión anterior, ciertamente el aspecto formal del sitio es el mismo pero en la modalidad de edición el asunto mejoró por mucho.

    Gracias mil por la actualización

    1.    KZKG^Gaara dijo

      Sí, la verdad es que ahora es más cómodo trabajar desde el WP-Admin jeje 😀
      Todo sea por el bien de nuestros lectores y escritores jajaja.

      Saludos Tina.

      1.    Courage dijo

        O de tu amiga que ya sabemos que la ♥♥♥♥

        JAJAJAJAJA

        En serio no sé cómo os gusta más esta versión si el panel superior es una cagada

        1.    KZKG^Gaara dijo

          La barra superior imagino que es cuestión de adaptarse, nada más. Ya te acostumbrarás jajajaja.

        2.    Tina Toledo dijo

          Saludos a ti también, Gaara, aunque el mal pensado de Courage piense mal…

          ¡ja, ja, ja, ja…! ¡Pero si la nueva barra luce chévere! ¿Por qué no te gusta Courage?

          1.    Courage dijo

            Porque en la otra todo era más accesible. No sé si será falta de cosumbre, la edad o yo que sé qué.

            Y sí, le gustas, no es mal pensado. Con ver esto se sabe:

            http://blog.desdelinux.net/linux-se-sube-a-la-nube-de-microsoft/#comment-7011

            A mi cuello directo que fue

          2.    Tina Toledo dijo

            Mi no entender…

            ¿Qué tiene que ver eso? Además yo también pienso que Gaara es guapetón y eso no significa que esté enamorada de él… ¡eres un mal pensado Courage!

            1.    KZKG^Gaara dijo

              Ni lucha Tina, tú ni lucha con él jajajaja.
              No soy un niñato a diferencia de “alguien” ^_^


          3.    Courage dijo

            Pero él de tí sí jajajajaja.

            En ese comentario se me tiró al cuello y eso que no hice nada

          4.    Courage dijo

            No soy un niñato, tú eres un carcamal

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *