Cách tìm hiểu xem có thể chạy Unity 3D trên máy tính của bạn không

Nếu Thống nhất 3D không hoạt động bình thường trên máy tính của bạn, có một cách để khám phá nếu điều này là do sử dụng trình điều khiển sai, One lỗi hoặc đơn giản vì Unity 3D không hỗ trợ phần cứng của bạn.


Để tìm hiểu xem Unity 3D có hỗ trợ phần cứng máy tính của bạn hay không, tôi đã mở một thiết bị đầu cuối và nhập:

/ usr / lib / nux / union_support_test -p

Nếu bạn nhận được câu trả lời là "có" cho điểm "Unity 3D hỗ trợ", máy tính của bạn sẽ có thể chạy Unity 3D (sử dụng Compiz) mà không gặp sự cố. Rất có thể bạn cũng có thể chạy GNOME Shell, vì chúng có các yêu cầu rất giống nhau.

Lệnh này chỉ hoạt động trên Ubuntu 11.04 và 11.10. Nếu bạn không sử dụng một trong hai điều này, đừng quên rằng bạn có thể truy cập danh sách phần cứng được chứng nhận của Ubuntu để xem máy tính của bạn có thể chạy Unity 3D hay không.

Fuente: WebUpd8


Nội dung bài viết tuân thủ các nguyên tắc của chúng tôi về đạo đức biên tập. Để báo lỗi, hãy nhấp vào đây.

30 bình luận, để lại của bạn

Để lại bình luận của bạn

địa chỉ email của bạn sẽ không được công bố. Các trường bắt buộc được đánh dấu bằng *

*

*

  1. Chịu trách nhiệm về dữ liệu: Miguel Ángel Gatón
  2. Mục đích của dữ liệu: Kiểm soát SPAM, quản lý bình luận.
  3. Hợp pháp: Sự đồng ý của bạn
  4. Truyền thông dữ liệu: Dữ liệu sẽ không được thông báo cho các bên thứ ba trừ khi có nghĩa vụ pháp lý.
  5. Lưu trữ dữ liệu: Cơ sở dữ liệu do Occentus Networks (EU) lưu trữ
  6. Quyền: Bất cứ lúc nào bạn có thể giới hạn, khôi phục và xóa thông tin của mình.

  1.   Alonso C Herrera F dijo

    Tôi đã cài đặt ubuntu 11.04 trên máy tính xách tay của mình và lúc đầu tôi không thể sử dụng thống nhất; sau bài đăng này, tôi đã mở thiết bị đầu cuối và tôi nhận được điều này:

    Chuỗi nhà cung cấp OpenGL: NVIDIA Corporation
    Chuỗi trình kết xuất OpenGL: GeForce FX Go5200 / AGP / SSE2
    Chuỗi phiên bản OpenGL: 2.1.2 NVIDIA 173.14.30

    Không phải phần mềm kết xuất: có
    Không nằm trong danh sách đen: không
    GLX fbconfig: vâng
    Kết cấu GLX từ pixmap: có
    GL npot hoặc kết cấu trực tràng: có
    Chương trình đỉnh GL: có
    Chương trình phân mảnh GL: có
    Đối tượng đệm đỉnh GL: có
    Đối tượng bộ đệm khung GL: có
    Phiên bản GL là 1.4+: có

    Unity được hỗ trợ: không

    Tôi bắt đầu điều tra "not blacklisted: no" và nhận thấy rằng bằng cách cài đặt "sudo apt-get install Uni-2d" này trong một thiết bị đầu cuối, tôi có thể kích hoạt máy tính Unity của mình và dù sao thì bạn bè cũng có, tôi đang định cấu hình nó theo ý thích của mình và điều đó thật tuyệt. Lời chào từ Panama

  2.   Allzapa dijo

    máy tính xách tay của tôi là một vệ tinh toshiba từ năm 2003 và di chuyển hoàn hảo Unity2D

  3.   Eduard lucena dijo

    Hahahaha, tôi không bao giờ có thể ngừng cười với mọi người. Thưa quý vị, những người không thích sự thống nhất không sử dụng nó, những người không thích Gnome3 không sử dụng nó. Đây là phần mềm miễn phí.

    Ngoài ra, nếu bạn khao khát Gnome Legacy quá nhiều (vâng, ngay cả khi nó đau, khóc, đá, đau đớn và bỏng gan, đó là "LEGACY") hãy cài đặt Gnome3 và bạn sẽ có tùy chọn "Gnome Classic" (những người gnome không muốn nói với bạn là lỗi thời , cũ và không phù hợp).

    Chúc mừng.

    Eduard lucena

  4.   Daneel_Olivaw dijo

    Tôi có phải là người duy nhất thấy không ổn rằng có một môi trường máy tính để bàn mặc định yêu cầu một máy tính mạnh để sử dụng không? Đặc biệt là xem xét các vấn đề trong Linux để có được trình điều khiển video.

  5.   Daniel Misael Soster dijo

    Bạn không phải là người duy nhất Nhưng nếu ý tưởng là tạo ra một môi trường dựa trên những máy tính mạnh mẽ của ngày hôm nay nhưng nó sẽ tiếp tục phát triển mà không tăng việc sử dụng tài nguyên thì tôi không thấy nó sai. Nhưng nếu ý tưởng giống như MS làm điều đó bất cứ khi nào nó phát hành một chương trình, HĐH hoặc bản cập nhật mới thì nó cần nhiều tài nguyên hơn cái trước, đó là nếu tôi thấy nó sai.

  6.   Daneel_Olivaw dijo

    Nhưng theo tôi, môi trường mặc định phải là ánh sáng và không có các hiệu ứng phụ. Sau đó, nếu bạn muốn (và có thể) đặt một nghìn lẻ một "viên kẹo mắt", hãy làm điều đó.

  7.   Hãy sử dụng Linux dijo

    Chắc chắn, đó là Unity 2D. Kiểm tra hoạt động để xem liệu bạn có thể sử dụng Unity 3D hay không. Dù sao, sự làm rõ của bạn rất hữu ích.
    Một cái ôm! Paul.

  8.   Daneel_Olivaw dijo

    Tôi không nói Gnome 2. Tất nhiên đó là thứ duy nhất có thể sử dụng được lúc này. Gnome shell và sự thống nhất trên thực tế giống nhau trong lược đồ của chúng. Windows 7 làm tốt với màn hình nền "cổ điển" (thanh dưới cùng với danh sách cửa sổ, menu bắt đầu). Tôi thà nói ngược lại, làm thế nào để bạn bán một thứ như Unity cho một người đã sử dụng Windows XP 7 năm?

  9.   Hernán Czarniecki dijo

    Xfce 4.8 là trình quản lý tăng trưởng nhiều nhất, thật không may, điều tương tự cũng xảy ra với tôi, tôi có Celeron với 5 năm, 1.5 Gb và tôi không thể (may mắn) với Unity 3d hoặc Gnome Shell, họ cố gắng sao chép sang Mac và họ nó không ổn, vì chúng thậm chí không chạm đến mắt cá chân. Họ đang đi chệch một chút so với triết lý Linux. Thật đẹp khi chúng ta có một Os ổn định, chắc chắn, có thể tùy chỉnh và những bản betas này không có đầy đủ vấn đề. Sẽ không có người dùng Micro $ oft nào tiếp tục điều này, và nó dường như không phải là ý tưởng đối với tôi. Thống nhất, cuộc cách mạng vĩ đại ... làm ơn, đó là một Bến tàu ngang tồi tệ.

  10.   Shupacabra dijo

    Đó là năm 2011, chúng ta còn vài tháng nữa mới đến một năm mới, một chiếc linux với gnome2 vẫn chưa được bán ngay cả cho anh chàng có cảm xúc tốt nhất.

    Hãy so sánh một máy Mac thế hệ trước với hệ điều hành của nó, một nhóm với Win8 và metro của nó, và một Ubuntu với gnome2 ???, thời gian thay đổi.

    Từ đó trở đi, bạn có thể thích Gnome-shell hoặc Unity hoặc một KDE được điều chỉnh hơn, phù hợp với thị hiếu của người tiêu dùng, bây giờ nó giống Win95 .. mmmm, nó không giống tôi

  11.   Xraulo dijo

    Shupacabras, bạn làm cho tôi cảm thấy rằng bạn là con người khác của tôi !!!!, Tôi đến từ WIN 286, 386 3.0 ETC, và tôi làm cho nó dễ dàng, tôi đã cài đặt 11.10 và vợ tôi, người từ pc SO, v.v. không hiểu gì cả, cô ấy yêu sự dễ dàng của Unity với cây gậy phát ra ………….
    Rõ ràng là không thể, tôi đưa cho anh ta một chiếc máy có XP và anh ta đã chọn chiếc có 11.10

  12.   Shupacabra dijo

    ehh ... Tôi không biết phải giải thích thế nào, tiếc là tôi đã thích ứng với Unity rất nhanh và đối với trường hợp cụ thể của tôi thì điều đó là cần thiết, nhưng tôi nghĩ rằng đối với những người không thể thích ứng, họ có thể sử dụng chế độ cổ điển với gnome3 với các hiệu ứng trên màn hình.

    Tôi không có 7 năm sử dụng Windows, trong trường hợp của tôi, tôi đã sử dụng từ năm 1995, vài năm trước, tôi đã hoàn toàn chuyển sang Linux và điều đó luôn đối với tôi và tôi nhận xét rằng tôi không thích giao diện đồ họa của nó.
    Hôm nay tôi là một người dùng tuân thủ, với 11.10 điều duy nhất tôi làm là đặt nền màn hình màu cam

  13.   Shupacabra dijo

    Tôi không biết trong máy tính xách tay, tôi trong một pentium4 với ram 1gb và video intel hoạt động Unity 2d hoàn hảo, và trong một amd x2 với video nforce 630a, 3d bay, lúc đầu nó dừng lại, trình điều khiển độc quyền là một thảm họa, sau đó tôi đã xóa tất cả các cấu hình cũ, các thư mục bắt đầu bằng dấu chấm trong thư mục người dùng của tôi và ở đó tôi bắt đầu hoạt động hoàn hảo,
    ở phần cuối, tôi đã cài đặt ubuntu và điều duy nhất tôi làm là thay đổi hình nền cho màu cam đó (và cài đặt các ứng dụng mà tôi sử dụng rõ ràng)
    Tôi là người dùng, tôi là người dùng tuân thủ

  14.   diego dijo

    Ở chỗ bạn nói rất đúng, lợi thế (có lẽ) là có những lựa chọn thay thế rất tốt như MATE hoạt động với gnome3, thực tế là có một hướng dẫn cho Arch về cách cài đặt nó hoặc ít nhất nó là một hướng dẫn tham khảo: S https://bbs.archlinux.org/viewtopic.php?id=121162

    Chúc mừng (:

  15.   diego dijo

    Ở chỗ bạn nói rất đúng, lợi thế (có lẽ) là có những lựa chọn thay thế rất tốt như MATE hoạt động với gnome3, thực tế là có một hướng dẫn cho Arch về cách cài đặt nó hoặc ít nhất nó là một hướng dẫn tham khảo: S https://bbs.archlinux.org/viewtopic.php?id=121162

    Chúc mừng (:

  16.   diego dijo

    Ở chỗ bạn nói rất đúng, lợi thế (có lẽ) là có những lựa chọn thay thế rất tốt như MATE hoạt động với gnome3, thực tế là có một hướng dẫn cho Arch về cách cài đặt nó hoặc ít nhất nó là một hướng dẫn tham khảo: S https://bbs.archlinux.org/viewtopic.php?id=121162

    Chúc mừng (:

  17.   Hãy sử dụng Linux dijo

    Điểm xuất sắc!

  18.   Shupacabra dijo

    Có vẻ như chúng tôi là một nửa rưỡi 😀

  19.   Xraulo dijo

    Đối với tôi, cách tốt nhất để phổ biến Linux là bán và sửa chữa máy móc và cài đặt Linux Mandriva, OpenSuse (đang hoạt động tốt) và Ubuntu, một trong những ưu điểm là nó trông gần như giống nhau và chạm vào nó một chút WUANDERFULL ( nếu tôi cố ý viết nó như vậy)
    Thời thế đã thay đổi nhưng cũng đúng để những cải tiến này cần thiết bị tốt hơn, nếu nói về máy từ 4 năm trước thì cả XP và Gnome 2 đều ổn

  20.   Xraulo dijo

    Chuyện như vậy tôi muốn đọc, sự thật là nó chậm đối với tôi, tôi biết cách quay lại 10.04, nhưng với tôi hình như có gì đó không ổn, tôi đã thêm 2gb ram, chúng tôi sẽ xem nó có cải thiện không, nhưng ý định của tôi là cố gắng có được một máy tính xách tay tầm trung, từ những gì bạn nói với tôi, nia palos vào ngày 11.10/XNUMX?

  21.   SỰ KHÍCH LỆ dijo

    Tôi vẫn chưa viết hướng dẫn về Arch ở đây, có thể họ sẽ giúp bạn.

    Một trong những thất bại của Ubuntu chính xác là như bạn nói, nó ngốn rất nhiều tài nguyên

  22.   Azure_BlackHole dijo

    Anh ấy không gửi cho tôi một tin nhắn vi phạm Phân đoạn nào khác

  23.   sấm sét dijo

    Máy tính xách tay của tôi là tầm trung từ 3 năm trước và KDE SC 4.7.2 trên Kubuntu 11.10 hoạt động hoàn hảo, hãy kiểm tra xem bạn có đang sử dụng đúng trình điều khiển video không 🙂

  24.   Car32x dijo

    Thông tin tốt bạn đời. Mặt khác, hãy nói với bạn rằng tôi thích cách bạn điều hành Blog, lời chào từ người bạn Tây Ban Nha.

  25.   xapa69 dijo

    Khi tôi đặt lệnh trong thiết bị đầu cuối, tôi nhận được như sau

    Chuỗi nhà cung cấp OpenGL: NVIDIA Corporation
    Chuỗi trình kết xuất OpenGL: GeForce Go 7300 / PCI / SSE2
    Chuỗi phiên bản OpenGL: 2.1.2 NVIDIA 285.05.09

    Không phải phần mềm kết xuất: có
    Không nằm trong danh sách đen: không
    GLX fbconfig: vâng
    Kết cấu GLX từ pixmap: có
    GL npot hoặc kết cấu trực tràng: có
    Chương trình đỉnh GL: có
    Chương trình phân mảnh GL: có
    Đối tượng đệm đỉnh GL: có
    Đối tượng bộ đệm khung GL: có
    Phiên bản GL là 1.4+: có

    Unity được hỗ trợ: không

    Tôi chỉ nhận được «blacklist» tiêu cực, có thể giải quyết nó….
    Cảm ơn bạn.

  26.   Hãy sử dụng Linux dijo

    Sau đó, bạn sẽ chỉ có thể sử dụng Unite 2d. 🙁
    Chúc mừng!

  27.   Hãy sử dụng Linux dijo

    Điểm tốt! Tôi chưa bao giờ nghĩ về nó như thế này ...

  28.   alex dijo

    tôi muốn chơi eventura hoành tráng

  29.   adrian dijo

    Và làm thế nào bạn tải xuống sự thống nhất như nó xuất hiện cho các cửa sổ hoặc một cửa sổ đặc biệt và lệnh tôi đã lấy nó trong 13.10 nếu nó chạy, tôi có

  30.   Jonathan dijo

    Unity hỗ trợ bao nhiêu dữ liệu ??? (GB)