Nola instalatu gure LMDE paketeak 3 segundotan

Aprobetxatuz azken artikulua zeri buruz argitaratu nuen mintbackup, Gure instalatzen ditugunean erabiltzen ditugun paketeak berriro instalatzeko hiru modu erraz erakutsi nahi dizkizuet LMDE.

Egia esan, lehen forma izan ezik, besteak biak erabil daitezke Debian, bezala Ubuntu.

Instalazioa 3 segundotan

Grafikoki.

Hau da gehien gustatzen zaion modua, dena grafikoa eta terminal bat ukitu beharrik gabe. Urtean LMDE y linuxmint, badago izeneko tresna zoragarria mintbackup, besteak beste, gure paketeak gordetzeko eta gero berriro instalatzeko erabil dezakegu.

Kasuan LMDE, paketea eguneratzen badugu python-apt 0.8.0 bertsiora arte, ezin izango dugu erabili mintbackup mendekotasun arazo bat dela eta. Honako errore hau itzuliko du:

Traceback (most recent call last):
File "/usr/lib/linuxmint/mintBackup/mintBackup.py", line 87, in <module>
class MessageDialog(apt.FetchProgress):
AttributeError: 'module' object has no attribute 'FetchProgress'

Zorionez mutilak Mint laster konpondu.

Terminalaren bidez.

Kontsolaren bidez 2 modutan egin dezakegu, azkenean berdina izan da.

2 urratsetan.

dpkg --get-selections | awk '$2 ~ /^install$/ {print $1}' > lista_de_paquetes.txt

Biltegietarako sarbidea izan eta dena konfiguratuta eta eguneratuta dagoenean, hau jarri besterik ez dugu:

cat lista_de_paquetes.txt | xargs sudo aptitude install -y

3 urratsetan.

dpkg --get-selections "*" > /home/user/Desktop/lista_de_paquetes.txt

Berriro instalatu ondoren hau exekutatzen dugu:

dpkg --set-selections  < /home/user/Desktop/lista_de_paquetes.txt

Eta gero korrika egiten dugu:

apt-get -u dselect-upgrade

Uste dut ez dela beharrezkoa argitzea biltegiak behar bezala konfiguratuta eduki behar ditugula .. Soila ezta?


Artikuluaren edukia gure printzipioekin bat dator etika editoriala. Akats baten berri emateko egin klik hemen.

8 iruzkin, utzi zurea

Utzi zure iruzkina

Zure helbide elektronikoa ez da argitaratuko.

*

*

  1. Datuen arduraduna: Miguel Ángel Gatón
  2. Datuen xedea: SPAM kontrolatzea, iruzkinen kudeaketa.
  3. Legitimazioa: Zure baimena
  4. Datuen komunikazioa: datuak ez zaizkie hirugarrenei jakinaraziko legezko betebeharrez izan ezik.
  5. Datuak biltegiratzea: Occentus Networks-ek (EB) ostatatutako datu-basea
  6. Eskubideak: Edonoiz zure informazioa mugatu, berreskuratu eta ezabatu dezakezu.

  1.   Courage esan zuen

    Edo aurretik zenituen eta egiten zenituen programa guztiak ere idazten dituzu

    sudo apt-get -y ezabatu diren pakete guztiak sartu

    Benetan ez dakit LMDEk Linux MInt-en helburu bera duen, kutxatik kanpo egotea

    1.    Courage esan zuen

      * instalatu

  2.   hokasito esan zuen

    Pixka bat "gaiz kanpokoa" den arren, ohartarazi nahi dut kaleratzeko hautagaiak Linux Mint Debian 201108n atera direla GNOMErako eta XFCErako. Hobekuntza dezente egin direla espero dut ... 🙂

    1.    elav <° Linux esan zuen

      Beno, bai, zer gertatzen da berri bikain hau argitaratu zenean, lineaz kanpo geunden .. Eskerrik asko.

  3.   mitoak esan zuen

    Ezagutu berri zaitut eta MILA ESKER.
    Atzo 64 biteko LMDE instalatu nuen, eta ondo moldatzen ari naiz, baina 2 gauza txiki falta zaizkit ezagutzeko-

    1– Saioa hasi root moduan modu grafikoan

    2.- Ezarri VLC bideo erreproduzitzaile lehenetsi gisa

    Hobetsitako aplikazioen kontrol paneletik edo beste aplikazio batekin irekiz / lehenespenez aplikazio hau erabiliz lortuko nuela uste dut. Saioa hasi root gisa.

    Sudo nautilus egin dut badaezpada eta ezer ere ez.

    PS1: 64 bitetan, abckup paketeak ondo funtzionatzen du.
    PS2: MAME SDL ere instalatu behar dut eta azken ardoa64 ppa bat egotea nahiko nuke, programak geroago konfiguratzeak ez baititu automatikoki eguneratzen.
    PS3: AMD beta kontrolatzailea erabiltzen ari naiz AMD_Catalyst_Preview_driver_OpenGL_4.2_beta_support_8.88.8-x86.x86_64.run, Cocoon, https://getcocoon.com/, Firefoxen, geolokalizatutako serieak ikusteko, Chrome-n, instalatu beharrekoa, Firefox Flash-ek 64 biteko Flash-ekin, Zindus-ekin, Qbittorrent-ekin, Opera-rekin, aletras.oxt luzapenarekin eta receinte scriptarekin, zereginaren RAM cache gehiegizkoa kontrolatzeko zure iritzia ere merezi du horrek.

    Iradokizun hauekin eta / edo beste batzuekin tutorialaren bosgarren atala espero dut

  4.   COMECON esan zuen

    Kaixo han!
    Gauza bat, MintBackup artikulua honetara bidaltzen duen lehen esteka aldatu beharko genuke: https://blog.desdelinux.net/mintbackup-realiza-un-respaldo-de-tus-paquetes/
    Ez dakit zergatik, "/ wp-content / themes" azpidirektorio batera lotzen du ...

    1.    KZKG ^ Gaara esan zuen

      Eginda, zuzendu 😉

  5.   Nahum esan zuen

    Kaixo, LMDE amd64 bertsioaren aurreko bertsioa izan dut biltegiak kargatzerakoan hautsitako paketeekin eta erroreekin, irtenbide asko probatu ditut eta horietako bat ere ez da funtzionatzen ... Ez dakit zer egin gehiago, Gnome-shell instalatu nahi nuen eta ez ninduen utzi paketea apurtuta dagoelako. Ikusi nuen hautsitako paketeak nola konpondu bezalako komandoekin: sudo dpkg –purge –force-remove-reinstreq

    eta errore hau jasoko dut:

    dpkg: errorea: –purgak gutxienez pakete izen bat behar du parametro gisa

    Idatzi dpkg –help paketeak instalatzen eta desinstalatzen laguntzeko [*];
    Erabili `dselect 'edo` aptitude' paketeen kudeaketa atseginagoa lortzeko;
    Idatzi dpkg -Dhelp dpkg arazketa ezarpenen zerrenda lortzeko;
    Idatzi dpkg –force-help gauzak behartzeko aukera zerrenda bat lortzeko;
    Idatzi dpkg-deb –help .deb fitxategiak manipulatzeko laguntza lortzeko;

    [*] Markatutako aukerek irteera luzea sortzen dute,
    Iragazi "gutxiagorekin" edo "gehiagorekin"!

    norbaitek lagun badezake honekin 🙂