Update Pack3 foar LMDE beskikber

Optimalisearjen fan LMDE

Foar in skoft no hawwe de ûntwikkelders fan LMDE besletten har eigen repositories te behâlden basearre op Debian, om gruttere kontrôle te hawwen oer de pakketten en in searje updates te starten as se de offisjele repositories fan ynfierden Debian -testen.

Wy prate oer dit ûnderwerp yn dit berjocht, en wannear de ferzje fan LMDE 201109 dit kaam der mei Pack 2 bywurkje (Twadde upgrade pakket), No, op it blog fan Linux Mint de beskikberens fan 'e Pack 3 bywurkje, allinich foar brûkers fan LMDE lykas is logika.

De feroarings dy't dizze update bringt binne:

  • In nije tûke fan 'e 3.0-kernel.
  • De repositories fan Feiligens y Multimedia binne no diel fan 'e repo's fan LMDE.

Om fan dizze fernijing te genietsjen moatte wy de rigels yn ús bestân pleatse: /etc/apt/sources.list:

deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free

En update mei help fan de Update Manager, As se op it blog sizze, as jo in update foar it pakket sjogge mintupdate-debian moat it akseptearje en wachtsje op 'e Update Manager automatysk opnij starte. Dit bart omdat de Update Manager it wurdt bywurke foar de oare applikaasjes.

Ek, Update Manager hat wat feroarings krigen. Ik sitearje wurdlik:

Op it momint fan skriuwen fan dizze blogpost wie de lêste ferzje fan mintUpdate-debian 1.0.4. Fanôf dizze ferzje kin de fernijingsbehearder jo APT-boarnen sjen en sil jo fertelle as se goed binne ynsteld.

Boppedat fertelle se ús oer de fernijing:

Tidens de update wurde jo frege om in pear dingen. Ien fan har is heul wichtich. De nije kernel sil jo freegje wêr't Grub te ynstallearjen is. Reaksje op de lokaasje fan jo hjoeddeistige Grub-menu (dat op 'e measte systemen "/ dev / sda" is).

Dat jo wite, geweldich nijs foar brûkers fan LMDE, Jo kinne de folsleine yngong yn it Ingelsk sjen op dizze link


De ynhâld fan it artikel hâldt him oan ús prinsipes fan redaksje etyk, Om in flater te melden klikje hjir.

11 opmerkingen, lit jo

Lit jo reaksje efter

Jo e-mailadres wurdt net publisearre.

*

*

  1. Ferantwurdlik foar de gegevens: Miguel Ángel Gatón
  2. Doel fan 'e gegevens: Control SPAM, kommentaarbehear.
  3. Legitimaasje: jo tastimming
  4. Kommunikaasje fan 'e gegevens: De gegevens wurde net oan tredden kommunisearre, útsein troch wetlike ferplichting.
  5. Gegevensopslach: Databank hoste troch Occentus Networks (EU)
  6. Rjochten: Op elk momint kinne jo jo ynformaasje beheine, herstelle en wiskje.

  1.   Fer sei

    Hoi. Mei it "lêste" is it goed? Oant no wie ik mei ynkommende.
    In flugge fraach. Wannear sil gnome-shell ynkommende begjinne?

    groetnis

    1.    elav <° Linux sei

      No, as se yn 'e offisjele oankundiging sizze dat dizze repositories wurkje, dan ja, Latest moat genôch wêze. Ik wit noch net wannear't Gnome-Shell ynkomt, mar it liket my ta dat yn Debian Testing (dat binne de repo's dy't LMDE brûkt) dizze pakketten noch net binne ynfierd.

    2.    Moed sei

      As de lêste de meast bywurke binne, mar sûnder ynstabyl te wêzen, soe ik dy sette

      1.    elav <° Linux sei

        Eksakt!!!

  2.   Irwin Manuel Boom Gamez sei

    Ien fraach: Ik haw de wezzy repos, mar yn dizze repos sizze se testen is itselde? Moat ik de wezzy repo's litte sa't se binne of, krekt oarsom, se fuortsmite en dy fan pakket 3 pleatse?

    Tank foar it tydige antwurd.

    1.    elav <° Linux sei

      Wheezy is no de hjoeddeistige testtûke, dat binne se itselde. As Wheezy nei Stable giet, dan sil Testing de folgjende ferzje wêze. It is oan te rieden dat jo de LMDE-repositories brûke fan Update Pack 3 as jo gjin minne ûnderfiningen wolle hawwe.

  3.   moscosov sei

    Tankewol foar de ynfo.

  4.   carlos sei

    Tige tank, dizze ynfo moat wurde beskôge troch alle LMDE-brûkers, dy mist al.

    Ik brûk dizze distro no moannen en it giet geweldich, it is echt goed.

    1.    elav <° Linux sei

      Wy binne al twa

  5.   kikilovem sei

    Iens is it dúdlik dat jo dizze repositories moatte tafoegje en bywurkje moatte fia de update manager, mar. , , Wat sille wy dwaan mei de repositories dy't standert komme yn 'e sources.list? Moatte wy se earder fuortsmite, net?

    1.    elav <° Linux sei

      Wolkom Kikilovem:
      Fansels .. Jo moatte gewoan de nije LMDE Repositories tafoegje.

      groetnis