Consellos: como cambiar o axente de usuario de Firefox?

Por algunha razón descoñecida, o Axente de usuario do meu navegador (Donicela) Non me mostra que distribución estou a usar especificamente no complemento que recentemente activamos aquí De linux.

Xa o cambiei como podes ver, pero a pregunta é como o fixen? Sinxelo:

1- Abrimos unha pestana e escribimos sobre: ​​config e o que sempre digo, enganan Firefox / Iceweasel dicíndolles que non nos pegaremos as mans 😀

2- Fai clic co botón dereito sobre calquera valor » Novo [Novo] » Cadea [Cadea] e escribimos:

general.useragent.override

3- Despois copiamos o seguinte:

Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

Obviamente iso é no meu caso particular. O curioso é ver que pasa cando poñemos cousas coma esta:

Mozilla/5.0 (X11; U; Linux i686; en-US) AppleWebKit/534.16 (KHTML, like Gecko) Linux Mint/11 Chrome/11.0.696.57 Safari/534.16

Mozilla/5.0 (X11; Linux:Debian x86_32; rv:2.0b8pre) Gecko/20101011 Opera/10.0

Podemos ir probando con outras variantes 😀


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

493 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado. Os campos obrigatorios están marcados con *

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   oscar dixo

    Grazas polos consellos que funcionou correctamente.

    1.    R @ iden dixo

      excelente

  2.   Coraxe dixo

    Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Arch Linux Firefox / 7.0.1

    Que fixen mal?

    1.    Coraxe dixo

      Ah, nada, sae

      1.    elav <° Linux dixo

        Jajajaja ... ¡Goce !!

      2.    KZKG ^ Gaara <° Linux dixo

        Xa ves ... 😉

    2.    Azulexo dixo

      jeje jajajajaja
      isto é
      hermoso

  3.   O marrón dixo

    a ver se funciona ...

    1.    ksskK dixo

      LOL!

  4.   O marrón dixo

    Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Linux Mint / 10 firefox / 7.0.1

    Poño así e parece que non funciona, puxen algo mal?

  5.   O marrón dixo

    Funciona perfectamente jaja que vin 😉 grazas

    1.    KZKG ^ Gaara <° Linux dixo

      Un pracer 🙂

  6.   KZKG ^ Gaara <° Linux dixo

    Probando ... ben, cambiei a Firefox agora en lugar de Opera e quero saber se xa me demostra que a miña distribución é Arch.

    1.    KZKG ^ Gaara <° Linux dixo

      Probando de novo ...

  7.   Eduardo 2 dixo

    Vou poñer IE e Mac OS X jajaja.

    1.    KZKG ^ Gaara <° Linux dixo

      LOL !!! Mellor, Windows 2000 e IE 4 ... LOL !!!

  8.   Eduardo 2 dixo

    Por certo, estes temas fan que teñas ganas de velos, xa facía moito tempo, pero a verdade era que non tiña nin idea de cal era o nome, tipo ou valor.

    1.    KZKG ^ Gaara <° Linux dixo

      Ben ... un pracer saber que publicamos cousas do teu interese 😉 ... que non todo poden ser bromas e bromas HAHA 😀

  9.   spyker1925 dixo

    Unha pregunta ...
    Que regra se usa para cambiar os parámetros? É que uso Debian amd64 e quero que me demostre iso, e non tux xDD, pero gustaríame poñer o que vexo necesario e eliminar o resto ~ Non sei se me colles xD

    1.    KZKG ^ Gaara <"Linux dixo

      Tentei por todos os medios mostrar Debian x64 ... pero de ningún xeito, non podo conseguir que me demostre que ten 64 bits, se non che importa que só apareza Debian (sen o x64) dime que saia da liña.

      esperamos que elav cando regreses tes unha solución para isto.

    2.    KZKG ^ Gaara <"Linux dixo

      Isto fará que Firefox mostre Debian x64:
      Mozilla/5.0 (X11; Linux x86_64; rv:7.0.1) Gecko/20100101 Debian Iceweasel/7.0.1

      Podes probalo en Chromium, se funciona e mostra x64 ben, entón cambias a parte do navegador e xa está.
      Non dubides en probar canto queiras 🙂

  10.   mac_live dixo

    Para ter que onda, agora mesmo modifico a ceca, logo comprobo a fedora ata agora tiña curiosidade por marcala

  11.   invisible15 dixo

    Deixeino así e funciona:
    Mozilla/5.0 (X11; Fedora/Linux i686; rv:9.0a2) Gecko/20111108 Firefox/9.0a2

    1.    KZKG ^ Gaara <"Linux dixo

      Estupendo, grazas por compartir 😀

  12.   Eduardo dixo

    Só por probar o meu axente de usuario 🙂

    1.    Antonio dixo

      Só por probar o meu axente de usuario

  13.   oscar dixo

    Como fixen eu ... .. o SO e tiven que reinstalar é unha proba.

  14.   alba dixo

    Son lento e estou confuso ... Non entendín o segundo que se copia xD "como o deixo no meu LMDE? o3o porque entón si, teño un? tamaño mundial na cabeceira e non entendín nada do que se fai, no terceiro paso; w; Estou lento ~

    1.    KZKG ^ Gaara <"Linux dixo

      En absoluto ... a rapaza nunca é a lenta, é o rapaz que é demasiado rápido JAJAJA.
      Nada máis grave 😀

      Debian e LMDE en Iceweasel non están configurados para mostrar a distro, o que faremos aquí é configuralo para amosalo.

      Mentres lin, o paso # 1 non lle custou traballar, non?
      No paso # 2 é onde hai problemas 😀
      Teña en conta que unha vez que aparece en "about: config", hai unha barra de filtros na que pode escribir, escribir alí "axente" (sen as comiñas) e mirar ben se o que aparece un pouco máis abaixo é o seguinte: xeral.useragente.override

      Se aparece, fai clic co botón dereito sobre ese texto ou campo e dáselle a modificación, mira ... aquí tes unha foto para guialo:
      https://blog.desdelinux.net/wp-content/uploads/2011/12/user-agent-firefox.jpeg

      Marquei ou resaltei o que é importante 😉

      Como dicía, fai clic co botón dereito e logo fai clic en Modificar, aparecerá unha pequena ventá na que poñerás isto:
      Iceweasel/5.0 (X11; Linux i686; rv:8.0) Gecko/20111108 Debian/5.0

      E listo.
      De feito ... Deixo este comentario co cambio feito

      Agora ... por se non che aparece xeral.useragente.override Nas opcións, non te preocupes, fai clic co botón dereito sobre a parte branca e selecciona Novo - »Cadea e verás a pequena caixa na que debes escribir o que poño antes 😉

      Ben, disnos se funciona para ti ou non ... e de verdade, se non funciona para ti non te preocupes, dis e faréche un vídeo tutorial, realmente non me pesa nin me molesta 😉

      Graciñas

      1.    alba dixo

        LOL co xD primeiro

        O meu problema foi este

        Porque sen idea de onde saíron eses valores nin nada pfffft (e aínda non sei de onde son de LOL) pero nada, mañá poreino no escritorio (estou no portátil): B Moitas grazas Gaara .w.

        Agora ... algo que notei co portátil na parte superior do sitio ... Paréceme así http://i70.photobucket.com/albums/i90/LifeBinnacle/For%20webs/lol.png ... ¿É porque uso xubuntu no colo? (Poñerei LMDE mañá, espero que non teña o touchpad baby, así que o axuste co tutorial que vin no blog ~)

        Moitas grazas de novo!

        1.    KZKG ^ Gaara <"Linux dixo

          En realidade, son problemas de caché do navegador lol, borra a caché ou faino [F5] ata que Firefox use a nova pancarta e non a antiga (que é a que está a amosar) 🙂

          1.    alba dixo

            Mira o que gaño ao responder aos máximos da noite máis durmido que esperto, o meu bo Gaara xD nada para ver a miña cita LOL o que require dicir é que o meu problema foi este:

            Iceweasel / 5.0 (X11; Linux i686; rv: 8.0) Gecko / 20111108 Debian / 5.0

            Xa esquecín HTML lol que son os datos que non sei de onde proveñen xD Grazas de todos xeitos: B

  15.   Perseo dixo

    Probando…

  16.   alba dixo

    Volvo a molestar xD con dúas dúbidas o3o

    1) Haberá soporte para LMDE que non sexa o logotipo de Debian?

    2) Como se configura o UserAgent en Midori? xD

    1.    alba dixo

      Teño Xubuntu no colo xD esquecín dicir o3o onde uso Midori

  17.   David Segura M dixo

    A ver se agora cambia a mint e deixa de amosar o logotipo de Ubuntu

    1.    KZKG ^ Gaara dixo

      Si, cambiou 🙂

    2.    Rayonante dixo

      [b] probas [/ b]

  18.   TavK7 dixo

    Probar 1,2,3 Probar Chakra- probar Chakra….

    1.    KZKG ^ Gaara dixo

      Nos comentarios non cambiará, debes ver o banner anterior 😉

      1.    TavK7 dixo

        No banner se o logotipo cambia ao logo Chakra pero na icona non (?)
        Ben, espero que implementen o poderoso ícono / logotipo de Chakra xD

        Saúdos!

        1.    KZKG ^ Gaara dixo

          HAHA é que nos comentarios para que apareza o logotipo empregamos un complemento ... pero o complemento NON o fixemos nós, nin moito menos, teño que comprobar se sería legal modificar este complemento, non sei diso 🙂

          lembranzas

          1.    TavK7 dixo

            Ahh logo calma, estou satisfeito co poderoso Tux, polo que seguirá sendo un misterio que distro uso jajaja

            Ánimo! 😀

  19.   moscosov dixo

    1 ... 2 ... 3 ... ver probas ...

  20.   ren434 dixo

    probas probas

  21.   ren434 dixo

    a partir de probas de chakras

    1.    ren434 dixo

      da proba do chakra 123

  22.   Christopher dixo

    Grazas, xa entrei en Linux e aparece o logotipo de Debian: D ...

    1.    KZKG ^ Gaara dixo

      Estupendo 😀

  23.   alunado dixo

    probando, distribuíndo o mesmo que xa aparece o logotipo do meu sistema-

  24.   VisitntX dixo

    probando se teño debian

  25.   sieg84 dixo

    Teño un pequeno problema
    ao ter isto no axente de usuario:
    "Mozilla / 5.0 (X11; Linux x86_64; rv: 7.0.1) Gecko / 20100101 openSUSE"
    isto ocorre en google:
    http://box.jisko.net/i/d771ca79.png

    Se só deixo openSUSE ou SUSE na páxina móstrame que uso openSUSE pero isto ocorre en google:
    http://box.jisko.net/i/820a7bcd.png

    e se fago clic co botón dereito para restablecer a cadea de axentes de usuario, isto ocorre:
    http://box.jisko.net/i/20da4ac6.png

    Entón, cal sería a configuración correcta para manter Google como na última imaxe?

    1.    elav <° Linux dixo

      Proba isto:

      Mozilla/5.0 (X11; Linux x86_64; rv:9.0.1) Gecko/20100101 openSUSE Firefox/10.0.1

      1.    sieg84 dixo

        Pido desculpas polo atraso en responder pero estou aquí.
        Moitas grazas! 🙂

  26.   anubis_linux dixo

    probando usuario-axente con midori

  27.   anubis_linux dixo

    Creo que me hei confundido tentando de novo

  28.   Diazepán dixo

    prueba

    1.    Diazepán dixo

      proba2

  29.   Mdrvro dixo

    Hehe proba 1….

  30.   Mdrvro dixo

    Hehe test # 2 hehe agora creo que si ...

  31.   Lobo dixo

    Mensaxe de proba # 1.

  32.   marco dixo

    mensaxe de proba, de OpenSuse

  33.   Variar Pesado dixo

    Funcionará ...?

    1.    marco dixo

      parece que é !!!!

    2.    Variar Pesado dixo

      Probando de novo ...

  34.   itrativo dixo

    A proba do axente de usuario non funciona ..

    este é meu:

    Mozilla / 5.0 (X11; Linux x86_64; rv: 11.0) Gecko / 20100101 Firefox / 11.0 Iceweasel / 11.0

  35.   itrativo dixo

    xa funciona jajaja ..

  36.   Algabe dixo

    Probando ... 🙂

  37.   Alberto dixo

    Tamén quero probar co meu Android 😛

  38.   Roberto dixo

    Probando

  39.   Roberto dixo

    E tentalo de novo 😀

  40.   Roberto dixo

    Ten un hroa ..

  41.   Miguel dixo

    Probando!

  42.   hunabku dixo

    proba quero ver se sae

  43.   hunabku dixo

    este estupendo moitas grazas !!!!!

  44.   grella dixo

    probando!

  45.   nxs.davis dixo

    Únome á proba

  46.   zypper dixo

    Probas de probas ....

  47.   zypper dixo

    tentalo de novo ...

  48.   zypper dixo

    unha vez mais..

  49.   Chinés dixo

    intento

  50.   Chinés dixo

    // proba

  51.   Gustavo Castro dixo

    *Probando*
    Alguén sabe como cambialo a Epifanía / web?
    Saúdos 😀

  52.   dmian6 dixo

    Comentario da proba 🙂

  53.   dmian6 dixo

    Por se LMDE aínda non ten soporte?

  54.   ABAGAG dixo

    Probando!!..

  55.   Algabe dixo

    Téñoo así> Mozilla / 5.0 (X11; Fedora / Linux i686; rv: 12.0) Gecko / 20100101 Firefox / 12.0

    Funciona ben para min 🙂

  56.   pandev92 dixo

    Probando as configuracións do axente de usuario 1… .2… .3

  57.   Greenux dixo

    probando

    1.    Greenux dixo

      proba 2

      1.    Greenux dixo

        proba 3

  58.   José dixo

    OK

  59.   Crisnepita dixo

    Remollo en Midori ~ (=

  60.   Crisnepita dixo

    outra proba ... e de paso deixo a miña cadea de Ubuntu 12.04 / Midori 0.4.3

    Mozilla / 5.0 (X11; Linux: Ubuntu 12.04; rv: 2.0b8pre) Gecko / 20101011 Midori / 0.4.3

  61.   Hyuuga_Neji dixo

    probando Debian-GUTL (Debian 6.0-LXDE Remaster)

  62.   david dixo

    obras?

  63.   david dixo

    e agora?

  64.   Crisnepita dixo

    Probas de Crunchbang 11 =)

    1.    KZKG ^ Gaara dixo

      jejeje ... que guai que sae o logotipo? 😉

  65.   Baltazar Calderón dixo

    Grazas 😀

  66.   TUDz dixo

    Probas desde Arch Linux. Si señor 🙂

  67.   Oberost dixo

    prueba

    1.    Oberost dixo

      co escritorio

      1.    Daniel dixo

        prueba

  68.   nashua dixo

    probas

  69.   prueba dixo

    probando +

    1.    Blazek dixo

      Finalmente quédome en ArchLinux.

  70.   Anónimo dixo

    Probando probas ...

  71.   Don_Alguén dixo

    Probando ... probando ... probando (por cuarta vez?)

  72.   Don_Alguén dixo

    Probando o axente de usuario (por quinta vez)

  73.   don_alguén dixo

    Por que non saen os meus comentarios? ouch, .. intentarei un par de veces máis

    Probando ... (por sexta vez)

    1.    KZKG ^ Gaara dixo

      Eles saen, só estaban pendentes de moderación.
      É dicir, cando un novo usuario comenta no blog, como medida de seguridade, van á cola de moderación, despois de 5 ou 10 comentarios feitos polo usuario, estes (é dicir, os comentarios) son visibles sen ter que pasar por moderación 🙂

  74.   Aaron Mendo dixo

    Probas de Fedora 17.

  75.   Jovani dixo

    prueba

  76.   Jovani dixo

    proba2

  77.   Jovani dixo

    proba 3

  78.   Jovani dixo

    proba4

  79.   Jovani dixo

    proba5

  80.   Jovani dixo

    proba 6

    1.    Lex.RC1 dixo

      mira, e se cando fas as probas cambias a distro ??? ggg.

  81.   Augusto dixo

    Probando

  82.   angelo dixo

    Probando se funciona

  83.   patodx dixo

    Grazas!!! funcionou ao tacto ..

  84.   TUDz dixo

    Probas 😀

  85.   Oberost dixo

    Máis probas

  86.   Oberost dixo

    Outro

  87.   Abraham dixo

    probando

  88.   Abraham dixo

    para ver de novo

  89.   Abraham dixo

    último xd

  90.   Abraham dixo

    Excelente, grazas 😀

  91.   AMLO dixo

    Probando…..

    1.    Manuel de la Fuente dixo

      WTF? Que está a facer o paciente distante nestas direccións? o_O

  92.   B1tBlu3 dixo

    Proba ...

  93.   B1tBlu3 dixo

    segunda proba

  94.   B1tBlu3 dixo

    Terceira e última proba

  95.   Juan Carlos dixo

    Nada que dicir, só proba o usuario.

    1.    Juan Carlos dixo

      De cada dez ... Adeus

      1.    Juan Carlos dixo

        ?

        1.    Juan Carlos dixo

          Lapsus ... perdón

  96.   Hyuuga_Neji dixo

    probando de novo o UserAgent que antes recoñecía a debian e xa non

    1.    Manuel de la Fuente dixo

      Como xa che dixeraNon é que antes funcionara para ti, é que o código estaba mal e Debian foi a única distribución que mostrou.

  97.   Hyuuga_Neji dixo

    bo esmoquin pero quero a miña espiral

    1.    KZKG ^ Gaara dixo

      Que UserAgent estás poñendo? ... Porque a parte do código que recoñece Debian non cambiou en absoluto O_O

  98.   Claudio dixo

    A ver que pasa coa modificación do post ...

    1.    Claudio dixo

      Éxito, grazas pola contribución Debian Testing Xfce \ m / xD

  99.   longinus dixo

    De Arch LInux

    1.    longinus dixo

      Estupendo! grazas pola publicación.

  100.   Anónimo dixo

    * Probando o meu axente de usuario

    (Desculpe as molestias)

    1.    Anónimo dixo

      (Probando de novo)

    2.    Anónimo dixo

      (Proba pasando Iceweasel por Firefox)

    3.    Anónimo dixo

      Agora si (espero non regalo esta vez)

      Probando…

      1.    Anónimo dixo

        Probando…

      2.    Anónimo dixo

        De novo ...

      3.    Anónimo dixo

        De novo

      4.    Anónimo dixo

        Case ...

      5.    Anónimo dixo

        Pois xa.

      6.    Anónimo dixo

        O último haha

        1.    Anónimo dixo

          Agora o último jaja

        2.    Anónimo dixo

          Probando……

        3.    Anónimo dixo

          Un máis….

          1.    Anónimo dixo

            Probas despois de moito tempo

  101.   escaamanho dixo

    probas

  102.   Mystog @ N dixo

    Isto púxome que debería ... que tipo de cousas usei xubuntu

    1.    Mystog @ N dixo

      Ah si non 🙂

  103.   Sen demora dixo

    probando ..

  104.   Anónimo dixo

    Probando

    1.    Anónimo dixo

      Desculpe as molestias (eu e os meus experimentos).

      Saúdos.

    2.    Anónimo dixo

      "Firefox Debian"? que é esa cousa ???
      Xusto cando pensei que acertaba

      *Probando…

    3.    Anónimo dixo

      Notei que ao cambiar o axente de usuario ás veces o complemento web xa non funciona correctamente.

    4.    Anónimo dixo

      Listo, todo me funciona.

  105.   Diego dixo

    Vendo como sae

  106.   Jotaele dixo

    Facendo cambios 🙂

  107.   Anónimo dixo

    Probando […]

  108.   test_usuario dixo

    Probando…

  109.   elendilnarsil dixo

    Probando…

  110.   Alex dixo

    Non se puido usar "general.useragent.vendor"?

  111.   INDX dixo

    Probando desde Xubuntu e Firefox ...

    1.    INDX dixo

      Segunda proba ...

      1.    INDX dixo

        Última oportunidade.

  112.   eleefece dixo

    Probas de probas ... suse, 1 2, 3

    1.    KZKG ^ Gaara dixo

      E funciona 😀

  113.   lolopolooza dixo

    a ver se sae a miña distro

  114.   lolopolooza dixo

    Parece que se jejeje

  115.   lolopolooza dixo

    A ver se sae ben! ¡¡¡¡¡¡¡¡¡¡¡¡

  116.   Kakarot dixo

    .. probando

    1.    Kakarot dixo

      Oh si!

      1.    Kakarot dixo

        Último !!

  117.   COME CON dixo

    Moitas grazas!
    Agora todos saberán que distribución utilizo I
    Usei:
    Mozilla / 5.0 (X11; Linux: Kubuntu i686; rv: 9.0a2) Gecko / 20111108 Firefox / 16.0.1

    1.    COME CON dixo

      A ver se agora é mellor ...

    2.    KZKG ^ Gaara dixo

      Grazas por compartir 😀

  118.   helena_ryuu dixo

    a ver como queda

  119.   COME CON dixo

    Boo! 😛
    OpenSUSE, quérote!

    1.    COME CON dixo

      Desculpe OpenSUSE, engano contigo con Fedora.

      1.    COME CON dixo

        Sentímolo Fedora, engano contigo con Arch.

  120.   COME CON dixo

    Proba

    1.    COME CON dixo

      Aquí tes un exemplo de síndrome de tolva distro xD

  121.   TUDz dixo

    Sentímolo, non podo facer que apareza o logotipo de Linux Mint cambiando o axente de usuario. Alguén me podería axudar? Linux mint 14 - Firefox 17

    1.    Rayonante dixo

      Use isto
      Mozilla / 5.0 (X11; Linux Mint 14; Linux i686; rv: 17.0) Gecko / 20100101 Firefox / 17.0

  122.   Apagado dixo

    probando

  123.   Oberost dixo

    proba 4

  124.   TUDz dixo

    Probas

  125.   iCOMECON dixo

    bo

  126.   diazepán dixo

    proba 1

  127.   Christopher castro dixo

    Proba: D ...

    Podo imaxinar a caixa de entrada de quen escribiu a entrada: \

  128.   León dixo

    Moi útil !!!!

  129.   León dixo

    Tentando de novo !!
    (Imos encher isto de probas 🙂)

  130.   Blazek dixo

    probando

  131.   Blazek dixo

    intentando de novo

  132.   aleexfrost dixo

    Non creo que o blog teña unha icona para os sistemas elementais

  133.   cronos dixo

    Tampouco para Manjaro 😉

  134.   cronos dixo

    Curiosamente, aquí teño a Manjaro, pero no panel da parte superior de Debian: /

  135.   cronos dixo

    Pero non estou con Iceweasel: /

  136.   eu dixo

    Probando…

  137.   Oberost dixo

    Lalala

  138.   Stif dixo

    Probas: 3

  139.   andrx dixo

    Probando ... ^^

  140.   Marcelo dixo

    probando

  141.   Variar Pesado dixo

    A ver que teño ...

  142.   Blaire pascal dixo

    Proba de axente de usuario.

  143.   dmourgueth dixo

    probando….

    1.    dmourgueth dixo

      proba

  144.   Pero dixo

    probando

  145.   Pero dixo

    adada

  146.   Pero dixo

    aaaa

  147.   Pero dixo

    non entendo
    Estou facendo algo mal
    Ou teño google chrome ou teño safari
    e non sei como poñer a mesa
    Alguén que me poida explicar por favor
    a cadea que poño é esta

    Mozilla / 5.0 (X11; U; Linux i686; en-US) AppleWebKit / 534.16 (KHTML, como Gecko) Linux Mint / 13 Firefox / 19.0 Safari / 534.16

  148.   Pero dixo

    zzzz

  149.   Pero dixo

    cccc

  150.   Pero dixo

    zzz

  151.   Pero dixo

    Resolto
    grazas

  152.   Podredumbres87 dixo

    proba

  153.   o pixie dixo

    ????

  154.   dae dixo

    🙁

  155.   dae dixo

    mmm

  156.   Apagado dixo

    Haber

  157.   Apagado dixo

    prueba

  158.   Apagado dixo

    Un máis

  159.   José dixo

    Proba LMDE

  160.   José dixo

    Como estás?

  161.   José dixo

    De novo: - [

  162.   José dixo

    De novo

  163.   O Darío dixo

    ARCH LINUX <3

    1.    O Darío dixo

      Non funcionou 🙁

      1.    O Darío dixo

        Agora si 😀

  164.   Ariki dixo

    probando

    1.    Ariki dixo

      novo

  165.   Greenux dixo

    Xa veremos

  166.   Gerker dixo

    probando…

  167.   Gerker dixo

    parece que non 🙁

  168.   ChristianBPA dixo

    Interesante, probar

  169.   Nestor dixo

    Probando…

  170.   Nestor dixo

    2o intento ...

  171.   dmourgueth dixo

    szgzdg

    1.    dmourgueth dixo

      ?

  172.   elMor3no dixo

    Proba usuario-axente

  173.   andrx dixo

    Probando axente de usuario ...

  174.   TUDz dixo

    Proba

  175.   itachi dixo

    wooooooooooooooooo

  176.   TUDz dixo

    miau

  177.   TUDz dixo

    ssvdsvsd

  178.   carro dixo

    Déixao en paz

  179.   itachi dixo

    wooooooooooooooo

  180.   mcplatano dixo

    Probando axente de usuario ...

    1.    mcplatano dixo

      Mágoa que non entendo incrible, púxeno como "incrible / 3.4.6"
      Ánimo! moi boa entrada

  181.   oscar dixo

    Moitas grazas! Simplemente intentei ...

  182.   SnocK dixo

    probando

  183.   mcplatano dixo

    mmmm

  184.   itachi dixo

    de probas

  185.   Andréx dixo

    Vexamos…

    1.    izzyvp dixo

      a ver que teño

      1.    izzyvp dixo

        a canela non sae 🙁

        1.    gato dixo

          engade o ambiente ao final do teu axente de usuario

  186.   John dixo

    Probando…

  187.   itachi dixo

    weeeeeeeeeeee

  188.   itachi dixo

    agora ??

  189.   itachi dixo

    Vexamos

  190.   itachi dixo

    ummm

  191.   jesús israel perales martinez dixo

    isto só é para probar se agarra a miña fedora 😀

  192.   kenatj dixo

    Despois de facelo cando quería entrar en google máis díxome que o seu navegador xa non é compatible.
    Mozilla / 5.0 (X11; Linux x86_64; rv: 20.0) openSUSE razorqt Gecko / 20100101 Firefox / 20.0

    Mellor usar unha extensión xD

  193.   Apagado dixo

    Probando con Debian.

  194.   ANCHO dixo

    Intentámolo

  195.   ANCHO dixo

    Como son moi preguiceiro, cambieino de User Agent Switcher, unha extensión para firefox que che permite facelo:

    https://addons.mozilla.org/es/firefox/addon/user-agent-switcher/?src=ss

    Podes ter varios perfís se o desexas e modificalos ou cambialos sobre a marcha cun simple clic

  196.   Jonathan dixo

    Vou probar ...

  197.   Jonathan dixo

    ....

  198.   Jonathan dixo

    mmm

  199.   Jonathan dixo

    Xa puiden .. jeje

  200.   Asasino_lixo dixo

    proba de rhel

  201.   Apagado dixo

    Probas con Firefox.

    1.    Apagado dixo

      novo

  202.   Apagado dixo

    Co medio ambiente agora

  203.   Hyuuga_Neji dixo

    Estou usando un novo navegador, así que aquí estou probando desde Debian + LXDE + Firefox 20.0.1

    1.    Hyuuga_Neji dixo

      definitivamente non funciona poñendo:

      Mozilla / 5.0 (X11; Linux i686; rv: 7.0.1) Gecko / 20100101 Debian Firefox / 20.0.1

      Entón vou enviarlle un .svg LXDE para que poida incluílo no wp-user-agent

  204.   Sys dixo

    Probando desde Kubuntu ...

  205.   Sys dixo

    OK!!

  206.   Dante Mdz. dixo

    Sentímolo por usar o blog como campo de probas.

    1.    Dante Mdz. dixo

      Por certo, alguén me pode dicir o nome do complemento que usa WordPress para amosar o SO e os navegadores do comentarista (o que podemos ver aquí)?

    2.    Dante Mdz. dixo

      Como poden colocar o ambiente de escritorio no axente de usuario (por exemplo, KDE, Unity)?
      Como páxina adicional que detecta os axentes de usuario (non recoñece todos os SO)
      http://www.useragentstring.com/

      1.    KZKG ^ Gaara dixo

        Modificamos o UserAgent do navegador indicando o entorno que usamos, á súa vez reprogramei un complemento de blogue para que recoñeza o entorno e amose o seu logotipo, lea máis aquí: https://blog.desdelinux.net/desdelinux-tambien-te-muestra-el-entorno-de-escritorio-que-usas-en-tus-comentarios/

  207.   Blazek dixo

    probando……….

  208.   Blazek dixo

    proba 2 ………

  209.   probando dixo

    É unha proba

  210.   Juan Camilo dixo

    Probando

  211.   xan dixo

    prueba

  212.   xan dixo

    outro

  213.   itachi dixo

    psssssss

    1.    itachi dixo

      agora mellor con kde

  214.   pablo dixo

    A ver se funciona estou probando

  215.   pablo dixo

    Creo que non funciona para min, por favor, axúdame. Teño Pear linux 7 ou pear os

    1.    Dante Mdz. dixo

      Teño Debian 7 con Gnome e uso Firefox como navegador, podes usar isto como referencia:
      Mozilla / 5.0 (Gnome; Linux i686; rv: 21.0) Gecko / 20100101 Debian / 7.0 Firefox / 21.0

      ó

      Mozilla / 5.0 (Gnome; Linux: Debian i686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

  216.   Zironid dixo

    proba ...

    1.    Zironid dixo

      2 ...

  217.   Wisp dixo

    1

  218.   Wisp dixo

    2

  219.   Zironid dixo

    proba

  220.   Wisp dixo

    3

  221.   León dixo

    Un comentario máis !!!

  222.   itachi dixo

    ea

  223.   Blazek dixo

    probando…

  224.   Blazek dixo

    probando……………..

  225.   Blazek dixo

    final

    1.    John dixo

      Vexamos

  226.   Israel dixo

    Proba

  227.   Israel dixo

    :O

  228.   MorOdox dixo

    ...

  229.   Pavloco dixo

    Tentándoo de novo, estou farto de obter ubuntu.

  230.   Manuel R dixo

    Probando…

  231.   3rn3o 0 dixo

    Para os que queiran sabelo, en http://www.whatsmyuseragent.com/ pode obter a cadea de identificación completa do seu respectivo axente de usuario.

  232.   3rn3o 0 dixo

    Por certo que fixen o cambio, no meu comentario encima da miña cadea era:
    Mozilla / 5.0 (X11; Linux i686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

    Pero aínda non me mostra o logotipo de CrunchBang. Entón decidín cambialo por este:
    Mozilla / 5.0 (X11; CrunchBang! I686; rv: 21.0) Gecko / 20100101 Firefox / 21.0

    Ao final deste comentario saberei se funcionou ou non 😉

    1.    3rn3o 0 dixo

      Feito, funcionou!

      1.    3rn3o 0 dixo

        E agora poño o Xestor de xanelas (OpenBox)

      2.    3rn3o 0 dixo

        E con Firefox?

  233.   ZaZz dixo

    A ver se funciona ...

  234.   ZaZz dixo

    Como sería que aparecese kde no meu caso?

  235.   ZaZz dixo

    Non dixen nada. Alí 😀

  236.   Diego dixo

    Excelente titorial! Grazas por compartir

    Graciñas (:

  237.   Blazek dixo

    Traballando !!

  238.   Dragnell dixo

    Probando

    1.    Dragnell dixo

      Proba

  239.   Wisp dixo

    4

  240.   ChepeV dixo

    proba

    1.    ChepeV dixo

      test2

  241.   Señor linux dixo

    Grazas polo consello

  242.   Alemán dixo

    Probando ... 🙂

    1.    Alemán dixo

      De novo ... 😛

  243.   DMoZ dixo

    Vexamos …

  244.   helena_ryuu dixo

    volvendo a editar o meu axente de usuario

    1.    helena_ryuu dixo

      e o meu DE?

      1.    helena_ryuu dixo

        si !!! Ahí está!! = ^. ^ = ese rato é tan kawaii -w-

        1.    KZKG ^ Gaara dixo

          LOL !!!

  245.   Tan tolo dixo

    !, ", # Probando….

  246.   Tan tolo dixo

    !, », # Probando ... .2

  247.   Helena dixo

    unha vez máis xD

    1.    Helena dixo

      e de novo -_-

  248.   Vello dixo

    probando

  249.   Vello dixo

    outra vez

  250.   Wisp dixo

    5

  251.   Wisp dixo

    6

  252.   Androbit dixo

    Probando

  253.   Javier Orozco dixo

    Jajajaja, levo moito tempo con isto e ao final creo que "desistín", incluso instalei a extensión "User Agent Switcher" en Iceweasel pero non houbo ningún caso, hoxe teño un pequeno índice de brutalidade ou non me obsesiona porque non entendía . Uso: Parábola GNU / Linux-libre, con Iceweasel 23.0.1 e entorno de escritorio LXDE, pero Debian sae, supoño que do navegador: p (quería deixar 2 perfís para cambialos, un con Arch + Iceweasel + LXDE, porque Parabola Creo que non está soportado, e outro con Safari + Trisquel + Aero como ironía trolling, jajaja).

    1.    Javier Orozco dixo

      Probando ... xD!

    2.    Javier Orozco dixo

      Ah, polo menos podes ver a distribución, con iso estou satisfeito: p

  254.   itachi dixo

    a ver se sae o meu novo openbox

  255.   itachi dixo

    agora?

  256.   itachi dixo

    umm

  257.   Wisp dixo

    8

  258.   patodx dixo

    probando…

  259.   patodx dixo

    proba 2.0

  260.   patodx dixo

    outra vez

  261.   edgar.kchaz dixo

    Probando, perdón ...

    1.    edgar.kchaz dixo

      Esta publicación debería ter algunha función e título como «Proba aquí o teu axente de usuario» XD ...

  262.   Juan Camilo dixo

    Probando…

  263.   Manuel Solís-Zavala dixo

    A ver se funciona ...

  264.   Manuel Solís-Zavala dixo

    Agora?

  265.   Manuel Solís-Zavala dixo

    !!

  266.   Blaire pascal dixo

    Proba

  267.   Wisp dixo

    9

  268.   Wisp dixo

    10

  269.   Iván Molina dixo

    Perfecto *. *

    ñ.ñ

  270.   que estás inpota dixo

    Probando *.*

    1.    que estás inpota dixo

      dsd

  271.   Tesla dixo

    Probando o meu novo axente de usuario. 😉

  272.   edgar.kchaz dixo

    Probando de novo ...

    1.    edgar.kchaz dixo

      Ok, ^ _ ^ ...

  273.   Wisp dixo

    comprobación

  274.   Wisp dixo

    outra vez

  275.   Wisp dixo

    de novo 2

  276.   patodx dixo

    proba1

  277.   patodx dixo

    proba 2

  278.   1 dixo

    rrtt

  279.   O_Pixote_O dixo

    probando

    1.    O_Pixote_O dixo

      intentando de novo

      1.    O_Pixote_O dixo

        derradeira vez

  280.   patodx dixo

    volver a Debian desde Arch e probar xd

  281.   patodx dixo

    outra vez

  282.   patodx dixo

    novo

  283.   patodx dixo

    andaaaa

  284.   patodx dixo

    comprobando ...

  285.   Asasino_lixo dixo

    probando

  286.   Anxo_Le_Blanc dixo

    Probando

  287.   clow_eriol dixo

    Mozilla / 5.0 (X11; Linux x86_64; rv: 7.0.1) Gecko / 20100101 Linux Mint / 16 firefox / 26.0

  288.   clow_eriol dixo

    Probando

  289.   Proba dixo

    Só por probar o meu axente de usuario

    1.    Proba dixo

      outra vez

      1.    Proba dixo

        último espero

        1.    Proba dixo

          pero

          1.    Proba dixo

            porque me odia moito

  290.   Proba dixo

    E ademais de facer spam

    1.    Proba dixo

      último

  291.   pablo dixo

    Outro intento

  292.   David Lozano Campillo dixo

    Probando o axente de usuario

  293.   David Lozano Campillo dixo

    Outra proba

  294.   biscoito dixo

    Probando…

    1.    biscoito dixo

      De novo ...

      1.    biscoito dixo

        Vexamos…

  295.   biscoito dixo

    probando ...

    1.    biscoito dixo

      ...

      1.    biscoito dixo

        ...

        1.    biscoito dixo

          ...

          1.    DaCooks dixo

            probando SO elemental

          2.    DaCooks dixo

            ...

  296.   edgar.kchaz dixo

    Comprobando de novo ...

    1.    edgar.kchaz dixo

      De novo ...

      1.    edgar.kchaz dixo

        Vaia ...

      2.    edgar.kchaz dixo

        De novo cará ...

      3.    edgar.kchaz dixo

        Vexamos…

    2.    edgar.kchaz dixo

      Estou canso: (...

      1.    edgar.kchaz dixo

        AHHHHHHHHHHHHHHHHHHHHH ...

  297.   JK dixo

    1a proba

    1.    JK dixo

      Excelente, apareceu o meu querido CrunchBang
      2a proba (restablecendo o valor da cadea e confirmando que non a colle por defecto)

      1.    JK dixo

        4a proba
        Volvo á primeira versión

        Grazas 3rn3st0, sen o teu comentario non o podería facer, quen imaxinaría o signo de exclamación xunto a CrunchBang

  298.   JK dixo

    3a proba
    Tamén podería ser así

  299.   Rainerhg dixo

    Probando…

  300.   3rn3o 0 dixo

    Funcionará?

    1.    3rn3o 0 dixo

      A ver se funciona esta proba

    2.    3rn3o 0 dixo

      Non pasou nada co anterior. Vexamos este.

    3.    3rn3o 0 dixo

      Esperemos que isto se resolva dunha vez por todas.

  301.   3rn3o 0 dixo

    E este?

  302.   @mundo dixo

    Un dous tres, probando, ben si si

  303.   @mundo dixo

    123 para ver se a marca kde el

  304.   Edgar J. Portillo dixo

    Probando unha vez máis ....

    1.    Edgar J. Portillo dixo

      De novo ...

      1.    Edgar J. Portillo dixo

        De novo ...

        1.    Edgar J. Portillo dixo

          De novo ...

          1.    Edgar J. Portillo dixo

            Ahhh oh veña ...

          2.    Edgar J. Portillo dixo

            Penúltimo tempo ...

  305.   amulet_linux dixo

    A páxina oficial das probas XD

  306.   wada dixo

    Proba do axente de usuario 01

    1.    wada dixo

      Perfecto 🙂

  307.   Janik Ramirez dixo

    Probando

    1.    Janik Ramirez dixo

      Un máis

  308.   Janik Ramirez dixo

    Outro

  309.   Janik Ramirez dixo

    Proba

    1.    Janik Ramirez dixo

      Vexamos

      1.    Janik Ramirez dixo

        Outro con lubuntu

  310.   federico dixo

    probando

  311.   5ull1v4n dixo

    Probando ... 😀

  312.   5ull1v4n dixo

    Proba 2

  313.   5ull1v4n dixo

    Proba de cromo: v 3

  314.   Federico dixo

    probando fedora

  315.   mat1986 dixo

    Probando…

  316.   LOL dixo

    ....

  317.   sobrante72 dixo

    Outra proba ....

  318.   sobrante72 dixo

    Outra proba

  319.   sobrante72 dixo

    Proba ..

  320.   sobrante72 dixo

    Proba

    1.    sobrante72 dixo

      Un máis

      1.    sobrante72 dixo

        Para ver isto

  321.   sobrante72 dixo

    .

    1.    sobrante72 dixo

      ?

  322.   amulet_linux dixo

    Creo que isto converteuse nunha páxina de proba

  323.   amulet_linux dixo

    emm. Ola

  324.   amulet_linux dixo

    un dous

  325.   amulet_linux dixo

    Non podo saír

  326.   amulet_linux dixo

    probas

  327.   Santiago dixo

    probas

  328.   Santiago dixo

    testando 2

  329.   Santiago dixo

    outra proba

  330.   Santiago dixo

    .

  331.   Santiago dixo

    Non me quere recoñecer manjaro 🙁

  332.   Santiago dixo

    ..

  333.   Santiago dixo

    fg

  334.   Santiago dixo

    ben direi que teño arco

  335.   Irvandoval dixo

    Proba do axente de usuario 😛

  336.   Irvandoval dixo

    Probando outro axente de usuario (a última proba que prometo) xD

  337.   clow_eriol dixo

    probas, 1 2 3

  338.   Wisp dixo

    probas probas 2

    1.    Wisp dixo

      probas probas 3

      1.    Wisp dixo

        probando o axente de usuario 4

  339.   2006 Usuario dixo

    proba ..

    proba ..

    ping (?

    1.    Hertz dixo

      yfyfyf

      test2

  340.   mat1986 dixo

    Probas en Palemoon 🙂

    1.    mat1986 dixo

      Tentar de novo en manjaro

  341.   Blazek dixo

    Probando para ver se funciona