Firefox 16 está retirado por un problema de seguridade

Hai só un par de días o versión Firefox 16, e hoxe decátome por Genbeta de que foi retirado Mozilla FTP por un grave problema de seguridade.

Como nos din dentro GenbetaAo parecer, esta vulnerabilidade permitiu a un atacante, a través dun sitio web malicioso, acceder ao historial de URL visitadas por un usuario, facendo así visibles tanto as páxinas que vimos no noso navegador como algúns parámetros que usamos para facelo.

Polo tanto, recoméndase facer un descenso á versión 15.0.1 que é actualmente a última estable.

En particular hai algo que non entendo. Se a versión 16 ten este problema, as versións Aurora e Nightly das canles tamén a levan consigo? Estou a usar a versión 16 en particular e estou seguro de que pronto teremos unha actualización que corrixa este erro.


O contido do artigo adhírese aos nosos principios de ética editorial. Para informar dun erro faga clic en aquí.

46 comentarios, deixa os teus

Deixa o teu comentario

Enderezo de correo electrónico non será publicado.

*

*

  1. Responsable dos datos: Miguel Ángel Gatón
  2. Finalidade dos datos: controlar SPAM, xestión de comentarios.
  3. Lexitimación: o seu consentimento
  4. Comunicación dos datos: os datos non serán comunicados a terceiros salvo obrigación legal.
  5. Almacenamento de datos: base de datos aloxada por Occentus Networks (UE)
  6. Dereitos: en calquera momento pode limitar, recuperar e eliminar a súa información.

  1.   rla dixo

    Quizais por iso non pasou a proba en Arch?

    1.    Citux dixo

      Exactamente e impactou porque aínda non estaba en arco, só o actualicei no meu debian

      1.    Daniel C dixo

        Zas en toda a boca na estabilidade de Debian !! : /

        1.    elav dixo

          En que momento entrou Firefox 16 en Debian que eu non sabía?

          1.    sieg84 dixo

            coa maioría dos lectores que usan debian quizais pensaron que o firefox está nos repositorios de debian, erro comprensible, non cre?

    2.    rla dixo

      E un día despois da corrección, xa está dispoñible na reposición estable Arch.

  2.   lithos523 dixo

    Moita présa.
    En pouco tempo pasamos da versión 3.6 á 16.
    Mellor non correr tanto e comprobar un pouco máis.

  3.   Elynx dixo

    Avanzan só por estar en certo xeito máis "adiantados" que os outros e miran aquí os contratempos, sempre con novas versións e non prestan atención ao estable que é, todo rápido, iso foi o único que nunca me gustou de Firefox!

    Saúdos!

    1.    MaxSteel dixo

      Que nunca? Se é algo que non sempre fixeron. Se ían paso a paso, a xente queixábase (como ata o 3.6 - 4) e agora quéixase de que vai rápido.

  4.   axeitado dixo

    Por sorte non teño versionitis xD

  5.   diazepán dixo

    Todo ben. A actualización está fóra

    ftp://ftp.mozilla.org/pub/firefox/releases/16.0.1/

    1.    elav dixo

      Mm, pero aínda non avisaron no sitio oficial .. raro 😀

      1.    diazepán dixo

        Actualización (11 de outubro de 2012)
        Unha actualización de Firefox para Windows, Mac e Linux lanzouse ás 12:11 PT do XNUMX de outubro. Os usuarios actualizaranse automaticamente e as novas descargas a través de http://www.mozilla.org/firefox/new/ recibirá a versión actualizada.
        Unha solución para a versión de Android de Firefox publicouse ás 9:10 horas do XNUMX de outubro.

        https://blog.mozilla.org/security/2012/10/10/security-vulnerability-in-firefox-16/

  6.   Ph0eNix dixo

    A versión 16.0.1 xa está dispoñible, xa está dispoñible nos repositorios e na páxina web oficial.

  7.   leitoso28 dixo

    bueno é raro que o meu archlinux nin sequera me informe de actualizar 16 jajá saberei por que será

  8.   eleefece dixo

    E hai algún xeito de, por exemplo, ... seguir na versión 10ESR?

    1.    Anónimo dixo

      Dado que Ubuntu ten PPAs para versións e betas estables, moi probablemente debería ter un para a canle de soporte longo que usan as empresas e non ter que desinstalalo e instalalo manualmente. Para Debian, tanto a ESR como as normais están nos repositorios e backports, só recorda que só recibirás importantes actualizacións de seguridade pero non as de novas funcións e que en novembro sairá Firefox 17, que tamén é ESR onde entón ambos as versións subiranse ao mesmo número (actualizarías de novo en calquera versión estable que sexas) pero axudaríasche a manter de 17 a 24.

    2.    sieg84 dixo

      Debería haber unha reposición, polo menos en openSUSE na reposición de mozilla tes a opción FireFox ESR, que por certo 17 será a próxima ESR.
      Mageia mantén FireFox ESR como a versión predeterminada.

  9.   León dixo

    Que retroceso e estou feliz de actualizar.
    Mellor uso KONQUEROR 🙂 🙂

  10.   Ernest Flores dixo

    Onte acabo de descargar a actualización a Firefox 16, despois de reiniciar o meu navegador fallou e por moito que intentei acceder a internet non puiden acceder, entón tentei explorar Epyphany e despois de acceder a el tamén fallou.
    Actualmente uso Ubuntu 12.04 Unity. Intentarei ver se hoxe a través do sistema de actualización de Ubuntu o problema de Firefox xa está corrixido

  11.   veronicab dixo

    Bo día,
    Este é o terceiro día que intento solucionar o meu problema con Thunderbird 16.0.1 e a configuración do servidor de correo saínte, sen éxito. Eu uso Ubuntu 12.04.
    Aclaro que podo recibir pero non enviar.
    Non é posible obter axuda do meu servidor, que é Speedy.com.ar porque din que non teñen soporte para esta versión de Thunderbird.
    Por favor, teño que indicar, se é posible, como debo configurar a miña conta para o correo saínte.
    Actualmente e como sempre o teño é: mail.speedy.com.ar para SMTP.
    Se precisas máis información, pregúntame.
    Xa non sei onde dirixirme. Escribín a Mozilla Hispano e a outros lugares da web que falan de Thunderbird, pero quedou en nada.
    Desde xa moitas grazas.

    lembranzas

    1.    elav dixo

      E se pon smtp.speedy.com.ar?

      1.    veronicab dixo

        Grazas por contestar.

        O que pasa é que foi mail.speedy.com.ar confirmado por eles.
        Non obstante, probarei a súa suxestión e informarei de novo.

        lembranzas

  12.   veronicab dixo

    Olá outra vez,

    Non hai nada que facer.
    Estou intentando contactar de novo co servidor.
    Ata agora non puiden.
    Se chego a resolver, nótame.

    lembranzas

    1.    KZKG ^ Gaara dixo

      Ola 🙂
      Probei os dous con correo ... como con smtp .... e parece que funciona, é dicir, existe como tal. A miña pregunta é, cal é o problema específicamente? e para que debemos isto?

      Noutras palabras, podes descargar ou ver o teu correo vía IMAP ou POP3 sen problemas? ¿Só ten problemas para enviar correos electrónicos (SMTP)?
      Isto desde cando che está dando problemas.

      Saúdos 🙂

      1.    veronicab dixo

        Ola,
        Moitas grazas por contestar.
        Podo descargar os correos electrónicos sen problemas pero non podo enviar.
        Tentei tanto smtp como mail.speedy.com.ar que é o que corresponde, xa que onte contactei con Speedy (finalmente) e confirmaron esa dirección.
        Isto só me ocorre con Thunderbird en Ubuntu, xa que non hai problemas en Windows, por iso debe ser un problema con esta versión de Th.
        Vou explicar un pouco o proceso.
        Tiven moitos problemas cos ficheiros xa que lanzaba erros constantemente e a cada inicio ou reinicio probaría o disco por erros. Despois pensei en reinstalar Ubuntu 12.04 pero non me permitiu facer unha copia de seguridade dos meus datos de correo electrónico. O único que podía facer era copiar os meus marcadores nun CD. De feito xa os recuperei e están en Firefox.
        Reinstalei entón, tendo coidado de non comprobar a caixa de formato para / home, a pesar do cal formatei o mesmo. Polo tanto, perdín todo da miña casa.
        Grazas á axuda de Ubuntu-Guide e ao usar Photorec, recuperei moitas carpetas, pero aínda non sei como poñer todo no seu lugar.
        Abrín algúns coa extensión .txt e ao parecer tamén hai correos electrónicos.
        O problema comezou cando volvín configurar a miña conta e non podo descubrir onde está o erro.
        Agardo os teus comentarios.
        Saúdos 🙂

        1.    KZKG ^ Gaara dixo

          Ola 🙂
          Mire, o máis inmediato que se me ocorre é que comprobe a configuración SMTP en Windows e a configuración SMTP en Linux. É dicir, no servidor de saída (SMTP) de Thunderbird en Windows (que é o lugar onde che funciona ben) debes ter o porto de conexión configurado (seguramente o porto 25), así como ter que configurar algunha configuración de seguridade en canto ao contrasinal, ou algo así.

          A idea é que compare esas caixas, esas configuracións de Thunderbird en Windows con Thunderbird en Ubuntu 😉
          E así veremos se hai algo diferente.

          ¿Entende ou complicoume moito? 😀

          Hai tempo que non uso Ubuntu, pero non tes que formatar / home se non marcaches esa caixa ao instalar 🙁

          Saúdos e moita sorte 😉

          1.    veronicab dixo

            Ola de novo 🙂

            Xa estou tolo con isto 🙁
            En Windows non teño Th, teño Outlook Express e acabo de ver a configuración.
            É practicamente o mesmo que teño en Th. Digo prácticamente porque difiren un pouco pero basicamente: o correo entrante pop.speedy.com.ar e o correo saínte: mail.speedy.com.ar. Non hai contrasinal seguro.
            Por suposto, di que o meu servidor require autenticación (use o mesmo que no correo entrante) non sei que é porque non aparece.
            Portos, o mesmo: 25 e 110.

            Repito, creo que é un problema con esta versión de Th.
            Pregúntolle: se me paso á versión anterior, volverei perder os correos electrónicos?

            Grazas polos teus problemas.

            Saúdos

            1.    KZKG ^ Gaara dixo

              Ola de novo 🙂
              Non diga onde diga que se precisa autenticación, non se preocupe ... empregará o contrasinal que enviou ao facer POP 😉

              Asegúrate de que o tes correctamente en Thunderbird ... e como o somos, o máis importante e aínda non che preguntara LOL !!, cal é específicamente o erro que che mostra Thunderbird?

              Facer unha actualización de nop non eliminará ningún correo electrónico, pero primeiro intentemos solucionar o problema con esta versión de Thunderbird e, se non podemos, cambiaremos de versión.

              lembranzas


            2.    veronicab dixo

              Ola (para cambiar un pouco) jaja

              O que me responde é isto:

              Fallou o envío da mensaxe.
              Verifique que a configuración da súa conta de correo e grupos de novas sexa correcta e tente de novo.

              É dicir ...

              Graciñas :-)


            3.    KZKG ^ Gaara dixo

              sup (que atallo) jajaja

              mmm necesitas configurar un proxy ou algo así no teu Thunderbird? é que, estoume quedando sen ideas, non estou diante do teu PC así que de ningunha maneira, estou coas mans atadas jaja.

              Intentemos facer unha versión anterior 🙂

              Desinstale ese Thunderbird e busque en / var / cache / apt / archives / se non ten o .deb da versión anterior, se está aí faga dobre clic nel e xa está, debería abrirse o asistente de instalación

              Se non atopas o ficheiro, avísame para buscalo eu mesmo en internet. Por certo, que versión de Thunderbird ten agora mesmo e cal quere instalar?

              lembranzas


            4.    veronicab dixo

              Hm que estraño ese sup, paréceme sopa jaja

              Ben, respondendo á túa pregunta:

              Non uso proxy.
              Non teño en / var / cache / apt / archives / a versión anterior que é 15.
              Actualmente teño 16.0.1

              Pregúntolle: se desinstalo Thunderbird, o Firefox segue sen tocar, non?
              Porque o único que necesito é que tamén se desinstale Firefox.

              Grazas


            5.    KZKG ^ Gaara dixo

              jajajaja si, "sup" é como abreviar "ti" a só "u" e aínda máis ... mmm barrio, ou algo así LOL!

              Se elimina o Thunderbird nada lle pasa a Firefox, son dous programas diferentes 😉

              Acerca do Thunderbird 15 en .DEB aínda o estou a buscar 🙁 ...
              Mentres tanto descargue este a continuación, descomprimilo e faga dobre clic no executable que é thunderbird:
              http://download.cdn.mozilla.net/pub/mozilla.org/thunderbird/releases/15.0/linux-i686/es-ES/thunderbird-15.0.tar.bz2

              Non obstante, sigo buscando 15 en .DEB, é que no repos Ubuntu hai Thunderbird 11 e logo vai a 16 ...

              lembranzas


            6.    veronicab dixo

              Jelou, le Ola, jaja

              Unha pregunta: cos correos electrónicos que teño actualmente nesta versión, non pasa nada ou teño que exportalos?

              grazas


          2.    KZKG ^ Gaara dixo

            Perdón polo atraso, a miña internet non me axuda jaja.
            Aquí tes o Thunderbird 15 en .DEB: http://ftp.desdelinux.net/thunderbird_15.0+build1-0ubuntu0.12.04.1_i386.deb

            E non, non deberías ter problemas cos correos electrónicos 🙂
            De todos os xeitos, para a súa tranquilidade, se quere, pode exportalos 😀

            1.    veronicab dixo

              Moitas grazas KZ,
              Acabo de subir os meus correos a Ubuntuone.
              Lembrei que subira algunhas cousas e atópome coa sorpresa (agradable) de ter subido algúns ficheiros que me arrepentín de perder 🙂

              Agradezo a túa axuda e contareiche o que pasou co downgrade.

              ata logo 🙂


            2.    veronicab dixo

              Querido,
              A versión que me conseguiches é BETA.
              A ver se atopo unha versión final.

              Aviso

              Saúdos


            3.    KZKG ^ Gaara dixo

              Non te preocupes, é beta pero funciona tan estable como calquera 😉
              Aínda podes probar o anterior (.tar.bz2), descomprimilo, abrir o executable (thunderbird) e debería abrirse sen problemas, con todos os teus correos electrónicos e todo.

              Estamos aquí para axudarche a non preocuparte 🙂

              lembranzas


            4.    veronicab dixo

              Ola KZ,
              Unha boa entre tantas tribulacións.
              Finalmente descubrín, a través de Google, o xeito de solucionar o bendito correo.
              A solución? Elimina a conta.
              Entón, primeiro instalei a versión 16.0, e non a 0.1 que me trouxera problemas e despois eliminei a conta e deixei a Th configurar automaticamente unha nova. Agora podo recibir e enviar sen problemas 😀

              Falando de descomprimir. Descargara a versión tar.bz2 e ao buscar google descubrín que para descomprimir era necesario poñer o comando: tar xjvf (ficheiro) .tar.bz2, pero a orde foi rexeitada varias veces. Falou algo de neno e de que non había arquivo nin directorio.
              Podes por favor aclararme como é o proceso de descompresión?

              Grazas e saúdos 🙂


            5.    KZKG ^ Gaara dixo

              Olá. Como estás?
              Nunca fun un fan de eliminar contas e recrealas, é como admitir que o programa gañoume HAHAHA.

              Para descomprimir é tan sinxelo como facer clic co botón dereito no ficheiro e debería ver a opción de descomprimilo alí mesmo 😀
              Non obstante, se queres aprender a facelo mediante comandos, le este post: https://blog.desdelinux.net/con-el-terminal-comprimir-descomprimir-archivos/

              lembranzas ^ - ^


            6.    veronicab dixo

              Ola KZ,

              Ben, se non borre a conta, nunca funcionaría porque non se recoñeceu o SMTP. Neste caso fago asubiar ao programa catalán. O importante é que agora funcione 🙂

              Si, quería facelo por orde, así que grazas pola ligazón.

              Saúdos


            7.    KZKG ^ Gaara dixo

              jaja ok, o importante é que solucionases o problema 😀
              As miñas desculpas por perder ao final o teu tempo e non axudarte 🙁

              Saúdos 🙂

              PD: jajaja parabéns de corazón, parabéns por querer facer as cousas por orde, esa é unha calidade que poucos teñen 😀


            8.    veronicab dixo

              Non digas que non me axudaches. Só contestándome e botándome algunhas ideas, xa cumpriches.
              Non me felicites tanto porque no fondo teño medo das benditas ordes pero non podo pechar completamente os ollos e pensar que nunca os vou usar 😀
              Grazas pola ligazón aos comandos.

              Dependerá de cando che moleste unha pregunta 🙂

              veronicab


            9.    KZKG ^ Gaara dixo

              Ben, entón estou satisfeito 😀
              Non teñas medo dos comandos, créame que son o teu mellor amigo, fan exactamente o que ti lles dices que faga jaja, aquí tes algunhas publicacións que poden axudarche:
              https://blog.desdelinux.net/aprende-a-prescindir-del-entorno-grafico/
              https://blog.desdelinux.net/9-comandos-combinaciones-muy-divertidos-e-inutiles-de-linux/
              https://blog.desdelinux.net/con-el-terminal-apropos-un-comando-para-saber-que-hace-otro-comando/
              https://blog.desdelinux.net/mas-de-400-comandos-para-gnulinux-que-deberias-conocer/
              https://blog.desdelinux.net/alias-atajos-para-la-terminal/
              https://blog.desdelinux.net/comandos-mas-usados-por-ti/
              https://blog.desdelinux.net/apagar-y-reiniciar-mediante-comandos/

              Non tes que entender todos os comandos, pero créame que serán moi divertidos para ti 😀
              Non teñas medo do terminal, non doe 😉

              Un saúdo e xa sabes, se precisas algo máis ... aquí neste sitio gústanos axudar 🙂


            10.    veronicab dixo

              Grazas KZ 😀

              Ata calquera momento.


  13.   Sergio dixo

    agora estamos aos 17 anos.