Olee otú imelite gstreamer0.10-plugins-ọjọọ na LMDE RC 201108

Na mmezi

Mgbe ntinye nke LMDE RC 201108 Enwere otu ngwugwu nke nyere m njehie mgbe m na-emelite ya: gstreamer0.10-plugins-bad.

Luckily ngwọta nke nsogbu a bụ nnọọ mfe ma ezi ngwa ngwa. Anyị na-emeghe ọnụ na-abanye dị ka mgbọrọgwụ ma ọ bụ anyị na-eji sudo, dị ka ọ dị na LMDE, na iwu na-esonụ.

$ sudo dpkg -i --for-overwrite /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb

Anyị kwesịrị inweta ihe dịka nke a:

(Databasegụ nchekwa data ... faịlụ 158926 na ndekọ aha ndị arụnyere ugbu a.) Na-akwadebe iji dochie gstreamer0.10-plugins-bad 0.10.22-2 (iji ... / gstreamer0.10-plugins-bad_0.10.22-3_i386.deb). .. Unpacking nnọchi gstreamer0.10-plugins-bad ... dpkg: ịdọ aka ná ntị: overriding nsogbu n'ihi na - ike nyeere: agbalị overwrite '/usr/lib/gstreamer-0.10/libgstxvid.so', nke bụkwa na ngwugwu gstreamer0.10 .0.10.22-plugins-really-bad 0.1-0.10 tingtọlite ​​gstreamer0.10.22-plugins-bad (3-2.0) ... Nhazi ihe na-akpata maka libglib0-XNUMX ...

Njikere. Anyị nwere Gstreamer arụnyere na emelitere 😀

 


Ọdịnaya nke isiokwu agbaso ụkpụrụ anyị nke ụkpụrụ nduzi. Kpesa mmejọ pịa ebe a.

Ihe 5 kwuru, hapụ nke gị

Hapu okwu gi

Adreesị email gị agaghị bipụtara. Chọrọ ubi na-akara na *

*

*

  1. Rụ ọrụ maka data: Miguel Ángel Gatón
  2. Nzube nke data: Nchịkwa SPAM, njikwa okwu.
  3. Ikike: Nkwenye gị
  4. Nkwurịta okwu nke data: Agaghị agwa ndị ọzọ data ahụ ma ọ bụghị site na iwu.
  5. Nchekwa data: Ebe nchekwa data nke Occentus Networks (EU) kwadoro
  6. Ikike: Oge obula inwere ike igbachi, weghachite ma hichapụ ihe omuma gi.

  1.   Dario Freije dijo

    Daalụ nke ukwuu! Ọ rụpụtara n'ime 10.
    Anọgidere m na ngwugwu ahụ mgbe m chọrọ imelite ma ghara ịga n'ihu na mmelite ndị ọzọ 418.

    1.    elav <° Linux dijo

      Obi dị m ụtọ na ọ jeere gị ozi 😀

  2.   aciguembre dijo

    Ọfọn, nke a pụtara n'ihu m….

    (Leyendo la base de datos ... 152219 ficheros o directorios instalados actualmente.)
    Preparando para reemplazar gstreamer0.10-plugins-bad 0.10.22-2 (usando .../gstreamer0.10-plugins-bad_0.10.22-3_i386.deb) ...
    Desempaquetando el reemplazo de gstreamer0.10-plugins-bad ...
    dpkg-deb (subproceso): datos: error interno de lectura de gzip `: data error'
    dpkg-deb: error: el subproceso devolvió el código de salida de error 2
    dpkg: error al procesar /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb (--install):
    el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2
    Procesando disparadores para libglib2.0-0 ...
    Se encontraron errores al procesar:
    /var/cache/apt/archives/gstreamer0.10-plugins-bad_0.10.22-3_i386.deb
    portatil@portatil ~ $

    Enwere m ike ịme ihe iji dozie ya?
    Daalụ maka blog gị. Enwere m olile anya imuta otutu ihe n’aka gi !!

  3.   Jack dijo

    M wụnyere lmde 201109 na mgbe m mere mmelite mbụ enwere m njehie maka nchịkọta mebiri ka m wee si na sudo apt-get update na sudo apt-get dist-upgrade na ihe niile gara nke ọma na njedebe m jiri sudo apt-get - f ịwụnye mgbe ụbọchị ole na ole gasịrị enwere m nsogbu (nke ahụ bụ m kpatara) ma a manyere m ịtinyeghachi mgbe m gbalịrị ime nwelite ahụ ọzọ m nwetara njehie na gstreamer ma gbalịa idozi ya n'ọtụtụ ụzọ ma enweghị m ike iji sudo dpkg -i -force -nweghari na ọ bụ ezie na ahapụghị m, ugbu a na-enweghị olileanya na m mere ihe dị nzuzu mana ọ na-arụ ọrụ!

  4.   OlimasterX dijo

    Daalụ nke ukwuu!!