Упатство: Инсталирајте ги пакетите .tar.gz и .tar.bz2

На почетокот кога започнуваме во Linux и бараме програма, нормално е дека наоѓаме .deb или .rpm и во многу случаи наоѓаме програми со наставка .тар.gz y .тар.bz2Овие датотеки се компресирани и обично содржат упатства за инсталирање, освен програмата.

Инсталацијата за овие два вида пакети е потполно иста

Прво одиме во папката каде што ја имаме датотеката, ако папката има неколку зборови, треба да ги ставиме со "" или ако не бара папки со секој збор

ЦД папка каде што е датотеката ЦД "папка каде што е датотеката"

Внатре ја отпакуваме датотеката

tar -zxvf име на датотека.tar.gz tar -jxvf име на датотека.tar.bz2

Конфигурираме

. / Configure

Ние правиме (составиме)

направи

Сега направете инсталација

make install

Понекогаш може да ни даде грешка во ./конфигурирај, во тој случај не е потребна компилација и со извршување имаме многу, во терминал што го правиме

како да се
Поврзана статија:
Команди за познавање на системот (идентификувајте хардвер и некои софтверски конфигурации)
име на програмата

Или создаваме фрлач.


Содржината на статијата се придржува до нашите принципи на уредничка етика. За да пријавите грешка, кликнете овде.

102 коментари, оставете ги вашите

Оставете го вашиот коментар

Вашата е-маил адреса нема да бидат објавени.

*

*

  1. Одговорен за податоците: Мигел Анхел Гатон
  2. Цел на податоците: Контролирајте СПАМ, управување со коментари.
  3. Легитимација: Ваша согласност
  4. Комуникација на податоците: Податоците нема да бидат соопштени на трети лица освен со законска обврска.
  5. Складирање на податоци: База на податоци хостирани од Occentus Networks (ЕУ)
  6. Права: Во секое време можете да ги ограничите, вратите и избришете вашите информации.

  1.   москосов dijo

    вана, +1

  2.   соодветна dijo

    всушност, точната работа да се отпакува е
    датотека tar -zxvf.tar.gz
    датотека tar -jxvf.tar.bz2

    а за конфигурацијата има бесконечност на опции (во зависност од софтверот) за прилагодување на инсталацијата

    ./конфигурирај –помош

    Со тоа тие ќе ги видат различните дополнителни опции при инсталирање на програма.
    Не сите дистрибуции користат / usr / local за да инсталираат програми, мора да се споменат и тие.

    Заборавивте да споменете како да деинсталирате програма инсталирана на тој начин. Покрај дефинирањето на оптимизациите за секоја архитектура.

    Како и да е, добра иницијатива, но ви недостигаа многу ... премногу информации за споделување.

    Со почит

    1.    Храброст dijo

      Тоа е нешто што скоро и да не сум го користел, повеќето од програмите што ги наоѓам во официјалните складишта.

      Вистината е дека декомпресијата отсекогаш била добра за мене вака.

      Го напишав затоа што ми пречи на сите оние кои велат „кога ќе ја отпакуваш прочитај ги упатствата“.

      Како и да е, јас го гледам .tar.gz како последно средство, ако нема во пакетот deb / rpm или во складиштата

      1.    соодветна dijo

        „Вистината за декомпресија е дека секогаш ми било добро вака.
        се согласуваме, не го оспорувам тоа, но не значи дека тоа е вистинската работа да се направи. Не сите дистрибуции се декомпресираат "интелигентно", некои треба да додадат повеќе параметри.

        1.    Храброст dijo

          Човече, не е моја вина што има субнормални дистрибуции хахахаха

          1.    соодветна dijo

            KISS човек ... ПОЛА

          2.    Храброст dijo

            Човече, КИШ не е морон, тоа веќе го знаеш со Слаквер хахахаха

          3.    соодветна dijo

            xD
            Затоа ти го кажувам тоа

            Едноставно! = Лесно.

  3.   yoyo dijo

    +1 за правилно

    1.    Пепе dijo

      Еден повеќе шупак од другиот. Овие „генијалци“ се надвор од темата.

  4.   Литос523 dijo

    Ако ја смените „направи инсталирај“ во „провери инсталација“ (можеш да ја инсталираш со талент, се наоѓа во складиштата) ќе ја инсталира програмата, но исто така:
    -Создадете .deb за да можете да го инсталирате во идните прилики
    -Инсталираната програма ќе се појави во Синаптик, така што лесно можете да ја деинсталирате од таму

    1.    Храброст dijo

      Корисниците на Arch го вклучуваат во Aptitude ...

  5.   јелпасајеро dijo

    Извинете за моето незнаење, но дали апликацијата за вонземјани ги решава сите тие проблеми?

    1.    соодветна dijo

      не, затоа што вонземјанинот работи со компајлирани пакети и tar.gz или tar.bz2 се компресирани датотеки со изворен код.

  6.   пандев92 dijo

    Вие не можете навистина да направите туторијал за ова, во најголем дел од времето, барем qt пакетите се составени на други дури и почудни начини.

    1.    хиперсајан_х dijo

      Токму јас ќе го кажам истото.
      Оние што користат qmake од Qt се повеќе или помалку вакви:


      cd CarpetaPrograma
      qmake
      make
      sudo make install

      И додавам уште еден случај што е cmakes:


      cd CarpetaPrograma
      mkdir build
      cd build
      cmake ..
      make
      sudo make install

      Или има и други кои треба само да извршат „направи && судо“ направи инсталирај.
      Тоа се најчестите случаи, но има многу повеќе варијанти: и

      1.    mcder3 dijo

        Постојат моменти што некои апликации направени во QT не го носат составот. Значи, време е да ги креираме со следнава линија:

        qmake -заправете датотека

        Со почит

  7.   јелпасајеро dijo

    Ајде да видиме дали можам да разјаснам, кога треба да користам tar.gz или tar.bz2 сè што правам за да генерирам .deb или all.deb користејќи alien е да ставам sudo alien install + име на пакет. Зарем тоа не е исто како и составувањето?

    1.    хиперсајан_х dijo

      Не, компајлирањето го трансформира изворниот код на програмата во машински код.
      Со оглед на тоа што она што го правите со вонземјанин е пакување што го претвора форматот на пакетот на една дистрибуција во формат на пакет на друга дистрибуција.
      За да биде поедноставно, како да сте имале датотека компресирана во RAR и сакате да ја претворите во ZIP, ќе ја декомпресирате датотеката во RAR и повторно ќе ја компресирате во ZIP, тоа е она што го прави вонземјанин.

  8.   StuMx dijo

    Компилацијата се прави во форма, а не во конфигурација. Конфигурационата датотека е скрипта што потврдува дека системот е во согласност со сите зависности за составување на програмата, потоа ја генерира датотеката за правење (што е таа што дефинира како ќе се состави) според нашиот систем.

    1.    Храброст dijo

      Сега го тргнав затоа што овој напис е веќе долго време од кога го напишав во април или мај. Јас не го проверив скоро отстранувајќи некој лош збор, ништо друго

  9.   јелпасајеро dijo

    Hi
    Мислам дека не се објаснувам многу добро. Alien не само што го трансформира rpm пакетот во .deb, ако го земете изворниот код на програмата, било да е gz или bz2, тој го трансформира во самоинсталирачки деб. Оттука и моето прашање. Сум бил на Линукс кратко време, трпете ме.

  10.   Марко dijo

    извинете го моето незнаење, но овие чекори важат и во Чакра, или нешто се менува ???

    1.    КЗКГ ^ Гаара dijo

      Нема човек воопшто
      Како такви, овие чекори се скоро стандард во сите дистрибуции, но не е 100% сигурен дека ова СЕКОГАШ се чекорите што треба да се следат. Затоа, препорачувам секогаш да ја читате датотеката со инструкции (ОДБИРАЈТЕ обично) пред да направите нешто.

    2.    соодветна dijo

      како што вели @ KZKG ^ Gaara, тоа не е секогаш случај, тој е стандард што ќе работи за сите дистрибуции сè додека програмата е напишана на C / C ++

  11.   Карлос-Хфце dijo

    Кога повторно ќе се соочам со некој од тие .tar.gz, ќе го земам овој напис. Колку ги мразам ваквите пакувања!

    1.    Храброст dijo

      Проклето сте доволно стари за да ги инсталирате овие пакети ХАХАХАХАХА

  12.   VulkHead dijo

    Извинете за мојот недостиг на знаење, овој метод на инсталација работи и за Debian. Затоа што се обидувам и се обидувам и ми дава грешка.

  13.   Лора Тејера dijo

    Затоа никој не користи Linux, да се направи нешто глупаво е трик

    1.    елав dijo

      Колку curубопитни, некои од оние глупави работи што ги спомнувате, „супер надарените“ корисници на Виндоус и ОС X не можат да ги направат или се плашат од нив.

      1.    Лора Тејера dijo

        најсмешно е како луѓето како тебе можат да следат таков затворен оперативен систем.

        1.    КЗКГ ^ Гаара dijo

          Дали избегнавте да одговорите на прашањето? … Дали корисниците на Виндоус или генијалците на ОС Х можат да направат многу работи со својот систем како што покажуваме на оваа страница? 🙂

          Патем, користите Ubuntu така ... за што зборуваме?

          1.    Лора Тејера dijo

            продолжете со просечната манга

            1.    КЗКГ ^ Гаара dijo

              Дали сме просечни? … Уфф… ЛОЛ!


      2.    Пепе dijo

        Ние сме во 2015 година!
        Мислам дека не е потребно да се троши толку многу време на учење за да се работи од конзолата.
        Зошто да не користите автоматски апликации за ова?
        Во секој случај, оние кои „сакаат“ да ги пишуваат командите од конзолата таму, нека продолжат да го прават тоа, но паралелно би било потребно да ги имаат истите тие автоматизирани команди. Јас не те замолувам да испратиш ракета на Месечината.

    2.    Сантијаго Луис Базан dijo

      причините за користење на слободен софтвер се морална етика. Никогаш не дозволувајте никому да му бидат ускратени човековите слободи

      1.    Пепе dijo

        Вистината дека саната на „слободата“ во програмите ме засити. Не можеа ли да престанат да го фалат непостоечки бог и да бидат малку понизни?

    3.    Пепе dijo

      Во право сте Лора, овие момци со нивниот Linux го комплицираат до коска. Во put0 windows работите се полесни. Јас не го омаловажувам Линукс, но не може да биде дека за да инсталирате какви било студии ќе поминувате часови и часови истражувајќи како работи катранот и целата мересунда, така што на крајот на денот ќе заглавите со тој „почетник за Линукс ...“

      Имам намера да користам стабилен оперативен систем, но да не одземам часови од моето производство, бидејќи морам да работам, немам желба да станам „дипломиран Линукс“.

  14.   Танатос dijo

    Нешто секогаш недостасува ... кога давам. / Конфигурирај добивам: конфигурирај: грешка: вашата интлтола е престара. Потребен ви е инттол 0.35.0 или понов.

    Последователно, инструкциите за правење се враќаат: Не беше одредена цел и не беше пронајдена датотека. Високо

    направи инсталација: Нема правило да се изгради `инсталационата цел

    Јас сум почетник и добро е да истражувам за да научам, но ЈАБЕЛ, не можеш ли да го објасниш со обоени камчиња за оние кои сме нови во Линукс?

    1.    Пончус dijo

      Танатос и јас имав сличен проблем и го споделувам мојот исход:
      (Како прво, да појаснам дека јас сум исто така неофит во светот на Линукс и моите авантури во овој контекст со „арома“ (дистрибуција) до Убунту е една недела).
      Под претпоставка дека влегува во мојата папка «Преземања» со командата «cd» каде што беше пронајден мојот пакет од програмата «SoulSeek» со крај «.tgz» во терминалот или конзолата:
      "./Configure" ми даде грешка дека датотеката или директориумот не постојат
      „Направи“ ми ја фрли истата грешка како тебе ... затоа не продолжив со командата „sudo make install“ (sudo е затоа што Ubuntu бара „Super User и неговата лозинка“ да ја извршува оваа команда, со други зборови, направи инсталација )
      Истражувајќи ја претходно отпакуваната датотека, сфатив нешто што може да ви се случи, а тоа е дека неотпакуваната датотека беше од типот „извршна датотека“ (својства на десен клик) и беа потребни 2 кликнувања за да се изврши.
      Вашиот проблем во „./configure“ можеби ќе го решите со ажурирање на пакетите или складиштата (овие термини малку ме збунуваат) инсталирани во вашиот Distro, бидејќи ви кажува дека „intItooI“ е стар и ви треба понова и мислам дека можеби овој пакет е тој што се составува на вашето дистрибуција. Во Убунту го правите тоа во истиот терминал со внесување на „sudo apt-get update“ и ажурирање на сите пакети на системот.
      Се надевам дека бев корисен.

    2.    Пепе dijo

      Како што и реков на Лора, ова нешто за Линукс трае долго. Ми ја даде истата порака за грешка како твојата и одам како духот на Кантервил од едно до друго место и ништо.

      Мојот шеф ми рече: „имаш 2 дена да го најдеш решението, ако не, се враќаме на прозорците“.

  15.   Џонатан dijo

    Благодарам

  16.   ivan dijo

    здраво, го имам истиот проблем, сакам да инсталирам Skype 4.0. Во мојот pclinuxOS, преземав катран, gz2 и декомпресиран и сè додека не добив, кога ќе го сторам тоа. / Конфигурирај ми кажува дека датотеката не постои .. каде се изгубив или што? кажи ми, во pclinuxOS (последната објавена верзија) е инсталиран skype, но тој е верзија 2.2 и сакам да инсталирам 4,
    Дали има некој трик што треба да направам за конечно да го инсталирам ова? нешто на синаптичко што не знам ???
    Јас сум нов во овој систем, имам пробано и други дистрибуции порано и до сега сè е во ред, освен ова ..

    однос на

    1.    Пепе dijo

      Дали сум јас или мислам дека никој не ги знае овие прашања.

    2.    f7eo dijo

      Здраво, помина долго време од вашето прашање.

      Препорачувам да ја преземете најновата верзија на Skype за Windows (R)
      и дека користите Вино за да го стартувате на вашиот дистрибутер GNU-Linux.

  17.   ale dijo

    Здраво! Го имам истиот проблем: ја преземав најновата верзија на централниот софтвер со додаток tar.gz и кога стигнав до инстанцата „./configure“ добив грешка, исто како и во „направи“. ШТО Е ТОА"?? БЛАГОДАРАМ !! Покрај софтверскиот центар, е блокирана опцијата за инсталирање !!!

  18.   Карлос Ривера dijo

    Ви благодарам, многу ми помогна !!!!

  19.   Мајкл dijo

    како да креирате фрлач

  20.   Angi dijo

    Едно прашање, дали можете да ги проверите зависностите на датотеката tar.gz пред да ја стартувате ./configure ???

  21.   joseluis dijo

    Јас сум нов во linux, ми се чини многу тешко да ги инсталирам тар тар таз gz gz2 и ако добијам деб му недостасуваат зависности и со вртежи во минута исто ако е i586 или i686 или i386 и најлошото е што немам Интернет во мојата куќа. Гледајќи толку многу коментари кои противречат, уште повеќе ве збунува.

  22.   габриел јамамото dijo

    добри информации, но некои пакети * .tar.bz2 се веќе собрани и за да ги инсталирате, треба само да ги отпакувате во која било папка (по можност / да се одлучат за да бидат достапни за сите корисници) и да направите директен пристап до бинарниот систем во / usr / local / bin

  23.   Гонзало dijo

    Многу добро објаснување за тоа како да ги користите датотеките tar.gz. Ви благодарам многу за информацијата. Поздрав до целиот тим

  24.   јуанкујо dijo

    Не ми работи
    cd / home / ju / преземања / icecat-24.0 ——-> Одговара на мене
    bash: cd: home / ju / downloads / icecat-24.0: датотеката или директориумот не постојат
    што правам погрешно ??? Оперативниот систем е Voyager 14.04 LTS (xubuntu) Xfce десктоп Gdebi не е во менито за содржина и ниту се синаптички, но ги има во почетното мени, дури и ако ги отворите, тие не ги препознаваат папките, како да ги правеле не постои. Го распакував во истата папка за преземање. Дали е погрешно отпакуван ????

  25.   Клаудио dijo

    Ова упатство работи и за .tgz?

    1.    Јоакоеј dijo

      Не, .tgz се форматот што го користи Slackware и тие се веќе компајлирани, без разлика дали сте го преземале или сте го составиле од Slackbuild

    2.    Јоакоеј dijo

      За да го инсталирате, треба да го користите installpkg "име на пакет".

  26.   asdf dijo

    Извинете, но не ми го решава проблемот многу, кога ќе кажете ./configure и ние го конфигурираме, треба да наведете повеќе, нели? ако само ставам. / конфигурирај ми вели
    bash: ./configure: Датотеката или директориумот не постојат

    тогаш велиш „правиме“
    Код:
    Направете ги
    Мојот резултат:
    направи: *** Не беше одредена цел и не беше пронајдена датотека. Високо

    Направете инсталација
    направи: *** Нема правило за конструирање на целта "инсталирај". Високо

    И тогаш велиш „ние ја извршуваме програмата“
    Код:
    Име на програмата

    Како да знам кое е името или кое е извршно? Многу е апстрактно, можеби земате здраво за готово неколку работи што ќе ги знаете, но оние што ќе дојдат да видат туторијал можеби не знаат

    1.    Дамјан dijo

      асдф.

      Истражував, а грешката што се јавува при давањето. / Конфигурацијата се должи на недостаток на програма за компилација (како може да составиме без да има програма што го прави тоа?). командата за инсталирање компајлер за внесување е:

      sudo aptility install build-basic

      откако ќе се инсталира, одиме во папката каде што е датотеката што треба да се декомпресира и извршуваме:

      tar -zxvf program_name.tar.gz

      Потоа, ВНЕСУВАМЕ ја папката од папката на програмата и ако таму извршиме. / Конфигурирај и потоа sudo направи инсталирај

      Се надевам дека помогнав!

      Поздрав.

      1.    Дамјан dijo

        Извинете, заборавив да разјаснам, во мојот случај да ги извршам "направи" и "sudo apt-get програмата за инсталирање", морав да ја внесам папката "база" во отпакуваната папка, само таму ги зедов командите за составување ( направи) и инсталира.

      2.    Карлос dijo

        ми дава проблеми кога користам, наведува дека не наоѓа ништо да се изгради високо

  27.   Brenda dijo

    Извинете што го имам овој проблем, ја извршувам оваа команда, таа ми покажува грешка и не можам да го креирам makefile
    работна површина: ~ / Преземања на $ tar -jxvf iReport-4.1.3.tar.bz2
    tar (дете): iReport-4.1.3.tar.bz2: Не може да се отвори: Датотеката или директориумот не постојат
    катран (дете): Грешката не се обновува: излезете сега
    катран: Детето го врати статусот 2
    tar: Грешката не се обновува: излезете сега
    те молам =)

  28.   Aaron dijo

    Добар ден пријатели,
    Нов сум за Linux, сепак, имав мала непријатност кога станува збор за препознавање на уред што е дигитален биометриски читач, само што направив гуглање и очигледно го најдов, се презема со наставка .tar.gz, пробајте го отпакувајте го во папка, неколку датотеки беа отпакувани, но не знам дали после тоа треба да извршам нешто друго или да ги залепам оние незапакувани датотеки во папка на системот, не знам, ако ми помогнете, молам, да ја стартувам обработи добро, би бил многу благодарен, имам инсталирано Linux Linux Debian 7 однапред, поздрав и многу благодарам.

  29.   Руфо Лопез Ретортило dijo

    Јас ги користам и Linex 2011 и Linex 2013 и најголемиот проблем што го наоѓам при инсталирање на апликации е што тие не се вчитани во списокот со апликации во нивната група (графички, канцелариски, мултимедијални и сл.) И ако сакам да креирам фрлач I не знам каде треба да одам за да ја најдам датотеката за стартување на апликацијата. Во која папка ја креирате? Како да го направите тоа?
    Кога се инсталирани од складиштата, фрлачите се ставаат во нивната група, дали може ова да се направи со инсталирање на, tar.gz како што е опишано на оваа мрежа?
    Ви благодариме за помошта

  30.   Карлос dijo

    Ве молам, помогнете ми да имам друг оперативен систем наречен lps 1.5.5 и не можам да ја ажурирам програмата

  31.   Карлос dijo

    Ве молам, кажете ми повторно, не можам да ја отпакувам датотеката tar.bz2 Имам оперативен систем наречен lps 1.5.5 и не знам како да го користам, ве молам помогнете ми, ви благодарам ...

  32.   osокастел dijo

    откако ќе ја распакувате датотеката bz2, командата ./configure НЕ работи затоа што НЕ постои

    1.    osокастел dijo

      Имам ubuntu 14.04LTS

  33.   сапет dijo

    Не разбирам, во лента .tar.gz оди во кино, но во ubuntu нема како да состави

  34.   Раул dijo

    Кој е најдобриот ОС? најдобриот оперативен систем е тоа што ги решава вашите проблеми.

  35.   Хуанзито dijo

    Луѓето од Линукс се неверојатни. Се обидував да ја инсталирам ZinjaI на моето ново инсталирано LinuxMint дистрибуција најмалку 5 часа.
    Одам низ сите форуми што ги наоѓам и во сите (но сите, вклучително и овој), тие ви даваат половина од информациите.
    На пример, веќе го отворив терминалот, но не можам да ја ставам адресата на местото каде се наоѓа преземената датотека (што е / дома / корисник / Преземања / зинџаи).
    Сè што добивам е грешка: "bash: cd: user: Нема таква датотека или директориум.
    Разбирам дека тие сакаат да шират и пропагираат употреба на оперативен систем, но, негирајќи ги информациите или објаснувајќи сè на половина мерка, единственото нешто што ќе постигнат е дека, корисниците како мене, кои имав цврста намера да се преселат од Виндоус во Linux, откажи се и држи се до мојот W7, лош, но корисен и податлив.

    На здравје…

    ПС: Што ги чинеше мизерен инсталатер со графички интерфејс? Зошто денес во XXI век, треба да продолжат да користат нешто слично на ДОС за да инсталираат мизерна мала програма? Момци ... да видат дали живеат малку ....

    1.    Оцелот dijo

      cd ~ / Патека за преземања / скрипта за инсталација.

      Еден совет: стап со прозорци. Секој оперативен систем е направен за еден тип на личност. Виндоус е направен за луѓе кои претпочитаат да им се дава сè што е основано и со минимален можен напор и гледам дека е ваш случај. Постојат луѓе кои не можат или не сакаат да се стремат кон нешто повеќе од следното, следното, следното ... прифати. Тоа не е лошо, ние едноставно мора да ги знаеме нашите ограничувања и да се прилагодиме на нив.

      Друг совет: Само да знаевте колку работи се постигнуваат со понизност и со употреба на два збора како „те молам“. Youе ве изненади. Правете го тоа често.

      1.    Кнарио dijo

        Здраво Linuxeros.
        Ви благодарам многу за упатството, ми помогна да ги инсталирам драјверите за адаптерот за wifi dwa-131.
        Малку се сомневам, сторив сè како што велат погоре.
        Одете на патеката за датотеки, направете катран. и потоа направи, почекај да заврши и потоа инсталирај.
        До тој чекор не дадов грешка.
        Прашањето што го имам е да знам дали веќе ги имам инсталирано драјверите или треба да направам нешто друго.
        Хуанзито .. развесели се и дај му шанса на Линукс, без оглед на дистрибуцијата, решив да ги оставам прозорците 7 пред една недела и повеќе сум изгубена од ѓаволите, хахаха, но читајќи ваму-таму наоѓаш информации што понекогаш ти се тешко разберете, сè зависи од напорот на секој да сака да научи и да излезе од монопол каде што ве вградува Виндоус (тоа е мое мислење).
        Едно нешто ... на терминалот за Линукс, големи букви се бројат. 😉

        ПС: Морам да направам нешто друго по инсталацијата на Каме. ??

        Ви благодарам многу.
        Ви благодарам многу и поздрав од Канарските острови.

      2.    Лакови dijo

        А, кој си да му кажеш на корисникот да се врати во X системот? Дали мислите дека Ричард Сталман?

        Се согласувам што велат во некои коментари дека најдобриот ОС е оној што системот го прилагодува на корисникот, а НЕ обратно.

        Јас лично го сакам Виндоус .exe бидејќи како што велите не треба да бидете компјутерски генијалец за да инсталирате нешто многу едноставно како обична бележник; споредено тука во linux дека ако не е во наменските софтверски апликации, вие се држите до заплетканиот век со таблет.

        Стигнав тука и барав и организирав информации за инсталирање на програми во Linux бидејќи се подготвувам да ја инсталирам нането на продуктивна машина и знам дека ако не се подготвам нема да можам да инсталирам ништо ако не е во складиштата.

        Сега „ве молам“ сите го прашуваат проблемот е што никој не одговара на нив, затоа понекогаш луѓето мора да бидат агресивни за да не кажуваат глупости.

      3.    pablo dijo

        извини .. но јас секогаш сум бранел употреба на слободен и отворен софтвер .. 30 години користам компјутери .. и имам 37 ..
        проблемот е што воопшто во linux е совршено што кој сака или треба да „знае“ малку повеќе за нешто едноставно како што е инсталирање програма, ажурирање или што и да е ... проблемот доаѓа во тоа што многу луѓе треба да работат и да користат компјутерот (со кој било оперативен систем) за да ја заврши својата специфична работна задача .. па дури и ако ви требаат 10 минути за да преземете .gz и да го инсталирате .. или ако како што повеќето се случуваат ќе поминат часови .. тоа се минути или часови за да не бидете способна да си ја заврши работата и таму скоро сите го истекуваат трпението ..
        во мојот случај .. на работа користам само Ubuntu што е инсталирано стандардно на компјутерите, бидејќи тоа е научен центар, но тоа ме тера да поминувам повеќе часови обидувајќи се да инсталирам или дури и да разоткривам како да направам мек специфичен (на пример Јас сум географ) работи .. или дека после какво било ажурирање на тоа .. вратете ги сите алатки затоа што половина престануваат да работат во рамките на програмата ..
        во конкретниов случај .. Требаше да видам вебинар / форум на работа .. и бидејќи тие користат Java ми недостасува знакот дека треба да го ажурирам .. ок .. одете на страницата java .. најдете ја датотеката за мојот ОС , 14.04 .. погледнете во упатството за преземање и инсталирање ".. преземете .gz и од таму па натаму .. отпакувајте .. во ред, и ... пишува" инсталирај ".. и voila .. само што не можевте направете нешто со информациите за овој пост .. што да направам откако ќе ја отпакувам «jre-blablabla на целиот живот.gz» ??

  36.   Карлос Фабијан Фера dijo

    ова никогаш не работеше за мене во какво било дистрибуција

    1.    Јукитеру dijo

      Ако не ви одговараше, тоа е чист слој 8.

      1.    Јанк Карлос dijo

        Генијалец!

  37.   Игнасио Наваро dijo

    Бидејќи го користам многу повремено, секој пат кога ќе влезам тука за да видам како се прави тоа.
    Ви благодарам многу што го напишавте и што не го избришавте по толку време.

  38.   Ramon dijo

    како што можете на синаптички да го видите инсталираниот нов пакет ако ви го покажува најстариот (стабилен според дистрибуцијата) ¿?

  39.   Хорхе dijo

    сè оди на гомна кога ќе се стигне до. / конфигурацијата нема никој кој објаснува добро за кога вели дека датотеката не постои

    1.    Elvis dijo

      Се обидувам да инсталирам wifi ниту од широкопојасен интернет. / Конфигурирај, ниту направи, ниту направи инсталација да работи.

      логичката низа е 1-ви извршена. / конфигурирај, но очигледно оваа инструкција се однесува само на конфигуриран директориум и извршува некоја датотека ставена таму, ова треба да дојде во пакетот што е преземен од широкопојасен интернет, но во мојот случај овој директориум не е таму, тоа е требаше да изврши конфигурација е проверка и креирање на датотеката Makefile, но кога го отпакувам пакетот, сфаќам дека е вграден Makefile, другите две команди што прават и инсталираат не работат за мене, тоа би било затоа што најновата верзија на основните оперативни системи не го поддржува freya врз основа на ubuntu 14.04

    2.    Алехандро ТорМар dijo

      Вистината? Овој метод никогаш не ми успеал и секогаш се одлучувам за .deb пакети или команди од Терминалот ... Штета што нема што јасно да се инсталира .tar.gz

  40.   Elvis dijo

    Се обидувам да инсталирам wifi ниту од широкопојасен интернет. / Конфигурирај, ниту направи, ниту направи инсталација да работи.

    логичката низа е 1-ви извршена. / конфигурирај, но очигледно оваа инструкција се однесува само на конфигуриран директориум и извршува некоја датотека ставена таму, ова треба да дојде во пакетот што е преземен од широкопојасен интернет, но во мојот случај овој директориум не е таму, тоа е требаше да изврши конфигурација е проверка и креирање на датотеката Makefile, но кога го отпакувам пакетот, сфаќам дека е вграден Makefile, другите две команди што прават и инсталираат не работат за мене, тоа би било затоа што најновата верзија на основните оперативни системи не го поддржува freya врз основа на ubuntu 14.04

  41.   Алехандро ТорМар dijo

    Вистината? Овој метод никогаш не ми помогна и секогаш се одлучувам за .deb пакети или команди од терминалот ... Штета што нема што јасно да се инсталира .tar.gz

  42.   Алехандро ТорМар dijo

    Зошто ова упатство не е ажурирано? Или прават нов?
    Сите овде се жалат дека не им служело и веќе има свои години.

  43.   ХЕКТОРСКИ МАТОСИ dijo

    Здраво, сакам помош, со тоа да инсталирам пакети .. Имам Ubuntu верзија 15 .. нешто .. Сакам да инсталирам додаток на Adobe Flash, бидејќи е многу корисно да го инсталирам, бидејќи со Adobe Flash можам да внесам некои веб-страници, на кои може да ги видите ТВ, а исто така слушај радио. Те молам, можеш да ми испратиш чекор-по-чекор упатство .. Немам многу искуство во командната линија, да кажам дека користете терминал.

    Помош..благодарам

  44.   Авраам dijo

    Здраво на сите !!! Откако ги прочитав скоро сите коментари, барав линукс прирачник и тоа е тоа ..
    Пријателе ОЦЕЛОТЕ, прифати ја оваа критика, од моето скромно и незначително гледиште што го споделувам со милиони корисници на Виндоус:

    Би сакал да се префрлам на Linux! но многумина сметаат дека е невозможно, зошто? можеби ќе се запрашате ... затоа што за мене компјутерот е средството што треба да го извршувам моето дело, тоа не е крај ... Не знам дали разбирате што сакаме сите (и JUANZITO добро ви кажа) тоа е стабилен оперативен систем кој ни помага да ја извршуваме нашата работа, немам време да научам како да правам такви основни работи како што е инсталирање програма од конзолата, сè треба да биде поинтуитивно и полесно ... Како бизнисмен ќе ви кажам дека управувањето што го носите со Linux е погубно, наместо да помагате луѓето да направат промена на оперативниот систем вие инсистирате дека луѓето лажат со работи што не ги интересираат и вие самите ја блокирате промената ... Оној што програмираше во асемблер, Java, JavaScript, html, php и xbase така ви кажува ... и го допира мојот нос, треба да ја отворам конзолата за скоро сè.

    честитки

  45.   дефкон dijo

    Издржливост ДОС 6.22 стари !!

  46.   ерпут dijo

    Стави да студираш и да го оставиш тоа срање од вуендос што работи за некои затоа што тие го ставаат ставањето како клучеви, тие не ги плаќаат, за да се надмине сето тоа, оние што ги направија тие клучеви се генијалците за Linux и треба да си како глуп дискутирајќи за мамахевавада, на бизнисмените што им велам, продолжете да им плаќате лиценца и ако она што го сакаат е стабилно, тие ќе освојат време што ќе прават по ѓаволите, пишувајќи идиоти во овие тутоа, ова е за оние од нас кои сакаат идиоти на Linux. кецот

  47.   ГЕНДА dijo

    Не е многу јасно за почетниците корисници. На пример, велите:
    «Прво одиме во папката каде што ја имаме датотеката, ако папката има неколку зборови, треба да ги ставиме со" "или ако не бара папки со секој збор» ...
    Секој корисник ќе ги внесе овие папки со «истражувачот» и ќе се преименува без да го знае името на папката што ја содржи со наводници. Тоа од гледна точка дека го читаш, «од гледна точка на почетниот корисник.

    Потоа ставаш:
    ЦД папка каде што е датотеката

    ЦД "папка каде што е датотеката"
    Од тој момент, корисникот веќе отиде во облаците или каде и да е, бидејќи отсега тој е изгубен во ЦД-то со иницијали, не појаснувате како стигнувате таму, чекор по чекор пример, почнувајќи од сето тоа .. прво ја отвора конзолата.

  48.   ГЕНДА dijo

    За ХЕКТОР МАТОС: Приклучокот за Adobe, Java и други не треба да се прават рачно, само треба да бидете поврзани на Интернет некое време, а во Управувачот за ажурирања ќе се појави автоматски, оттаму ќе се ажурира автоматски , за Firefox до Opera, и останатите независно ... нормално, фрлачот е покрај часовникот во почетната лента, во неколку дистрибуции видов дека по дифолт беше таму, не знам дали ќе биде така во Сите тие.

  49.   Max dijo

    Ве молиме, бидете појасни, недостасуваат многу информации

  50.   Марија dijo

    обидете се да го ажурирате python на 3.x и да направите инсталирај по завршувањето ми кажува дека има грешка:
    zipimport.zipimporterror не може да ги декомпресира податоците zlib не е достапен, направете *** грешка при инсталирање

  51.   f_leonar dijo

    Откако ќе го отпакувате стартувањето. / Конфигурирајте, потребно е да го внесете незапакуваниот директориум, инаку не работи. Користам KDE и графички ја внесов папката што ја отпакував и таму отворив терминал за да извршам „направи“, но не работи ...

  52.   Анонимен dijo

    Имам едно прашање, го добив ова:
    manolo @ mxlolo-Satelite-c655d: ~ / Десктоп $ ./configure –помош
    bash: ./configure: Нема таква датотека или директориум
    што правам…?

  53.   КАТСОДА dijo

    Добро сè додека не се појави. / Конфигурацијата на топчињата.
    ШТО МИСЛИШ СО ТОА !? Не го објаснуваат, само сакам да го инсталирам вториот ебан живот xddd
    «»»katsoda@katsoda-PC:~/Downloads$ ‘/home/katsoda/Downloads/Second_Life_5_0_4_325124_i686’/configure
    bash: / home / katsoda / Downloads / Second_Life_5_0_4_325124_i686 / конфигурирај: Датотеката или директориумот не постојат »» »
    Подобро преземам Виндоус 10 и го земам задникот. (?)
    Па не. Но, ова е една од работите што ја мразам во врска со Linux. Инсталирањето и молењето омилените програми да бидат компатибилни тука е доста предизвик.

    1.    gatoo_ dijo

      Не е за вознемирување, господа, но креаторот на упатството совршено објаснува што да направите ако добиете грешка со ./configure. Треба само да завршите со читање на остатокот од упатството (што е 4 реда).

      Сметам дека е неверојатно што толку многу луѓе се жалат дека не ги објаснува работите кога не сте ни застанале да читате.

  54.   петок dijo

    Па, јас официјално се прогласувам за ненадлежен за овој вид датотеки. Се обидувам да инсталирам Java и ова е тоа што е;
    javier @ loft: / JAVA / jre1.8.0_151 $ tar -zxvf jre-8u151-linux-x64.tar.gz
    tar (дете): jre-8u151-linux-x64.tar.gz: Не може да се отвори: Датотеката или директориумот не постојат
    катран (дете): Грешката не се обновува: излезете сега
    катран: Детето го врати статусот 2
    tar: Грешката не се обновува: излезете сега

  55.   Роџер деку dijo

    во linux ubuntu 18.04.01 lts треба само да напишете ./namedelprograma во истата папка откако ќе ја отпакувате и воила !!!

  56.   Џија dijo

    Многу добро, тоа беше многу корисно.

  57.   емерсон Гонкалес dijo

    во av linux ова не работи
    Не знам што дополнително јас, или секој пат кога ќе инсталирате дистрибуција, започнувате пат на крстот
    гледате како оди тастатурата

  58.   Хозе Феликс Паисано Моралес dijo

    Здраво на сите, јас користам Ubunto 20 и ја консултирав оваа страница за да го инсталирам скенерот на Epson L4150 (ги преземав дисковите од http://support.epson.net/linux/en/imagescanv3.php?version=1.3.38#ubuntu).
    Ги следев чекорите и користев „tar -zxvf filename.tar.gz“, кога го отпакував користењето
    '$ cd imagescan-bundle-ubuntu-20.04-3.63.0.x64.deb', што е папката што е креирана.
    Во папката што ја користев './install.sh', што е како да се користи './configure', системот ме праша за мојата лозинка и сè што беше инсталирано во ред.
    Го пробав мојот скенер и беше одлично, благодарам што ми дадовте насоки, можев да го користам мојот скенер