Linux Mint sắp buộc người dùng cập nhật

Sau khi phát hành Linux Mint 20 Ulyana vào giữa năm trước, chúng tôi hiện đang ở Linux Mint 20.1 Ulyssa, cái nào có từ đầu năm(vài tuần trước) và nhóm phát triển đã nói về tin tức của phiên bản tiếp theo của hệ điều hành mà họ đề cập đến một số thay đổi liên quan đến các bản cập nhật.

Về cơ bản, Clem lefebvre (nhà phát triển chính của dự án) tăng khả năng áp đặt cách này hay cách khác cài đặt các bản cập nhật của người dùng, mặc dù anh ấy đề cập rằng họ đang làm việc để tìm ra công thức có thể giết chết hai con chim bằng một viên đá: cài đặt các bản cập nhật và trên hết, không xúc phạm người dùng, vì tình huống không khác trong những gì xảy ra với Windows.

Lấy ví dụ về việc chuyển đổi sang phiên bản 10240 của Windows 10, Microsoft đã áp dụng chính sách cập nhật và thay đổi mới trong hệ điều hành: ngay sau khi một chức năng mới được thử nghiệm và tinh chỉnh, việc triển khai được thực hiện trên các thiết bị của người dùng thông qua Windows. Cập nhật sau khi thử nghiệm một tính năng mới.

Nếu người dùng doanh nghiệp hoặc chuyên nghiệp (ở một mức độ hạn chế) có thể kiểm soát việc triển khai các bản cập nhật, thì chúng là bắt buộc đối với các thiết bị trong Windows 10 Home.

Trong bài đăng trên blog, hãy chia sẻ những điều sau

“Chúng tôi đã bắt đầu cải tiến trình quản lý cập nhật. Trong bản phát hành tiếp theo, nó sẽ không chỉ kiểm tra các bản cập nhật có sẵn mà còn theo dõi các số liệu cụ thể và có thể phát hiện các trường hợp các bản cập nhật bị bỏ lỡ. Một số thông số này là ngày cập nhật cuối cùng, ngày cập nhật gói cuối cùng trong hệ thống, số ngày trong đó một bản cập nhật cụ thể được xuất bản ...

Trong một số trường hợp, người quản lý cập nhật có thể nhắc bạn áp dụng các bản cập nhật. Trong một số trường hợp, bạn thậm chí có thể nhấn mạnh. Nhưng chúng tôi không muốn nó cản trở bạn. Anh ấy ở đó để giúp bạn. Nếu bạn xử lý mọi thứ theo cách của mình, bạn sẽ phát hiện ra các mẫu và cách sử dụng thông minh. Nó cũng sẽ có thể định cấu hình và cho phép bạn thay đổi cách cấu hình.

Chúng tôi có các nguyên tắc chính trong Linux Mint. Một trong số đó là máy tính của bạn, không phải của chúng tôi. Chúng tôi cũng có nhiều trường hợp sử dụng và chúng tôi không muốn Linux Mint khó sử dụng hơn cho bất kỳ trường hợp nào trong số đó.

Chúng tôi vẫn đang lên chiến lược và quyết định khi nào và bằng cách nào mà người quản lý cần trở nên rõ ràng hơn, vì vậy, còn quá sớm để nói về những khía cạnh này và đi vào chi tiết có thể bạn quan tâm nhất ở đây. Cho đến nay, chúng tôi đã nỗ lực làm cho người quản lý thông minh hơn và cung cấp cho anh ta nhiều thông tin và chỉ số hơn để xem xét. «

Bản chất của ấn phẩm là một số lượng đáng kể thiết bị Linux Mint đang chạy các ứng dụng, gói lỗi thời hoặc thậm chí là một phiên bản lỗi thời của hệ điều hành và điều này đã đáng báo động đối với các nhà phát triển Linux Mint, vì một số lượng đáng kể thiết bị chạy trên Linux Mint 17.x, (một phiên bản của Linux Mint đã kết thúc hỗ trợ vào tháng 2019 năm XNUMX) theo xuất bản của Blog.

Báo cáo này báo cáo về cách nhóm có kế hoạch giảm bớt sự miễn cưỡng cập nhật của người dùng Linux Mint và nhóm Linux Mint tiếp tục nhắc nhở người dùng cập nhật hệ điều hành của họ:

“Các bản cập nhật bảo mật sửa chữa các lỗ hổng trên máy tính của bạn. Chúng bảo vệ bạn trước các cuộc tấn công cục bộ (những người có quyền truy cập vật lý vào máy tính của bạn và những người có tài khoản trên đó) mà còn chống lại các cuộc tấn công từ xa (những kẻ tấn công nhắm mục tiêu vào máy tính của bạn thông qua kết nối Internet của bạn).

Ngoài các cuộc tấn công có chủ đích, các bản cập nhật bảo mật cũng bảo vệ bạn khỏi phần mềm độc hại. Khi bạn yêu cầu máy tính của mình chạy nội dung bên ngoài (phần mềm bạn đã tải xuống, tệp đính kèm email, liên kết bạn nhấp vào hoặc thậm chí chỉ một trang web bạn truy cập trong trình duyệt web của mình), bạn cũng có nguy cơ mở cửa trên máy tính của bạn và mời những kẻ tấn công vào.

Khi một lỗ hổng được phát hiện, các nhà phát triển sẽ sửa chữa nó càng sớm càng tốt và các bản phân phối sẽ gửi nó dưới dạng bản cập nhật để bạn có thể áp dụng nó một cách kịp thời. Những lỗ hổng này sau đó được công khai và được những kẻ tấn công tiềm năng biết đến. Điều này có nghĩa là một hệ thống lỗi thời không chỉ dễ bị tấn công mà còn dễ bị tổn thương. »


Nội dung bài viết tuân thủ các nguyên tắc của chúng tôi về đạo đức biên tập. Để báo lỗi, hãy nhấp vào đây.

5 bình luận, để lại của bạn

Để lại bình luận của bạn

địa chỉ email của bạn sẽ không được công bố. Các trường bắt buộc được đánh dấu bằng *

*

*

  1. Chịu trách nhiệm về dữ liệu: Miguel Ángel Gatón
  2. Mục đích của dữ liệu: Kiểm soát SPAM, quản lý bình luận.
  3. Hợp pháp: Sự đồng ý của bạn
  4. Truyền thông dữ liệu: Dữ liệu sẽ không được thông báo cho các bên thứ ba trừ khi có nghĩa vụ pháp lý.
  5. Lưu trữ dữ liệu: Cơ sở dữ liệu do Occentus Networks (EU) lưu trữ
  6. Quyền: Bất cứ lúc nào bạn có thể giới hạn, khôi phục và xóa thông tin của mình.

  1.   Arazal dijo

    Trong bài đăng mà tôi vừa đọc (bản tin), họ nói rõ rằng nó sẽ có thể tùy chỉnh, vì vậy lực đó là một tiêu đề sai.

  2.   ArcanHell dijo

    Tôi buộc phải tiếp tục sử dụng Mint 18.3 vì đây là phiên bản duy nhất cho phép tôi sử dụng GNU / Linux trên các máy cũ hơn vì chúng sử dụng card màn hình Nvidia và bất kỳ bản phân phối nào được phát hành sau Linux Mint 19 đều không hoạt động vì tôi có bo mạch chủ đó. video, ngay cả khi tôi muốn, tôi không thể cập nhật hệ thống, tôi chỉ cầu nguyện rằng khi tôi buộc cập nhật, nó không hoạt động như trong Windows, tôi đã thử một số và hệ thống duy nhất hoạt động cho tôi trên máy của tôi là Linux Mint 18.3, tôi hy vọng họ không xóa giải pháp quá hiệu quả với tôi.

    1.    yo dijo

      Chà, Mint 18.3 có hỗ trợ cho đến cuối tháng XNUMX, sau đó bạn không nên sử dụng nó nữa vì bạn sẽ không có thêm hỗ trợ cho các bản cập nhật, v.v.
      Có thể nếu bạn vào diễn đàn chính thức và cho biết trường hợp của bạn, họ có thể giúp bạn cài đặt các phiên bản mới hơn….

  3.   Jano dijo

    Họ chưa bao giờ nói về việc ép buộc !!!! chủ sở hữu xấu đó có ý định xấu. Hãy đăng những gì thực sự đang được nói đến trong bản tin hàng tháng.

  4.   VineL dijo

    Uporabljam hệ điều hành, win7, win10, Linux Mint 20.1, Manjaro Linux. Napake so me naučile, da pred posodobitvami v Linuxu vedno napravim Timeshift, trenutno mi Mint dela brez problemmov, zadnja posodobitev Manjara mi je prinesla zamrzovanje pri uporabi system Printfriendly v brskalniku Brave. Sedaj je Manjaro na čakanju na nove posodobitve, ki bodo upam, to popravile, če ne, bom naložil sistem pred posodobitvami trong bom tam.